Содержание

  • Введение
  • Преемственность традиций и западные веяния
  • Делопроизводство в среде Windows
  • Из чего состоит "электронный офис"
  • C начала было слово (Word)
  • Автоматизация работы с документами
  • Microsoft Excel - программа обработки табличных данных
  • Диаграммы
  • Совместное использование данных
  • Приложение Microsoft Outlook
  • Унификация документов, используемых в сфере делопроизводства


Hoвaя cmpaнuцa 1

Преемственность традиций и западные веяния

  • Национальные особенности
  • Западные системы В России
  • От коллежского асессора до секретаря-референта
  • Регламентация современного делопроизводства в России
  • Термины и определения
  • Тот самый документ
  • Архив документов
  • Делопроизводство и документооборот
  • Типовая технология работы с документами
  • Обработка входящих документов
  • Обработка исходящих документов
  • Внутренний документооборот
  • Архивное хранение документов

Поскольку работа (писанина в особенности) так
растягивается во времени, ясно, что объем, работы никак или
почти никак не связан с числом выполняющих ее людей.

С. Н . Паркинсон

Национальные особенности

При осуществлении перехода от бумажных носителей к электронным необходимо учитывать и специфику российского делопроизводства.

Во-первых, документооборот в России в большей части все еще остается бумажным, и даже при очень оптимистичном взгляде на перспективы развития компьютерных технологий работы с документами в нашей стране, скорее всего, он останется таковым еще много лет.

Во-вторых, внедрение любой новой технологии должно сохранять некоторую преемственность со сложившимися методиками. Более того, было бы глупо отказываться от имеющихся рациональных методов и не использовать их, исходя из новых предоставляющихся возможностей.

В-третьих, необходимо учитывать финансовые возможности организаций малого и среднего бизнеса в России.

Дополнительное различие между продуктами и технологиями авто матиза ц ии на Западе и в России состоит в том, что решения для российских предприятий должны в гораздо большей мере учитывать наличие бумажных документов в делопроизводстве и предлагать менее жесткую схему автоматизации деловых процедур.

Западные системы в России

Основные решения в области автоматизации делопроизводства и деловых процедур можно условно разделить на четыре категории (не включая средства создания документов):

1. Системы автоматизации дедовых процедур,

2. Системы коллективной работы.

3. Системы управления документами (в основном обеспечивают регистрацию, хранение и поиск документов).

4. Системы электронной почты (служат для обмена документами).

Такое разделение сложилось на рынке примерно три года назад. Сейчас оно достаточно условно по причине того, что последние версии наиболее популярных приложений стараются объединять все эти и еще многие другие технологии, например Lotus Domino .

Вое, дело в том, что автоматизировать деловые процедуры и коллективную работу в принципе очень трудно. Никто еще не придумал универсальных правил ведения успешного бизнеса. Каждая организация в этом отношении абсолютно уникальна. Помимо того, в рамках автоматизированной процедуры не всегда удается адекватно реагировать на внештатные ситуации, от появления которых никто, естественно, не застрахован. Иногда автоматизация только вредит бизнесу, нередко ряд сотрудников идеально решает свои задачи в неформальных взаимоотношениях, а рамки автоматизированной системы их только сковывают.

Таким образом, автоматизация деловых процедур не должна программировать поведение сотрудников для каждой возможной ситуации, а должна создавать для них общую информационную среду, в рамках которой они смогут сотрудничать (т. е. совместно решать бизнес-задачи) и обмениваться сообщениями.

От коллежского асессора до секретаря-референта

Система делопроизводства в России прошла путь от старинных берестяных грамот до современного электронного документа. Время создания российской бюрократической системы, определившей работу с документами, относят к реформам Петра I. Тогда в структуре нового органа государственного управления, Сената, было выделено специальное подразделение - канцелярия, осуществлявшая контроль за ведением делопроизводства. Возглавлял ее секретарь, которому подчинялись регистраторы, архивариусы, писцы и переводчики. Работа каждого строго регламентировалась.

В 1811 г. вышел закон об учреждении новых органов управления- министерств. Помимо других вопросов закон определил и порядок ведения делопроизводства. Главная канцелярия получила статус департамента министерства. Она занималась делами министра и нескольких департаментов министерства. Внутри каждого департамента имелись свои канцелярии, в круг обязанностей которых входила работа с его документацией.

В министерстве была введена многоступенчатая система регистрации и учета документов, стал вестись журнал всех входящих документов. В каждом департаменте был аналогичный журнал учета, куда заносилась основная информация. Именно тогда впервые в исходящих документах появилась подпись лица, готовившего документ.

В первой половине XIX в. был распространен коллежский порядок ведения переписки. Его особенность состояла в том, что в начале документа излагалась вся предыдущая переписка. Позднее он был заменен составлением справки с краткими вставками из всех документов по этому вопросу - экстракта.

После 1917 г. порядок делопроизводства значительно упростился. В 20-х гг произошел переход на карточную систему регистрации документов. Появились первые государственные стандарты на бланки учреждений и формы (деловое письмо, протокол заседания и т. п.).

Регламентация современного делопроизводства в России

Разработанная система делопроизводства в фирме, на предприятии описывается во внутренних организационно-распорядительных документах: инструкциях по делопроизводству, положениях о структурном подразделении, должностных инструкциях, правилах работы с документами, приказах о распределении обязанностей, регламентах и т. п. Тщательно разработанная система делопроизводства, освещающая все вопросы работы с документами, служит залогом успешного и эффективного функционирования как государственного учреждения, так и коммерческого предприятия.

На сегодняшний день в Российской Федерации действует ряд общегосударственных нормативов и методик, регламентирующих наиболее общие правила организации работы с документами и устанавливающих требования к оформлению официальных документов. Разработка таких документов преследует ряд целей:

  • обеспечение юридической силы документа;
  • организацию длительного хранения документов и последующего их использования;
  • рационализацию технологии обработки документов и ее дальнейшее совершенствование.

Создание современной нормативной базы документационного обеспечения управления относится к началу 70-х гг. двадцатого столетия. В 1973 г. была разработана Единая государственная система делопроизводства (ЕГСД).

Система была одобрена Государственным комитетом СССР по науке и технике, поэтому формально не являлась юридически обязательной для применения. Тем не менее ряд ее разделов основывался на изданных ранее государственных стандартах оформления организационно-распорядительной документации. Таким образом, требования к документированию управленческой деятельности, включенные в ЕГСД, получили нормативный характер.

В 80-х гг была подготовлена вторая редакция ЕГСД, получившая название Единой государственной системы документационного обеспечения управления (ЕГСДОУ). Причиной ее возникновения стало быстрое развитие компьютерных технологий и их использование для работы с документами, вызвавшее значительные изменения традиционных технологий обработки документов. Таким образом, ЕГСДОУ - это документ, развивающий, дополняющий и уточняющий требования ЕГСД в связи с модификациями, которые претерпело делопроизводство к тому времени.

В 1991 г. вышла Государственная система документационного обеспечения управления (ГСДОУ)- несколько сокращенный вариант ЕГСДОУ. Эта систма-ГСДОУ - совокупность принципов и правил, устанавливающих единые требования к документированию управленческой (административной) деятельности и организации работы с документами в органах государственного управления, на предприятиях (в объединениях), в учреждениях и др.

Этот документ был направлен на нормативное закрепление изменений, произошедших в службах делопроизводства в связи с появлением негосударственных форм собственности. Его основными целями являются упорядочение документооборота, сокращение количества и повышение качества документов и в конечном итоге совершенствование работы аппарата управления.

В 1993 г. утверждена Типовая инструкция по делопроизводству для министерств и ведомств, устанавливающая общие требования к документированию управленческой деятельности и технологиям работы с документами в упомянутых организациях. Инструкция впервые закрепила не только требования к оформлению реквизитов, но и к тексту конкретных видов документов (приказу, распоряжению, протоколу, акту).

Основные перечисленные нормативные документы имеют ряд приложений, отвечающих на практические вопросы, возникающие в процессе непосредственной деятельности. Так, например, в приложениях к ГСДОУ содержится Примерное положение о службе документационного обеспечения управления (службе ДОУ). В нем рекомендованы типовые варианты ее организационных структур в зависимости от типа организации, а также сформулированы ее цели, задачи и функции.

Еще один аспект регламентации работы с документами - их архивное хранение. Главным нормативным документом в этой области являются Основные правила работы ведомственных архивов, вышедшие в 1986 г.

В них отражены требования к составлению номенклатуры дел, правила их формирования и оформления, а также изложены принципы изучения документов (экспертизы) с целью отбора их для дальнейшего архивного хранения и выбора тех из них, которые подлежат правомерному уничтожению. К Основным правилам прилагаются формы номенклатуры дел, акта о выделении к уничтожению, описи документов постоянного и долговременного хранения.

В последние годы был принят ряд правительственных решений, направленных на обеспечение сохранности документов в организациях частных форм собственности. Распоряжение правительства Российской Федерации от 21.03.94 358-р установило обязательность хранения документов по личному составу, в том числе договоров (контрактов). В нем же определено, что хранение документов в организациях частных форм собственности должно осуществляться на общепринятых основаниях.

Еще одним способом регламентирования делопроизводства является разработка государственных стандартов - ГОСТов.

Требования к оформлению документов устанавливает состав реквизитов, их расположение на листе бумаги, требования к бланкам и тексту документов. Соблюдение всего комплекса требований гарантирует создание документов, обладающих полной юридической силой и являющихся безусловным доказательством в любом спорном вопросе. Согласно ГОСТ 6.38 - 90. Унифицированные системы документации. Система организационно-распорядительных документов, юридическая сила документа обеспечивается наличием определенного состава реквизитов и удостоверением подлинности документа.

Важной частью любой регламентации является установление единообразной терминологии, применяемой в регламентируемой области. В сфере работы с документами эта задача была решена с помощью разработанного в 1983 г. ГОСТ 16487 - 83 Делопроизводство и архивное дело. Термины, и определения.

В 1988 г. стандартизация делопроизводственной терминологии была продолжена введением ГОСТ 6.10.1 - 88 Унифицированные системы документации. Основные положения.

Основополагающими документами для современного делопроизводства являются:

  • ГОСТ Рб.30-97 Унифицированная система организационно-распорядительной документации. Требования к оформлению документов;
  • Федеральный закон об информации, информатизации и защите информации от 20.02.95 № 24 ФЗ.

Помимо стандартов и федеральных законов, существует еще и Альбом унифицированных форм первичной учетной документации, утвержденный Госкомстатом России.

Термины и определения

Основное понятие рассматриваемой области, несомненно, "документ". Термин "документ" появился в России в XVIII в. и произошел от латинского слова, означающего- способ доказательства. Нормативно документ определяется как материальный объект, содержащий информацию для ее передачи во времени и в пространстве.

Совокупность взаимосвязанных документов, применяемых в определенной сфере деятельности, образует си стему документации. Выделяют ряд таких систем, к которым относится и система организационно-распорядительной документации (ОРД).

Система организационно-распорядительной документации используется для решения органйзационно-распорядител ьных задач управления и включает следующие документы: организационные (устав , д олжностная инструкция, положение и т. п .), распорядительные (постановление, распоряжение, приказ) и справочно-информационные (акт, анкета, заявление, справка). Все они относятся к официальным документам, т. е. созданным организацией или должностным лицом и оформленным в установленном порядке. Таким образом, каждый документ имеет своего, автора.

Тот самый документ

Можно выдели т ь несколько аспектов использования термина "документ": "Бумажный" документ представляет собой объект непосредственно не погруженный в информационную систему, но о котором в ней имеется та или иная информации. Разновидностью данного типа документа может быть фотографическая копия документа, изображение, видеозапись и пр.

Электронный образ документа - копия документа (результат сканирования), хранящаяся в компьютерной информационной системе. Образ документа, помимо собственно изображения документа, представляющего собой файл в том или и ном форма т е, может содержать некоторый набор свойств его идентифицирующих (название, категория, дата создания и пр.). При этом данная информация хранится не непосредственно в файле образа документа, а в некоторой внешней по отношению к нему базе данных.

Электронный документ также представляет собой файл, содержащий информацию, которая (в отличие от электронного образа) может быть использована, например, для поиска документа или отнесения его к той или иной группе. Например, это может быть документ текстового процессора Microsoft Word, таблица Excel, сообщение в формате электронной почты Internet. Файлы документов могут быть обычными текстовыми документами или структурированными объектами. Последние внутри себя содержат элементы структуры, позволяющие внешним приложениям получать информацию об отдельных элементах информации (формы Word, электронные таблицы, диаграммы). Еще одной разн овидностью данной группы д окумент о в являются файлы составных документов, например файлы подшивки Microsoft Office Binder.

Особый тип документов составляют записи баз данных специализированных систем автоматизации групповой работы, таких, как документы Lotus Notes или электронные формы Microsoft Exchange. В отличие от обычного электронного документа данный документ не представлен в виде отдельного файла, но представляет собой не ко т о рую целостную единицу информации, имеющую уникальный идентификатор, средство отображения и модификации. Данный тип документов может быть извлечен из системы и передан, например, посредством электронной почты, в другое подразделение и снова погружен в систему.

Архив документов

Архив - это организация или ее структурное подразделение, которые осуществляют приём и хранение документ о в с целью использования ретроспективной информации. За хранение документов в крупной организации отвечает ведомственный архив, а архив организации малого и среднего бизнеса ведется секретарём или в канцелярий.

Для систематизации помещаемых в архив документов образуется такая единица их хранения, как дело. Дело - документ или совокупность документов, относящиеся к одному вопросу или участку деятельности и помещенные в отдельную обложку. Документы формируются в дела, согласно номенклатуре дел систематизированному перечню наименований дел, регистрируемых в организации, с указанием сроков их хранения.

При, подготовке документов к архивному хранению совершаются две делопроизводственные операции: формирование дела и его оформление. Формирование дел — отнесение документов к определенному делу и их систематизация. Оформление дела, определяемая, установленными правилами подготовка к хранению документов.

Делопроизводство и документооборот

Термины "делопроизводство", "документооборот", "электронный архив", "деловые процедуры" и др. часто используют как синонимы для пропаганды тех или иных решений и технологий.

В результате возникла существенная разница во мнениях производителей программных средств и пользователей по всем, даже самым простым, вопросам.

Для начала кратко остановимся на понятиях, терминах и месте делопроизводства в обеспечении управления российскими предприятиями малого и среднего бизнеса. Сразу оговоримся, что данные определения являются составляющими такой науки, как документоведение.

Документаци о нное обеспечение управления (ДОУ) охватывает вопросы документирования, организации работы с документами в процессе осуществления управления и систематизации их архивного хранения. Документирование представляет собой создание документов, т. е. их составление, оформление, согласование и изготовление.

Делопроизводство - комплекс мероприятий по обеспечению Д О У предприятия или организации. Иногда говорят, что ДОУ является основной функцией делопроизводства (организация работы с документами - обеспечение движения, поиска, хранения и использования документов, систематизация архивного хранения документов, определение правил хранения создаваемой в организации информации, ее поиска и использования для поддержки принятия управленческих решений и деловых процедур).

Деловая процедура - последовательность определенных операций (работ, заданий, процедур), совершаемых сотрудниками организаций для решения какой-либо задачи или цели в рамках деятельности предприятия или организации.

Документооборот - движение документов в рамках ДОУ. Документы, с которыми ведется работа в организации (как созданные в ней, так и полученные из других источников), включаются в ее Документооборот. Документооборот - это движение документов с момента их создания или получения до завершения исполнения или отправки. При анализе документооборота организации применяются различные количественные и качественные оценки. Одним из основных показателей является объем документооборота- число документов, поступивших в организацию и разработанных ею за определенный период.

Документ, прошедший стадию документооборота, вступает в последнюю фазу своего жизненного цикла - архивное хранение.

Таким образом, на сегодняшний день нормативно закрепляются базовые принципы работы с документами. На формирование технологий работы с документами в конкретных организациях влияет множество факторов, таких, как направление деятельности, организационная структура, территориальное размещение, объем документооборота и т. п. Системы работы с документами в разных организациях могут сильно варьироваться, но, анализируя их многообразие, можно выделить некоторые типовые технологии работы с документами.

Типовая технология работы с документами

Разделяют централизованный документооборот и документооборот уровня структурного подразделения. В централизованный документооборот входит вся документация, подлежащая централизованной регистрации. Документы, учитываемые только в структурных подразделениях, составляют документооборот уровня структурного подразделения. Как правило, централизованный документооборот представлен организационно-распорядительной документацией (ОРД), а документооборот уровня структурного подразделения - специализированной документацией, обеспечивающей основные направления деятельности организации (хотя в него может входить и ОРД).

В крупных организациях обычно существует отдельное структурное подразделение, в задачи которого входит обеспечение централизованного документооборота. Оно может называться по-разному: управление делами, общий отдел и т. п. В организациях, где объем централизованного документооборота не настолько велик, чтобы им занималось самостоятельное подразделение, функции по его поддержанию возлагаются, например, на секретаря руководителя организации. Для определенности далее структурное подразделение, ответственное за обеспечение централизованного документооборота, будет именоваться канцелярией.

С точки зрения работников канцелярии выделяют три основных типа документов, составляющих централизованный документооборот:

1. Входящие документы, поступившие в канцелярию из. внешних организаций

2. Исходящие документы, поступившие в канцелярию из структурных подразделений для отправки во внешние организации

3. Внутренние документы, поступившие в канцелярию из структурных подразделений организации или от руководителя для рассылки внутри предприятия.

Обработка входящих документов

Для обработки входящих документов регламентированы следующие основные процедуры (рис. 1):

  • экспедиционная обработка;
  • регистрация;
  • рассмотрение руководством и выдача резолюции;
  • ознакомление в структурном подразделении или исполнение;
  • контроль исполнения.

Контроль исполнения осуществляется сотрудниками канцелярии или секретарем организации и включает:

  • постановку документов, ход исполне ни я которых надлежит отслеживать, на контроль;
  • отслеживание ход а исполнение и формирование отчетов для руководства;
  • снятие исполненных документов с контроля.

Рис. 1. Порядок обработки входящих документов

Поступающие в организацию документы попадаю в структурное подразделение канцелярии - экспедицию. Там они подвергаются экспедиционной обработке, которая заключается в проверке правильности доставки корреспонденции, вскрытии конвертов, проверке целостности вложений и предварительной сортировке документов на регистрируемые и нерегистрируемые.

Под регистрацией входящих документов понимается фиксация факта получения документов путем присвоения им порядковых номеров к записи установленных сведений о «их в регистрационную ферму. Регистрируете» практически вся входящая корреспонденция, за исключением материалов информационно-справочного характера, присланных для ознакомления, а также газет, журналов, личных писем и поздравительных открыток, т. е, для многих документов регистрационный номер является обязательным реквизитом. Требования, которые должны всегда соблюдаться, это. однократная регистрация документа и дальнейший учет его перемещения по структурным подразделениям.

Большинство полученных документов должны быть адресованы на исполнение. При этом существует два основных маршрута прохождения документа: непосредственно исполнителю или руководст в у.

По результатам рассмотрения поступивших документов выдается резолюция, включающая указания о порядке и характере их исполнения, об ответственном исполнителе и сроках исполнения. Сроки могут быть типовыми (устанавливаемыми нормативными актами) или индивидуальными (устанавливаемыми руководителями). В некоторых организациях резолюция руководства оформляется как самостоятельный документ - поручение.

Рассмотренные документы направляются через канцелярию назначенному в резолюции ответственному исполнителю- начальнику департамента, управления или отдела, который, получив документ с резолюцией, может наложить уточняющую резолюцию, предназначенную исполнителю рангом ниже, и т. д.

Ход исполнения некоторых входящих документов (порядка 10 % от общего объема поступающей корреспонденции) подлежит централизованному контролю. Это означает, что выданная руководителем резолюция по исполнению документа заносится сотрудником канцелярии в учетную карточку, т . е. документ ставится на контроль. Затем во время его исполнения в структурном, подразделении сотрудник канцелярии отслеживает состояние дел. Руководство получает от него информацию об исполнении контролируемых документов в форме разнообразных делопроизводственных отчетов.

Когда документ исполнен, его снимают с контроля - вносят в учетную карточку данные о результатах работы с документом и ссылку на номер дела, в которое помещается документ.

Обработка исходящих документов

Технология обработки исходящих документов включает следующие основные процедуры (рис. 2):

  • разработку проекта документа в структурном подразделении;
  • согласование проекта документа в структурных подразделениях организации;
  • утверждение документа руководством;
  • регистрацию документа;
  • экспедиционную обработку документа.

Проекты исходящих документов, готовятся в структурных подразделениях непосредственными исполнителями. Подготовленные таким образом проекты рассматриваются руководителями соответствующих структурных подразделений и согласовываются с другими заинтересованными подразделениями.

Рис. 2. Порядок обработки исходящих документов

Согласование документа подразумевает ознакомление заинтересованного лица с содержанием документа и добавление грифа согласования. Документ, прошедший все необходимые согласования, направляется в канцелярию для представления на рассмотрение руководству.

Проекты исходящих документов, подготовленные в ответ на входящие, рассматриваются тем же руководителем, который выдавал резолюцию по исполнению соответствующих входящих. Если проект составлен надлежащим образом, он подписывается руководителем и возвращается в канцелярию.

Все исходящие из организации документы подлежат обязательной централизованной регистрации, которая производится в канцелярии после подписания документа руководителем, что проявляется в присвоении отправляемому документу регистрационного номера.

Экспедиционная обработка исходящих документов подразумевает проверку целостности вложений, правильности адресации, упаковку в конверты и отправку документов.

Внутренний документооборот

Достаточно большой пласт централизованного документооборота составляют так называемые внутренние документы. В их число входят (ОРД), предназначенные для использования только внутри организации. Это могут быть приказы руководства касательно внутренней деятельности организации, протоколы совещаний, различные нормативные документы (должностные инструкции, положения о структурных подразделениях и т. п.).

На этом этапе в функции канцелярии входит выполнение таких операций, как (рис.3):

  • подготовка проекта внутреннего документа;
  • обеспечение согласования документа;
  • утверждение;
  • регистрация;
  • рассылка по подразделениям;
  • контроль исполнения документа;
  • подшивка копии в дело.

Рис. 3 . Обработка внутренних документов

Проекты .внутренних, документов могут подготавливаться структурными подразделениями организации или секретарями руководства. Технология их дальнейшей обработки совершенно ана логична рассмотрен но й выше технологии обработки входящих документов.

Архивное хранение документов

Организация архивного хранения документов и их эффективного использования - одна из основных задач службы документационного обеспечения. Структура архива организации формируется согласно номенклатуре дел. Это самостоятельный документ, составление которог о я в ляе т ся сложной и многоступенчатой работой.

Номенклатура дел пересматривается ежегодно до наступления делопроизводственного года. При ее составлении учитываются структура предшествующей номенклатуры и планы функционирования организации в следующем году. Каждое структурное подразделение готовит свою часть, а затем отдельные куски централизованно сводятся в общую номенклатуру. Проект номенклатуры подлежит утверждению руководителем организации.

В течение делопроизводственного года документы, оперативная работа с которыми закончена, подшиваются в дела согласно действующей номенклатуре. При этом возможно появление документов, которые не были предусмотрены при ее составлении. Если это происходит, заводится дело с новым заголовком, о чем делается пометка в номенклатуре. Также вполне вероятно, что за весь год не появится ни одного документа для заведения дела с предусмотренным заголовком. О каждом заведенном деле в номенклатуре делается соответствующая пометка.

Архивное хранение документов в организации может осуществляться в несколько этапов. Определенное время они хранятся в архиве структурного подразделения, а затем передаются в архив организации. После этого часть документов подлежит передаче на государственное хранение.

Российское делопроизводство имеет многовековую историю, отличающуюся национальными чертами. Документы проживают долгую жизнь - от о ф ормления до архивного хранения и уничтожения. Правила работы с ними в конкретной организации составляют систему делопроизводства. Она представляет собой набор общих принципов и конкретных технологий обработки документов. Формирование их происходит под влиянием многих ф акторов. Наиболее значимыми из них являются имеющиеся традиции работы, как национальные, так и возникшие в рамках определенной организации, а также разнообразные нормативно-методические документы государственных органов.


Унификация документов

Унификация документов, используемых в сфере делопроизводства

  • Перечень правовых, нормативных и других документов по оформлению орд и работе делопроизводственных служб
  • Образцы документов, создаваемые с помощью приложений Office
  • Документы по распорядительной деятельности
  • Регистрационные формы и документы службы делопроизводства
  • Документы по личному составу предприятия
  • Информационно-справочные документы
  • Справочно-аналитические документы

Перечень правовых, нормативных и других документов по оформлению ОРД и работе делопроизводственных служб

Унификация документов проводится в целях их совместимости на различных предприятиях, снижения трудоемкости обработки документов, повышения качества оформления, более эффективного использования персональных компьютеров в делопроизводстве.

При оформлении документов необходимо учитывать, что документы являются визитной карточкой, составной частью имиджа организации.

В настоящей главе приведены образцы документов, наиболее часто используемых в сфере делопроизводства предприятий и организаций малого и среднего бизнеса, и дано их краткое описание.

При работе с документами необходимо руководствоваться нормативными актами Российской Федерации, которые предусматривают составление документов по определенным правилам.

Законы РФ, Указы Президента, Постановления Правительства РФ

  • Гражданский кодекс Российской Федерации. Части первая и вторая (с изм. от 20 февраля, 12 августа 1996 г., 24 октября 1997 г.).
  • Уголовный кодекс Российской Федерации. Введен в действие с 1 января 1997 года.
  • Закон Российской Федерации от 25 октября 1991 г. № 1807-1 "О языках народов Российской Федерации" (с изм. от 24 июля 1998 г.)
  • Закон Российской Федерации от 23 сентября 1992 г. № 3520-1 "О товарных знаках, знаках обслуживания и наименования мест происхождения товаров".
  • Закон Российской Федерации от 21 июля 1993 г. № 5485-1 "О государственной тайне" (с изм. от б октября 1997 г.).
  • Закон Российской федерации от 2 апреля 1993 г. № 4737-1 "О сборе за использование .наименований "Россия", "Российская Федерация" и образованных на их основе слов и словосочетаний" (с изм; от 19 мая 1995 г., 28 апреля 1997 г.).
  • Федеральный закон от 20 февраля 1995 г. № 24-ФЗ "Об информации, информатизации и защите информации",
  • Федеральный закон от 9 августа 1995 г. № 129-ФЗ "О почтовой связи".
  • Федеральный закон от 18 декабря 1997 г. № 152-ФЗ "О наименованиях географических объектов".
  • Указ Президента Российской Федерации от 30 ноября 1993 г. № 2050 "О Государственном гербе Российской Федерации" (с изм. от 17 марта 1997 г.).
  • Указ Президента Российской Федерации от б марта 1997 г. № 188 "Об утверждении перечня сведений конфиденциального характера".
  • Указ Президента Российской Федерации от 24 января 1998 г. № 61 "О перечне сведений, отнесенных к государственной тайне".
  • Указ Президента Российской Федерации от 17 марта 1994 г. № 552 "Об утверждении Положения об Архивном фонде Российской Федерации и Положения о Государственной архивной службе России".
  • Постановление Правительства Российской Федерации от 4 сентября 1995 г. № 870 "Об утверждении Правил отнесения сведений, составляющих государственную тайну, к различным степеням секретности".
  • Постановление Правительства Российской Федерации от 27 декабря 1995 г. № 1268 "Об упорядочении изготовления, использования, хранения и уничтожения печатей и бланков с воспроизведением Государственного герба Российской Федерации".
  • Постановление Правительства Российской Федерации от 7 декабря 1996 г. № 1463 "Об использовании в названиях организаций наименований "Россия", "Российская Федерация" (с изм. от 2 февраля 1998 г.).
  • Постановление Правительства Российской Федерации от 13 августа 1997 г. № 1009 "Об утверждении Правил подготовки нормативных правовых актов федеральных органов исполнительной власти и их государственной регистрации" (с изм. от И декабря 1997 г., 6 ноября 1998 г., 11 февраля 1999 г.).
  • Постановление Правительства Российской Федерации от 26 сентября 1997 г. № 1239 "Об утверждении Правил оказания услуг почтовой связи".
  • Постановление Правительства Российской Федерации от 18 июня 1998 г. № 604 "Вопросы организации деятельности Правительства Российской Федерации". Регламент Правительства Российской Федерации.
  • Постановление Совета Министров - Правительства Российской Федерации от 3 марта 1993 г. № 191 "О порядке ведомственного хранения документов и организации их в делопроизводстве".

Государственные стандарты» классификаторы, руководящие документы

  • Государственная система стандартизации (ГОСТ Р 1.0-92, ГОСТ Р 1.2-92, ГОСТ Р 1.4-92, ГОСТ Р 1.5-92). - М., 1994.
  • ГОСТ 6.10.3-83. Унифицированные системы документации. Запись информации унифицированных документов в коммуникативном формате.
  • ГОСТ 6.10.4-84. Унифицированные системы документации. Придание юридической силы документам на машинном носителе и машинограмме, создаваемым средствами вычислительной техники. Основные положения.
  • ГОСТ 6.10.5-87. Унифицированные системы документации. Требования к построению формуляра-образца.
  • ГОСТ Р 6.30-97. Унифицированные системы документации. Унифицированная система организационно-распорядительной документации. Требования к оформлению документов.
  • ГОСТ Р 34.11-94. Информационные технологии. Криптографическая защита информации. Функция кеширования.
  • ГОСТ 9327-60. Бумага и изделия из бумаги. Потребительские форматы.
  • ГОСТ Р 51141-98. Делопроизводство и архивное дело. Термины и определения.
  • Общероссийский классификатор органов государственной власти и управления (ОКОГУ).
  • Общероссийский классификатор предприятий и организаций (ОКПО).
  • Общероссийский классификатор управленческой документации (ОКУД).
  • Общероссийский классификатор отраслей народного хозяйства (ОКОНХ).
  • РД 50-613-86. Методические указания по внедрению и применению ГОСТ 6.10.4-84 "УСД. Придание юридической силы документам на машинном носителе и машинограмме, создаваемым средствами вычислительной техники". Основные положения.

Другие документы

  • Инструкция по делопроизводству в Администрации Президента Российской Федерации (утверждена распоряжением Администрации Президента Российской Федерации от 15 января 1997 г. № 103).
  • Правила оформления документов, создаваемых в Администрации Президента Российской Федерации (утверждены распоряжением Администрации Президента Российской Федерации от 15 января 1997 г. № 102).
  • Типовая инструкция по делопроизводству в министерствах и ведомствах Российской Федерации. Зарегистрирована в Минюсте России 05.08.93 № 321 // Рос-архив. М., 55 с.
  • Государственная система документационного обеспечения управления. Основные положения. Общие требования к документам и службам документационного обеспечения. Одобрены коллегией Главархива СССР 27.04.88, приказ Главархива СССР от 25.05.88 № 33 // ВНИИДАД. М., 1991.
  • Перечень типовых документов, образующихся в деятельности госкомитетов, министерств, ведомств и других учреждений, организаций, предприятий с указанием сроков хранения. - М.: Главархив СССР, 1989.
  • Отбор на государственное хранение управленческих документов, образующихся в деятельности негосударственных организаций (новых экономических хозяйственных структур). Методические рекомендации. - М.: ВНИИДАД, 1997.
  • Архив фирмы (негосударственной организации). Методическое пособие и Примерный перечень документов, образующихся в деятельности негосударственных организаций, с указанием сроков хранения. - М.: Мосгорархив, 1997.
  • Положение о постоянно действующей экспертной комиссии учреждения, организации, предприятия. Утверждено приказом Росархива от 19.01.95 № 2.
  • Договор о передаче документов негосударственной части Архивного фонда Российской Федерации на хранение в Государственный архив. Одобрен решением ЦЭПК при Росархиве. Протокол от 15.03.95 № 1.
  • Межотраслевые укрупненные нормативы времени на работы по документальному обеспечению управления. - М.: ЦБНТ Минтруда РФ, 1995.
  • Нормативы времени на работы по совершенствованию документационного обеспечения управления министерств, ведомств, предприятий и организаций. - М.: ВНИИДАД, 1992.
  • Инструкция по документационному обеспечению мэрии Москвы (утверждена распоряжением мэра Москвы от 5 мая 1993 г. № 311-РМ).
  • Нормы времени на работе по автоматизированной архивной технологии и документационному обеспечению органов управления. - М.: ЦБНТ Минтруда РФ, 1993.
  • Оформление документов. Методические рекомендации на основе ГОСТ Р 6.30-97. - М.: "Научная книга", 1998.
  • Сборник тарифно-квалификационных характеристик по общеотраслевым должностям служащих. - М.: ЦБНТ Минтруда РФ, 1996,
  • Унификация текстов управленческих документов. Методические рекомендации. - М.: ВНИИДАД, 1998.

Образцы документов, создаваемые с помощью приложений Office

Данный комплект образцов составлен на основе документов, используемых в работе современных предприятий. При составлении макетов документов были учтены требования инструкций и стандартов РФ, Перечня форм первичной учетной документации, утвержденного Госкомстатом РФ 06.04.2001, других нормативно-методических документов.

В представленный комплект образцов включены следующие виды документов:

1. Организационные документы.

2. Документы по распорядительной деятельности.

3. Документы, регулирующие взаимоотношения организаций.

4. Регистрационные формы и документы службы делопроизводства.

5. Документы по личному составу предприятия.

6. Информационно-справочные документы.

7. Справочно-аналитические документы.

Документы по учету материалов (акты, приходные ордера, накладные), документы по расчету и выплате заработной платы (расчетно-платежные ведомости, лицевые счета) и т. п. в данный комплект не включены, так как регистрация и формирование подобных документов осуществляются в бухгалтерии с помощью специальных программных средств.

Организационные документы

К организационным документам относятся документы, определяющие направления деятельности предприятия, его структуру и численность:

  • Устав предприятия
  • Структура и штатная численность
  • Штатное расписание
  • Положение о персонале
  • Должностная инструкция

Структура и штатная численность

Структура и штатная численность предприятия определяются Уставом. В соответствующем документе указываются все структурные подразделения, наименования должностей и количество штатных единиц по каждой должности. Документ составляется на бланке предприятия и утверждается руководителем.

ТИПОВАЯ СТРУКТУРА И ШТАТНАЯ ЧИСЛЕННОСТЬ
магазина ЗАО "Север"

УТВЕРЖДАЮ
Руководитель предприятия

_____________ (подпись)

"___ "_______ 20 года

(печать)

№п/п | Наименование структурных подразделений и должностей | Штатная численность
1 | 2 | 3 смена | 4 всего
 | Административно-управленческий персонал |  |
1. | Директор/генеральный директор | - | 1
2. | Коммерческий директор (группа продовольственных товаров) | - | 1
3. | Коммерческий директор (группа непродовольственных товаров) | - | 1*
4. | Заместитель директора по торговле (начальник смены) | 1 | 2
5. | Главный бухгалтер | - | 1
6. | Начальник отдела кадров/инспектор отдела кадров | - | 1
7. | Администратор торгового зала | 1 | 2
8. | Секретарь | - | 1
 | Бухгалтерия |  |
1. | Заместитель главного бухгалтера | - | 1
2. | Старший бухгалтер | - | 1
3. | Бухгалтер | - | 5
4. | Старший кассир | 1 | 2
 | Коммерческий отдел |  |
1. | Менеджер по закупкам | - | 3 - 4
2. | Товаровед по качеству (сертификация товаров) | - | 1
 | Торговый зал (продовольственные товары) |  |
1. | Заведующий продовольственным отделом (отделами) | 2 | 4
2. | Продавец продовольственных товаров (дневной/ночной) | 20/2 | 40/4
3. | Контролер-кассир (дневной/ночной) | 8/2 | 16/4**
 | Торговый зал (непродовольственные товары) |  |
1. | Заведующий отделом (отделами) | 1 - 3 | 2 - 6
2. | Продавец непродовольственных товаров | 2/отдел | 4 /отдел
 | Склад |  |
1. | Заведующий складом | - | 1
2. | Товаровед | 1 | 2
3. | Грузчик | 1 | 2
 | Приемка товара |  |
1. | Товаровед | 1 | 2
2. | Оператор электронно-вычислительных машин | 1 | 2
3. | Грузчик | 4 - 6 | 8 - 12
 | Фасовочный цех |  |
1. | Бригадир фасовочного цеха | - | 1
2. | Фасовщик | 10 | 20
 | Мясной цех |  |
1. | Начальник мясного цеха | - | 1
2. | Изготовитель полуфабрикатов из мяса и птицы | 2 | 4
3. | Распиловщик мясопродуктов | - | 1
4. | Подсобный рабочий | 2 | 4
 | Эксплуатационная служба |  |
1. | Главный инженер | - | 1
2. | Инженер по организации эксплуатации и ремонту | - | 1
3. | Инженер по охране труда и технике безопасности | - | 1
4. | Завхоз | - | 1
5. | Слесарь-электрик по ремонту электрооборудования | 2 | 4
6. | Столяр | 1 | 2
7. | Плотник | 1 | 2
8. | Слесарь-сантехник | 2 | 4
9. | Уборщик | 1 - 2 | 2 - 4
 | Прочие |  |
1. | Подсобный рабочий по прессовке бумаги | 1 | 2
2. | Подсобный рабочий | - | 1
3. | Водитель | - | 1 - 3***
4. | Контролер (вахтер) | - | 10
5. | Приемщик стеклопосуды | - | 1
 | ИТОГО |  | 210 - 230

* Должность вводится при наличии не менее трех отделов (секций).
** 8 кассиров в смену при наличии 7 кассовых узлов.
*** Должность вводится при наличии автомобиля.

Заместитель руководителя предприятия подпись расшифровка подписи

Главный бухгалтер подпись расшифровка подписи

Визы должность подпись расшифровка подписи

Штатное расписание

Штатное расписание в соответствии с Уставом (Положением) организации содержит перечень структурных подразделений, должностей, сведения о количестве штатных единиц, должностных окладах, надбавках и месячном фонде заработной платы.

Штатное расписание подписывается заместителем руководителя предприятия, руководителями структурных подразделений, главным бухгалтером и утверждается руководителем предприятия. В грифе утверждения указываются общая штатная численность предприятия и месячный фонд заработной платы. Гриф утверждения заверяется печатью.

Изменения в штатное расписание вносятся приказом руководителя организации.

Штатное расписание

на"___ "________ года

Номер документа | Дата

Наименование организации
УТВЕРЖДЕНО

Приказ от" "_____20 года №___

Штат в количестве ________ единиц

С месячным фондом заработной
платы ___________________ рублей

Структурное подразделение |  | Профессия (долж ность) | Кол-во штатных единиц | Оклад (тарифная ставка), руб. | Надбавка, руб. |  |  | Месячный фонд заработной платы, руб. | Приме чание
наимен. | код |  |  |  |  |  |
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Админи- страция | 01 | директор | 1 | 9800 | 1200 |  |  |  |
 |  | секретарь | 1 | 2300 | 200 |  |  |  |
Склад |  | заведую- щий | 1 | 5800 | 600 |  |  |  |
 |  | товаровед | 1 | 3800 | 400 |  |  |  |
Итого по листу |  |  |  |  |  |  |  |  |
Итого по документу |  |  |  |  |  |  |  |  |

Руководители структурных подразделений должность подпись расшифровка подписи

должность подпись расшифровка подписи

должность подпись расшифровка подписи

Главный бухгалтер должность подпись расшифровка подписи

Положение о персонале

В положении о персонале предприятия отражаются вопросы организации работы предприятия; оплаты труда работников; порядок предоставления отпусков; командирования сотрудников; права и обязанности работников и администрации.

Наименование организации

УТВЕРЖДАЮ
Руководитель предприятия
Подпись И.О. фамилия
00.00.2001

ПОЛОЖЕНИЕ
о персонале

1. ОБЩИЕ ПОЛОЖЕНИЯ

1.1. Настоящее, положение определяет условия труда работников предприятия.

1.2. Условия труда работников предприятия, не урегулированные или не полностью урегулированные договором, уставом, коллективным договором, настоящим положением, определяются трудовым законодательством РФ.

1.3. На предприятии вводятся следующие категории специалистов:

- работник предприятия - лицо, состоящее в трудовых отношениях с предприятием;

- руководящий работник предприятия - работник, назначаемый на должность по согласованию с акционерами предприятия;

- сотрудник предприятия - специалист, назначаемый на должность директором предприятия по рекомендаций или по согласованию с акционерами предприятия;

-другие рабочие и служащие предприятия - все работники предприятия, не являющиеся руководящими работниками и сотрудниками предприятия, назначаемые на должность директором без согласования с акционерами предприятия.

1.4. Руководящими работниками предприятия являются: директор предприятия, его заместители, главный бухгалтер.

2. ПРИЕМ НА РАБОТУ

2.1. С принимаемыми на работу руководящими работниками трудовой договор заключается на срок, определяемый Уставом предприятия, а с сотрудниками предприятия - на срок до 5 лет.

2.2. Трудовой договор заключается в письменной форме с указанием должности, места работы, даты возникновения трудовых правоотношений и размера должностного оклада.

2.3. Продление трудового договора допускается: руководящего работника - на новый срок по решению учредителей; сотрудника предприятия - по соглашению сторон, заключенному с согласия акционеров предприятия.

2.4. Датой возникновения трудовых правоотношений и заключения трудового договора считается срок, оговоренный в трудовом договоре либо в приказе директора предприятия.

2.5. При заключении трудового договора может быть обусловлено испытание с целью проверки соответствия работника поручаемой работе.

2.6. Срок испытания при приеме на работу руководящих работников и сотрудников не может превышать б месяцев, а других рабочих и служащих - 3 месяцев. В испытательный срок не засчитываются период временной нетрудоспособности и другие периоды, когда работник отсутствовал на работе по уважительным причинам.) При неудовлетворительном результате испытания работник освобождается от работы.

3. ПРАВА И ОБЯЗАННОСТИ

3.1. Работники предприятия пользуются всеми правами, касающимися режима рабочего времени и отдыха, отпусков, социального страхования и обеспечения, которые установлены учредительными документами и законодательством.

3.2. Работники предприятия вправе в установленное на предприятии время обращаться к директору и другим руководящим работникам по всем вопросам, связанным с работой.

3.3. О выполненных мероприятиях, предусмотренных коллективным договором, администрация предприятия отчитывается перед акционерами предприятия.

3.4. При поступлении работника на предприятие его руководитель должен ознакомили работника с учредительными документами, правилами, определяющими условия труда и внутренний трудовой распорядок, должностной инструкцией.

3.5. Работник предприятия обязан:

-не нарушать действующего законодательства РФ;

- строго выполнять правила внутреннего трудового распорядка предприятия, приказы и распоряжения соответствующих руководителей;

- не совершать действия, влекущие за собой причинение ущерба предприятию, его имуществу и финансам.

3.6. Администрация не вправе требовать от работника выполнения работы, не обусловил ленной трудовым договором.

4. РАБОЧЕЕ ВРЕМЯ И ВРЕМЯ ОТДЫХА

4.1. Продолжительность рабочей недели, рабочего дня и режим рабочего времени, а так же дни отдыха и праздничные дни для работников предприятия определяются законодательством РФ и правилами внутреннего трудового распорядка предприятия.

4.2. В исключительных случаях по распоряжению директора, его .заместителей работники предприятия могут привлекаться для выполнения срочных работ сверх установленной продолжительности рабочего дня, а также в дни отдыха и праздничные дни с компенсацией.

4.3. Предприятие вправе вводить для отдельных работников режим гибкого рабочего времени, нормативной основой которого является суммарный учет рабочего времени.

5. ОТПУСКА

5.1. Руководящие работники и сотрудники предприятия пользуются в течение года отпуском продолжительностью не менее 24 рабочих дней с сохранением средней заработной платы.

5.2. Другие рабочие и служащие предприятия пользуются ежегодным отпуском, продолжительность которого устанавливается в каждом конкретном случае при заключении трудового договора. При этом ежегодный отпуск не может быть менее 24 рабочих дней.

5.3. Право на ежегодный отпуск у работника предприятия возникает через б месяцев после даты возникновения трудовых правоотношений, если иное не оговорено в трудовом договоре.

5.4. Отпуск должен предоставляться ежегодно в срок, установленный графиком отпусков. В исключительных случаях, когда предоставление сотруднику отпуска в текущем году может неблагоприятно отразиться на нормальном ходе работы предприятия, допускается перенос отпуска на другой период или на следующий год с согласия работника.

5.5. О переносе отпуска работник предприятия должен быть извещен не менее чем за 30 дней до наступления планового срока отпуска.

5.6. Неиспользованный отпуск может быть присоединен к отпуску за следующий рабочий год, однако по истечении года непрерывной работы работник предприятия имеет право получить отпуск продолжительностью не менее 12 календарных дней в счет перенесенного отпуска.

5.7. Запрещается непредоставление ежегодного отпуска в течение двух лет подряд, а также выплата компенсаций за неиспользованный отпуск.

Порядок определения среднего заработка сохраняемого за время нахождения в отпуске, при присоединении отпусков содержат правила внутреннего трудового распорядка предприятия.

5.8. Руководящий работник или специалист предприятия может быть отозван из очередного отпуска с его согласия, если это обусловлено важными обстоятельствами. Решение об этом может быть принято директором предприятия или его заместителем.

В связи с личными и семейными обстоятельствами работнику предприятия может быть по его просьбе предоставлен отпуск без сохранения заработной платы.

6. КОМАНДИРОВАНИЕ, ВРЕМЕННОЕ ОТКОМАНДИРОВАНИЕ И ПЕРЕВОД НА НОВОЕ МЕСТО РАБОТЫ

6.1. Работник предприятия с его согласия может быть временно откомандирован на новое место работы на определенный срок в пределах от б месяцев до одного года. Временное откомандирование не влечет изменения трудового договора. Работник вправе выехать к месту откомандирования вместе с членами своей семьи, если предприятие предоставляет ему соответствующее жилое помещение.

Перевод работника на новое место работы в другую местность допускается только с его согласия и по согласованию в необходимых случаях с руководством предприятия. Соответствующее изменение трудового договора должно быть оформлено сторонами в письменном виде.

6.2. Работник предприятия может быть временно переведен на другую работу в случае производственной необходимости на срок до 3 месяцев в календарном году.

7. ЗАРАБОТНАЯ ПЛАТА, СОЦИАЛЬНОЕ СТРАХОВАНИЕ И КОМПЕНСАЦИИ

7.1. Труд работников предприятия оплачивается повременно, сдельно или по иным системам оплаты труда, устанавливаемым предприятием самостоятельно или по согласованию с работником.

7.2. Заработная плата каждого работника определяется конечными результатами работы и максимальным размером не ограничивается.

7.3. В дополнение к системам оплаты труда предприятие может устанавливать формы поощрения и премирования, вознаграждения по итогам работы за отдельные периоды.

7.4. Оклады руководящим работникам и сотрудникам устанавливаются в соответствии с занимаемой должностью согласно штатному расписанию.

С учетом квалификации и опыта работы, а также достигнутых результатов директор предприятия может устанавливать указанным работникам оклад с персональной надбавкой.

7.5. Работники предприятия пользуются пособиями и льготами по обязательному социальному страхованию.

7.6. В течение всего времени нахождения в командировке или всего периода откомандирования за работником предприятия сохраняется должностной оклад и должность на основном месте работы.

7.7. При увольнении работника выплата всех сумм, причитающихся ему, производится в день увольнения.

8. МЕРЫ ПООЩРЕНИЯ И ДИСЦИПЛИНАРНЫЕ МЕРЫ

8.1. Мерами поощрения работников предприятия являются:

- объявление благодарности;

- награждение ценным подарком, денежной премией;

- повышение должностного оклада, установление персональной надбавки;

- повышение в должности.

8.2. Дисциплинарными мерами, налагаемыми на работников предприятия, являются:

- замечание;

-выговор;

-освобождение от работы до истечения сроков трудового договора в связи с совершением проступка, не совместимого с работой на предприятии.

9. ОСВОБОЖДЕНИЕ ОТ РАБОТЫ

9.1. Руководящие работники предприятия освобождаются от работы по решению Совета трудового коллектива, приказом директора, изданным на основании решения, принятого Советом.

9.2. Освобождение от работы иных работников предприятия производится приказом директора.

9.3. Сотрудник предприятия может быть освобожден от работы: в связи с истечением срока трудового договора и непродлением его на новый срок, а также до истечения срока трудового договора,

9.4. До истечения срока трудового договора сотрудник предприятия может быть освобожден от работы:

-вследствие упразднения должности, которую занимал сотрудник, из-за невозможности перевода его на другую, соответствующую его знаниям и опыту должность в рамках установленного распределения должностей;

- ввиду несоответствия сотрудника занимаемой должности;

- в случае совершения проступка, несовместимого с работой на предприятии;

- по взаимному соглашению.

9.5. Об освобождении от работы сотрудник предприятия должен быть письменно предупрежден не позднее, чем за один месяц. Предупреждения не требуется, если освобождение от работы производится по заявлению работника.

9.6. При освобождении от работы работнику выдается справка с указанием занимаемой должности, продолжительности работы на предприятии, должностного оклада и надбавок.

Заместитель руководителя должность подпись расшифровка подписи

Визы должность подпись расшифровка подписи

Должностная инструкция

Должностная инструкция - документ, в котором определяются функции, права и обязанности сотрудника предприятия. На основании должностной инструкции составляется трудовой контракт с работником.

Должностная инструкция необходима в случае возникновения споров, конфликтных ситуаций в трудовых правоотношениях.

Должностная инструкция разрабатывается кадровой службой, согласовывается с юрисконсультом предприятия и утверждается руководителем предприятия. Все существенные изменения в должностную инструкцию вносятся приказом директора (зам. директора) предприятия.

Наименование организации

ДОЛЖНОСТНАЯ ИНСТРУКЦИЯ
секретаря-референта

№00 00.00.2001
УТВЕРЖДАЮ
Генеральный директор ЗАО
Подпись И.О. фамилия
00.00.2001

1. ОБЩИЕ ПОЛОЖЕНИЯ

1.1. Секретарь-референт относится к категории специалистов предприятия, принимается и увольняется приказом генерального директора.

1.2. Основными задачами секретаря-референта являются организационное и документационное обеспечение деятельности генерального директора.

1.3. Секретарь-референт подчиняется непосредственно генеральному директору предприятия.

1.4. В своей деятельности секретарь-референт руководствуется: -действующим законодательством РФ;

-Уставом предприятия;

- Положением о функциональных службах предприятия;

- правилами трудового распорядка;

- приказами (указаниями) руководства предприятия;

- нормативно-методическими материалами по организации делопроизводства;

- настоящей должностной инструкцией.

1.5. Секретарь должен знать:

- структуру организации, направление ее деятельности, распределение обязанностей между заместителями генерального директора, фамилии руководителей структурных подразделений, вышестоящую организацию, фамилии ее руководителей, основные организации-партнеры и их руководство;

- государственные стандарты по оформлению управленческих документов;

- правила орфографии и пунктуации, инструкцию по делопроизводству;

- правила эксплуатации организационной и вычислительной техники;

-деловой этикет, правила делового общения, служебную субординацию;

- правила ведения телефонных переговоров;

- правила техники безопасности и противопожарной защиты;

- приемы оказания первой медицинской помощи.

1.6. Секретарь должен уметь:

- составлять деловые письма, проекты распорядительных документов, вести протоколы;

- пользоваться средствами связи и организационной техникой;

-работать на компьютере в среде WINDOWS, WORD, EXCEL;

- пользоваться базой данных;

- пользоваться возможностями Интернета;

- принимать и передавать документы по факсимильной связи и электронной почте; -выполнять копировальные работы;

- редактировать тексты, выполнять корректорскую правку;

- вести деловые переговоры.

1.7. Во время отсутствия секретаря-референта генерального директора его замещает секретарь структурного подразделения или другое должностное лицо, назначенное генеральным директором.

2. ОСНОВНЫЕ ЗАДАЧИ И ФУНКЦИИ

Основными задачами секретаря-референта является документационное и информационное обеспечение деятельности генерального директора.

2.1. Ежедневно в установленные сроки получать и просматривать поступившие документы, проводить их регистрацию, выбирать документы, требующие немедленного рассмотрения, готовить их для доклада генеральному директору.

2.2. Готовить проекты резолюций на поступившие документы, согласовывая их с генеральным директором.

2.3. По указанию генерального директора планировать его рабочий день и обеспечивать выполнение плана.

2.4. Ежедневно вести контроль за сроками исполнения документов и устных поручений директора руководителями структурных подразделений; информировать его о состоянии исполнения. .

2.5. Готовить по поручению генерального директора проекты документов, согласовывать их с руководителями структурных подразделений.

2.6. Осуществлять контроль оформления (полнота визирования, наличие и комплектность приложений) исходящих документов, переданных структурными подразделениями на подпись генеральному директору.

2.7. Готовить по поручению генерального директора тексты его выступлений, отчетов и докладов, выполнять их редактирование, перепечатку и считку этих документов.

2.8. Еженедельно готовить для генерального директора информационные сводки о публикациях в прессе, связанных с направлениями деятельности организации.

2.9. Следить за публикациями в отраслевых (специальных) изданиях и составлять тематические обзоры по ним и информировать генерального директора.

2.10. Контролировать сохранность документов в приемной генерального директора, правильность формирования дел.

2.11. По указанию генерального директора вести подготовку совещаний, обеспечивать оформление и хранение протоколов.

2.12. Организовывать выполнение указаний и поручений генерального директора по бронированию номеров в гостиницах, заказам авиа- и железнодорожных билетов, размещению командированных.

2.13. Организовывать работу приемной, регулировать поток посетителей, самостоятельно решать вопросы о возможности приема.

2.14. Контролировать подготовку дел приемной к сдаче в архив, их предархивную обработку, подписывать описи и акты на уничтожение документов.

3. ОБЯЗАННОСТИ

Для выполнения возложенных на него функций секретарь-референт обязан:

3.1. Сохранять конфиденциальность информации.

3.2. Выполнять распоряжения руководства.

3.3. Придерживаться правил оформления и сроков подготовки документов.

3.4. Обеспечивать сохранность документов.

3.5. Соблюдать правила делового общения, нормы служебного этикета, служебную субординацию.

4. ПРАВА

Секретарь-референт генерального директора имеет право:

4.1. Обращаться к руководителям структурных подразделений организации за информацией по вопросам подготовки документов.

4.2. Самостоятельно решать вопросы, связанные с незапланированными посещениями посетителей, телефонными звонками.

4.3. Вносить руководству предложения о наказаниях и поощрениях работников секретариата.

4.4. Визировать проекты документов, представляемых на подпись генеральному директору.

4.5. Принимать участие в подборе и расстановке кадров технического персонала приемной.

5. ОТВЕТСТВЕННОСТЬ

Секретарь-референт генерального директора несет ответственность за:

5.1. Нарушение действующего законодательства РФ при подготовке документов.

5.2. Несохранность конфиденциальной информации.

5.3. Неиспользование предоставленных прав, нарушение служебной субординации, некачественное и несвоевременное выполнение своих обязанностей.

5.4. Нарушение правил трудового распорядка, инструкции по делопроизводству организации.

5.5. Неправомерное использование предоставленных прав, а также использование их в личных целях.

6. ВЗАИМОСВЯЗИ

Секретарь-референт генерального директора в своей деятельности взаимодействует:

6.1. Со структурными подразделениями по вопросам получения необходимой информации и совместной подготовки документов.

6.2. С юридической службой по вопросам согласования проектов распорядительных документов.

6.3. С вышестоящими организациями, со сторонними организациями, органами власти и управления по вопросам получения и предоставления документов, организации встреч и контактов генерального директора.

Зам. директора должность подпись расшифровка подписи

С инструкцией ознакомлен должность подпись расшифровка подписи

Секретарь-референт должность подпись расшифровка подписи

Документы по распорядительной деятельности

К документам по распорядительной деятельности относятся приказы, распоряжения, указания и т. п., регламентирующие деятельность предприятия. В настоящем комплекте образцов документов приведены:

  • Приказ по вопросам основной деятельности.
  • Приказ по режиму работы организации.
  • Распоряжение.

Приказ по вопросам основной деятельности

Приказ - административно-правовой документ, издаваемый руководителем предприятия и содержащий обязательное для исполнения предписание подразделениям, подчиненным организациям, отдельным должностным лицам. Приказы вступают в силу с момента их подписания, если иное не оговорено в тексте документа, и действуют до их отмены. Подготовленный проект приказа по основной деятельности должен быть согласован:

  • с руководителем подразделения, ответственного за подготовку проекта приказа, либо лицом, его замещающим;
  • с руководителем подразделения, вопросы которого затрагиваются в проекте приказа, либо лицом, его замещающим;
  • с руководителем юридической службы (юрисконсультом), либо лицом, его замещающим.

Приказ подписывается руководителем предприятия или лицом, его замещающим, и доводится до сведения всех работников организации.

Закрытое акционерное общество
"СЕВЕР"

ПРИКАЗ

1 декабря 2001 г. №5

г. Москва

О внедрении
Инструкции по технике безопасности

В целях совершенствования работы с вычислительной техникой на предприятии и внедрения компьютерной технологии обработки данных

ПРИКАЗЫВАЮ:

Утвердить "Инструкцию по технике безопасности в аппарате ЗАО "Север".

Секретарю Смирновой Г. В. обеспечить тиражирование Инструкции и передачу в структурные подразделения до 10.02.02.

Ивановой Л. А. - заместителю директора по персоналу обеспечить контроль за выполнением настоящего приказа.

Генеральный директор В. В. Титов

Приказ по режиму работы организации

Закрытое акционерное общество
"СЕВЕР"

ПРИКАЗ

1 декабря 2001 г. №68

г. Москва

О запрещении курения в здании ЗАО "Альбатрос"

В целях соблюдения мер противопожарной безопасности

ПРИКАЗЫВАЮ:

1. Запретить курение в здании ЗАО "Альбатрос" по адресу: г. Москва, ул. Вольная, д. 25.

2. Контроль за исполнением настоящего приказа возложить на административного директора Петрова П.П.

Генеральный директор Иванов И. И.

Распоряжение

Распоряжение - административно-правовой документ, издаваемый руководителем предприятия в целях разрешения оперативных административно-хозяйственных вопросов.

В тексте распоряжения, как правило, последним пунктом указывается должностное лицо, на которое возлагается контроль за исполнением данного распоряжения.

Закрытое акционерное общество
"СЕВЕР"

РАСПОРЯЖЕНИЕ

03 ноября 2001 г. №124

г. Москва

Об участии в выставке

В связи с решением Совета директоров от 01.11.2001 "Об участии в выставке "Новые информационные технологии"

ОБЯЗЫВАЮ:

1. Отдел информатизации (Сидоров С. С.) совместно с Отделом рекламы (Фролов Ф. Ф.) составить план-график мероприятий по подготовке к выставке, согласовать его и представить на утверждение до 10.11.2001г.

2. Контроль за выполнением настоящего распоряжения возложить на административного директора Петрова П. П.

Генеральный директор Иванов И. И.

Документы, регулирующие взаимоотношения организаций

Основными правовыми документами, регулирующими взаимоотношения организаций, являются коммерческие контракты (договора).

Контракт (договор) представляет собой документ, устанавливающий соглашение сторон о регулировании каких-либо отношений. Характер сделки, условия и сроки поставки, транспортировки, цена, качество, оплата, гарантии, права и обязанности сторон - все это находит отражение в контракте.

При составлении контрактов и их заключении следует уделять внимание правовой грамотности текста, детально освещать условия договорных отношений, избегать неточностей и двусмысленных формулировок, проверять правильность написания реквизитов предприятий-контрагентов,

Договор по вопросам основной деятельности

ДОГОВОР № 21-А/2001
на создание научно-технической продукции

г. Москва " 23 " октября 2001 г.

Детская поликлиника № 1, именуемая в дальнейшем Заказчик, в лице главного врача поликлиники Смирнова В. Р., действующего на основании Устава, с одной стороны, и акционерное общество закрытого типа АОЗТ "Север", именуемое в дальнейшем Исполнитель, в лице генерального директора Колина Д. Р., действующего на основании Устава общества, с другой стороны, заключили настоящий договор о нижеследующем:

1. ПРЕДМЕТ ДОГОВОРА

1.1. Заказчик поручает, а Исполнитель принимает на себя установку и научно-техническое сопровождение автоматизированной информационной системы учета хозяйственных договоров в поликлинике № 1 (АИС "Учет хозяйственных договоров").

1.2. Исполнитель принимает на себя:

1.2.1 Первоначальную установку и запуск (инсталляцию) рабочей версии информационного и программного обеспечения и поддержание

2. автоматизированных рабочих мест для работы с АИС.

1.2.2. Привязку информационного и программного обеспечения АИС к технологической среде обработки информации в подразделениях Заказчика.

1.2.3. Обучение/инструктаж/консультирование пользователей.

1.2.4. Анализ сделанных замечаний и предложений по устранению ошибок, совершенствованию математического программного обеспечения и технологии его применения.

1.2.5. Поддержание в работоспособном состоянии информационного и программного обеспечения АИС.

1.2.6. Консультирование и оказание технической помощи при выполнении наиболее сложных процедур обработки и возникновении нештатных ситуаций.

1.3. Заказчик принимает на себя:

1.3.1. Обеспечение технической поддержки, в том числе необходимой конфигураций технических и системных средств для обеспечения нормальной работоспособности АИС.

1.3.2. Ввод данных и ведение БД АИС.

1.4. Срок сдачи работы - "31" декабря 2001 г.

2. СТОИМОСТЬ РАБОТ И ПОРЯДОК РАСЧЕТОВ

2.1. За выполненную работу согласно настоящему договору Заказчик перечисляет Исполнителю ... тысячи рублей (на момент заключения договора без учета возможной индексации цен), включая ... тысячи рублей НДС. Цена фиксирована.

2.2. Оплата производится поэтапно (ежемесячно) не позднее 25 числа текущего месяца из расчета равномерной разбивки договорной цены в размере ... рублей на оснований акта о выполненной работе, включая НДС.

3. ПОРЯДОК СДАЧИ И ПРИЕМКИ РАБОТ

3.1. При завершении этапов работ Исполнитель предоставляет Заказчику:

- акт сдачи-приемки научно технической продукции;

- программное обеспечение, установленное на ПЭВМ Заказчика.

3.2. Не позднее, чем за 5 дней до окончания работ Исполнитель обязан уведомить Заказчика о готовности продукции к сдаче.

3.3. Не позднее чем за 5 дней после окончания работ должна быть проведена приемка работ, после чего Заказчик обязан направить Исполнителю подписанный акт о выполненной работе или мотивированный отказ от приемки работ.

3.4. В случае мотивированного отказа Заказчика сторонами составляется двусторонний акт с перечнем необходимых доработок, сроков их выполнения.

3.5. Если в процессе выполнения работы выясняется неизбежность получения отрицательного результата или нецелесообразность дальнейшего проведения работы, Исполнитель обязан приостановить ее, поставив об этом в известность Заказчика в 5-дневный срок после приостановления работы.

В этом случае стороны обязаны в 10-дневный срок рассмотреть вопрос о целесообразности и направлениях продолжения работ.

4. ОТВЕТСТВЕННОСТЬ СТОРОН

4.1. За невыполнение или ненадлежащее выполнение обязательств по настоящему договору Исполнитель и Заказчик несут имущественную ответственность в соответствии с действующим законодательством.

4.2. Дополнительные, не установленные законодательством санкции за неисполнение или ненадлежащее исполнение обязательств:

4.2.1. В случае расторжения договора по инициативе или вине Заказчика он оплачивает стоимость фактически выполненной работы на момент расторжения договора.

4.2.2. В случае невыполнения или ненадлежащего выполнения Исполнителем обязательств по настоящему договору Исполнитель возвращает Заказчику оплаченную стоимость соответствующих работ.

5. ПРОЧИЕ УСЛОВИЯ

5.1. Передача Заказчиком инсталлированного программного обеспечения третьей стороне запрещена.

5.2. При взаимном согласии Исполнителя и Заказчика стороны имеют право вноси изменения в настоящий договор.

6. СРОК ДЕЙСТВИЯ ДОГОВОРА И ДОКУМЕНТЫ

6.1. Срок действия договора: начало -" 1 " апреля 2001 года, окончание -"31 " декабря 2001 г.

6.2. К настоящему договору прилагается:

- Протокол о договорной цене.

-Смета работ.

7. ЮРИДИЧЕСКИЕ АДРЕСА СТОРОН И БАНКОВСКИЕ РЕКВИЗИТЫ

Исполнителя: г. Москва, 124351 ул. Вольная 12.
Р/с. 40702910100000000095 в АКБ "Столичный"
кор. счет 30101010100000000218, БИК 04453621, ИНН 7722070722

Заказчика: г. Москва,. 1243555 ул. Зеленая 16.
Р/с 40302910100000000055 в АКБ "Столичный".
кор. счет 30101010100000000212, БИК 04453221, ИНН 77220707244

ОТ ИСПОЛНИТЕЛЯ ОТ ЗАКАЗЧИКА

Генеральный директор Главный врач поликлиники № 1
АОЗТ "Север"

Колин Д.Р. ___ (подпись) Смирнова В.Р. ___ (подпись)

Договор на производство работ

ДОГОВОР ПОДРЯДА № 17-ПР
на производство проектных работ

г.Москва

"15"октября2001г

Закрытое акционерное общество "Альбатрос", именуемый в дальнейшем Заказчик, в лице генерального директора Иванова Ивана Ивановича, действующего на основании Устава, с одной стороны, и Общество с ограниченной ответственностью "Конструкция", далее именуемое Исполнитель, имеющее лицензию № 125-Ц от 05.01.2000 г., в лице генерального директора Мастеркова Михаила Михайловича, действующего на основании Устава, с другой стороны, заключили настоящий договор о нижеследующем:

1. ПРЕДМЕТ ДОГОВОРА

1.1. Заказчик поручает и оплачивает, а Исполнитель принимает на себя выполнение следующих работ: разработка проекта по капитальному ремонту здания по адресу: г. Москва, ул. Вольная, д. 25.

Конкретное содержание работ определено в Задании на проектирование (Приложение № 1 к Договору).

Заказчик вправе вносить изменения в Приложение № 1.

1.2. Сроки проведения работ по Договору определяются Календарным планом (Приложение №2).

1.3. Сроки выполнения работ могут быть изменены только по дополнительному соглашению сторон.

Если в, ходе выполнения работ по инициативе Исполнителя возникла необходимость в продлении сроков выполнения работ, Исполнитель обязан своевременно, не менее чем за 14 календарных дней до окончания срока выполнения работ, письменно обратиться за согласованием к Заказчику с обоснованием причин и указанием сроков выполнения работ.

В случае, если Исполнитель несвоевременно уведомил о необходимости продления сроков выполнения работ, к Исполнителю подлежат применению штрафные санкции, предусмотренные п. 4.2.2. настоящего Договора.

1.4. .Приемка и оценка проектно-сметной документации проводятся согласно требованиям, изложенным в разделе 3 Договора.

2. СТОИМОСТЬ РАБОТ И ПОРЯДОК РАСЧЕТОВ

2.1. Стоимость работ по Договору определена сторонами в Протоколе соглашения о договорной цене (Приложение № 3) в сумме 157089 (Сто пятьдесят семь тысяч восемьдесят девять рублей), в том числе НДС 26180 (Двадцать шесть тысяч сто восемьдесят рублей).

2.2. Оплата работ по Договору производится в следующем порядке:

2.2.1.Окончательный расчет - после подписания Акта сдачи-приемки всех выполненных по Договору работ.

Основанием для оплаты является подписанный обеими сторонами Акт сдачи-приемки работ по Календарному плану.

Срок оплаты - в течение 10 (десяти) банковских дней с момента выставления счета. Счет может быть выставлен только после подписания соответствующего акта сдачи-приемки.

2.3. Все расчеты между сторонами производятся путем безналичных банковских переводов на счета сторон, указанные в Договоре.

Датой платежа является дата проведения операции по списанию соответствующей суммы со счета плательщика для ее зачисления на корреспондентский счет банка получателя. Дата платежа определяется по банковской отметке на платежном поручении плательщика.

2.4. Стоимость работ по Договору может быть изменена только по соглашению сторон. Исполнитель обязан представлять Заказчику документы, подтверждающие увеличение стоимости работ. Не является основанием для пересмотра цен приобретение Исполнителем услуг у третьих лиц по ценам, превышающим цены на данные виды работ, определенные на основании нормативных документов, утвержденных Правительством Москвы.

2.5. При увеличении объемов работ по Договору составляется Дополнительное соглашение к Договору, которое оформляется в соответствующем порядке с обеих Сторон и является неотъемлемой частью Договора.

3. СДАЧА - ПРИЕМКА РАБОТ ПО ДОГОВОРУ

3.1. Полный перечень документации, подлежащей оформлению и сдаче Заказчику, он определяется в соответствии с установленными правилами и Заданием на проектирование.

3.2. Исполнитель передает Заказчику изготовленную проектную документацию: по составу и содержанию соответствующую условиям Договора и требованиям СНиП.

3.3. Сдача-приемка всей проектно-сметной документации оформляется Актом сдач приемки.

К Акту прилагается комплект проектно-сметной документации.

3.4. Заказчик рассматривает полученную документацию и Акт сдачи-приемки в течение 3 дней.

По истечении этого срока он направляет Исполнителю подписанный Акт сдач приемки либо мотивированный отказ от приемки работ.

3.5. Если Заказчик отказался от приемки работ, стороны составляют двусторонний; с перечнем необходимых доработок, сроков их выполнения. Устранение отмеченных в акте недостатков производится Исполнителем за свой счет.

3.6. Если в процессе выполнения работы выясняется неизбежность получения отрицательного результата или нецелесообразность дальнейшего проведения работы, Исполнитель обязан приостановить ее, поставив об этом в известность Заказчика письменно с соответствующим обоснованием в 10-дневный срок после приостановления работ. В этом случае стороны обязаны в 15-дневный срок рассмотреть вопрос о целесообразности продолжения работ и действия Договора.

4. ОТВЕТСТВЕННОСТЬ СТОРОН

4.1. Стороны возмещают друг другу убытки, вызванные нарушением ими условий настоящего Договора.

4.2. Стороны выплачивают неустойку за следующие нарушения Договора:

4.2.1. за необоснованную задержку оплаты выполненных по Договору работ Заказчик выплачивает Исполнителю неустойку в размере 0,5% суммы просроченного платежа за каждый день просрочки;

4.2.2. за задержку сдачи работ Исполнитель выплачивает Заказчику неустойку в размере 0,5% стоимости не сданных работ за каждый день задержки (в том числе по причине ненадлежащего качества выполнения работ);

Выплата неустойки не освобождает сторону от обязанности выполнить нарушенное обязательство в натуре.

4.3. Исполнитель не песет ответственности за задержку выполнения работ:

4.3.1. под влиянием обстоятельств непреодолимой силы - на срок действия этих обстоятельств.

4.4. Заказчик не несет ответственности за задержку приемки и оплаты выполненных работ:

4.4.1. если работы были выполнены Исполнителем с ненадлежащим качеством или с отступлением от требований Приложения № 1;

4.5. Исполнитель согласовывает проектно-сметную документацию до передачи ее по Акту с Заказчиком и, в случаях, предусмотренных действующим законодательством РФ, с компетентными государственными органами и органами местного самоуправления, при необходимости совместно с Заказчиком. Оплата необходимых согласований, проводимых Исполнителем, производится Заказчиком по счетам, выставляемым согласующими организациями.

5. СРОК ДЕЙСТВИЯ ДОГОВОРА

5.1. Настоящий Договор вступает в силу со дня его подписания и заканчивает свое действие по выполнению сторонами взаимных обязательств.

5.2. Срок выполнения работ может быть продлен:

5.2.1. по соглашению сторон, если вследствие внесения изменений Заказчиком в Приложение № 1 Исполнитель должен будет выполнить больший объем работ или произвести дополнительную подготовку к выполнению работ;

5.2.2. в иных случаях, предусмотренных действующим законодательством.

5.3. Настоящий Договор может быть расторгнут досрочно:

5.3.1. по соглашению сторон;

5.3.2. в одностороннем порядке по требованию Заказчика:

-если Исполнитель не приступит к выполнению работ в течение 10 дней после подписания договора;

-в случае задержки сдачи работ по Договору По вине Исполнителя (в том числе вследствие некачественного выполнения работ) более чем на 10 дней;

6. ПРОЧИЕ УСЛОВИЯ

6.1. Споры, которые Стороны не смогут разрешить путем переговоров, передаются на разрешение арбитражного суда.

6.2. Все уведомления и сообщения по Договору заверяются подписью руководителя и печатью и направляются в письменной форме заказным письмом либо с нарочным под расписку. :

6.3. Заказчик обеспечивает Исполнителю доступ в здание с 9-00 до 18-00 по рабочим дням.

7. ОСОБЫЕ УСЛОВИЯ .

7.1. Расчет стоимости проектных работ произведен на основании МРР-3.2.06.04-00 с учетом индексов пересчета по г. Москве.

Расчет стоимости производимых по Договору работ представлен в Смете (Приложение № 4).

8. ЮРИДИЧЕСКИЕ АДРЕСА И РЕКВИЗИТЫ СТОРОН.

8.1. Заказчика: ЗАО "Альбатрос", 123456, г. Москва, ул. Вольная, д.25,
р/с 40702910100000000095 в АКБ "Столичный",
к/с 30101010Ю0000000218, БИК 044536218, ОКПО 23456789, ОКОНХ 12000.

8.2. Исполнителя: ООО "Конструкция" 111000, г. Москва, ул. Самоделкина, д. 1,
р/с 40504510100000000095 в АШ "Московский",
к/с 30101810800000000478, БИК 044532478, ОКПО 09876543, ОКОНХ 11110.

Договор составлен в двух подлинных экземплярах, по одному для каждой из сторон. Об изменении юридических адресов и платежных реквизитов Исполнитель обязан немедленно уведомлять Заказчица. До поступления уведомления об изменении адресов и платежных реквизитов все действия, совершенные Заказчиком по старым реквизитам Исполнителя, считаются совершенными законно и засчитываются в выполнение ими своих обязательств.

К Договору прилагаются и являются его неотъемлемой частью:

1. Приложение № 1 Задание на проектирование на 3 стр.

2. Приложение № 2 Календарный план на 1 стр.

3. Приложение № 3 Протокол соглашения о договорной цене на 1 стр.

4. Приложение № 4 Смета на 2 стр.

От ЗАКАЗЧИКА: От ИСПОЛНИТЕЛЯ:

Генеральный директор ЗАО "Альбатрос" Генеральный директор ООО "Конструктор"

__________ И. И. Иванов _______ М. М. Мастерков

М.П. М.П.

Главный бухгалтер Главный бухгалтер

_______ А. А. Антонова _________ Л. Л. Кошкина

Регистрационные формы и документы службы делопроизводства

Регистрация документа - это фиксация факта создания или поступления документа в организацию. Регистрация включает проставление регистрационного номера документа и запись сведений о документе в регистрационных формах.

Регистрация документа необходима для учета, контроля и поиска нужных документов.

Утверждение документов проводится должностным лицом (руководителем) соответствующего подразделения или руководителем предприятия или специально издаваемым документом для придания документу юридической силы. В утвержденных документах присутствует гриф утверждения документа, содержащий слово УТВЕРЖДАЮ (без кавычек), наименование должности, подпись инициалы и фамилию лица, утверждающего документ, и дата утверждения.

Перечень документов, подлежащих утверждению

  • Акты (проверок, ревизий, выполненных работ, списания, экспертизы, приема-передачи дел и т. д.)
  • Инструкции (должностные, по технике безопасности и т. д.)
  • Отчеты (о производственной деятельности, о командировках и т. д.)
  • Перечни (должностей, работников, документов и т. д.)
  • Планы (производственные, развития, внедрения новой техники и т. д.)
  • Положения (о структурном подразделении, премировании и т. д.)
  • Программы (проведения работ, мероприятий, командировок)
  • Структура и штатная численность
  • Сметы (расходов, использования средств и т. д.)

Перечень документов, на которых ставится печать

На документах, удостоверяющих права должностных лиц, фиксирующих факт расходования денежных средств и материальных ценностей, а также специально предусмотренных правовыми актами ставятся печать и подпись. Подпись должна быть заверена печатью предприятия.

Оттиск печати следует проставлять таким образом, чтобы он захватывал часть личной подписи должностного лица, подписавшего документ, и текст был разборчивым.

  • Акты (приема объектов, оборудования, выполненных работ, списания, экспертизы, приема-передачи дел и т. д.).
  • Архивные справки, а также копии (выписки) архивных документов.
  • Доверенности (на получение товарно-материальных ценностей, ведение дел в арбитраже и т. д.).
  • Договоры (о материальной ответственности, поставках, подрядах, совместной деятельности, аренде помещений, о производстве работ и т. д.).
  • Заявки (на оборудование и т. д.).
  • Заявление (на аккредитив, об отказе от акцепта и т. д.).
  • Командировочные и другие служебные удостоверения.
  • Лицензии на право ведения какой-либо деятельности.
  • Образцы оттисков печатей и подписей работников, имеющих право совершения финансово-хозяйственных операций.
  • Письма гарантийные (на выполнение работ, услуг и т. д.).
  • Поручения бюджетные, банковские, пенсионные, платежные (сводные в банк, на получение и перевод валюты, на импорт и т. д.).
  • Реестры (чеков, бюджетных поручений, представляемые в банк, на отправку международной корреспонденции).
  • Свидетельства об открытии представительств.
  • Смета расходов (на производство новых изделий на капстроительство, калькуляцию к договору и т. д.).
  • Совместные документы, подписанные руководителями предприятий.
  • Спецификации (изделий, продукции и т. д.).
  • Учредительные документы (устав, протокол и т. д.).
  • Характеристики.
  • Штатные расписания и изменения к ним.

Перечень документов, не подлежащих регистрации

В данный перечень включены документы, не подлежащие регистрации. Этот перечень может быть конкретизирован с учетом рода деятельности предприятия и доведен до секретарей-референтов, или лиц, ведущих журналы регистрации.

  • Сообщения о заседаниях, совещаниях и повестках дня.
  • Графики, наряды, заявки.
  • Сводки и информация, присланные для сведения.
  • Учебные планы, программы.
  • Рекламные извещения, плакаты, программы совещаний, конференций, пребывания и т. д.
  • Прейскуранты, прайс-листы.
  • Технические условия.
  • Нормы и нормативы расходов материалов.
  • Поздравительные письма.
  • Пригласительные билеты.
  • Печатные издания (книги, журналы, бюллетени, каталоги).
  • Формы статистической отчетности.
  • Корреспонденция, адресованная работникам предприятия с пометкой "лично".
  • Объяснительные записки.

Форма журнала регистрации входящих документов

Входящие документы включают корреспонденцию, поступающую от органов законодательной и исполнительной власти, служебную корреспонденцию, письма, заявления и обращения граждан.

Для регистрации входящих документов применяется специальный журнал, в котором регистрационный номер (индекс) состоит из порядкового номера по данному журналу и номера дела, в которое подшивается документ.

Журнал необходим для обеспечения сохранности и оперативного поиска входящих документов.

Для контроля исполнения документов в журнале введена графа "Отметка об исполнении". Данные об исполнителе и сроке исполнения берутся из резолюции руководителя на входящем документе.

Исполнителю документ передается под расписку в графе "Исполнитель".

Журнал ведется секретарем-референтом или работником службы делопроизводства.

№ входящего документа | Дата | Исходящий номер | Отпра- витель | Заголовок или краткое содержание | Испол- нитель | Подпись испол- нителя
7-03/145 | 19.11.01 | 165 | АО "МММ" | Об увеличении объемов работ | Фролов |
7-03/146 | 19.11.01 | 17501 | МГТС | Об оплате счетов | Сергеев |

В зависимости от объема документооборота в организации для регистрации используются различные формы: журналы, картотека или учетные файлы на ПК.

Рекомендуется учетные файлы создавать в виде журнала и записывать данные с помощью электронных таблиц Excel, содержащих в первой строке заголовок информационного поля, а каждая последующая строка рассматривается как учетная запись.

Для регистрации документа в электронном виде создается таблица в книге Excel, заголовки которой находятся в первой строке, а каждая последующая строка рассматривается как учетная запись. При вводе записи в виде формы (команда Форма в меню Данные) появляется заголовок информационного поля, соответствующий названию столбца таблицы.

Для бумажного варианта регистрационной карточки можно создать соответствующую таблицу в приложении Word.

Образец Карточки регистрации документов на ПК

Регистрационная карта входящих документов
Краткое содержание |  | Дата поступления
Автор отправитель | Исходящий номер | Исполнитель
Тема | Дата документа | Срок исполнения
Резолюция |  | Номер дела
Дополнительные сведения

Форма журнала регистрации исходящих и внутренних документов

К исходящим документам относятся: распорядительные документы предприятия, письма в адрес иных организаций и граждан, приказы, издаваемые предприятием в процессе осуществления своих полномочий.

Отправляемые предприятием (исходящие) документы регистрируются в журнале, в который заносятся сведения о документе для справочно-информационной работы. В графе "Примечание" могут быть указаны номера документов-ответов на соответствующий исходящий и номера документов, подлежащих утверждению.

Регистрационный номер исходящего документа может состоять: из порядкового номера по журналу или из номера дела, в котором хранится копия документа, и порядкового номера.

№ исходящего документа | Дата | Получатель | Краткое содержание | Исполнитель | Отметка об исполнении
7-04/305 | 12.11.01 | ЗАО "НЭЛС" | О закупке мебели | Сидоров |
7-04/306 | 12.11.01 | АО "Техникс" | О пролонгации договора № 15/01 | Фролов |
7-04/307 | 13.11.01 | ООО "ТТТ" | Об аренде помещения | Сидоров |

Форма журнала регистрации приказов

Внутренние документы при регистрации делятся на группы по видам документов, каждая из которых регистрируется отдельно, например: приказы по основной деятельности, приказы по личному составу, акты ревизии, договора и т. д.

Порядковые регистрационные номера (индексы) присваиваются документам в пределах каждой регистрационной группы. Для внутренних документов обычно применяется простая порядковая нумерация, например приказ № 5, протокол № 3 и т. п.

Журналы регистрации ведутся секретарем-референтом или службой делопроизводства предприятия.

Приказы по предприятию могут регистрироваться в специальном журнале или как внутренние документы в журнале регистрации внутренних документов.

№ п/п Регистрационный номер | Дата | Кто подписал | Заголовок или краткое содержание | Ознакомлены | Отметка об исполнении
11 | 02.02.02 | Павлов В. В. | О приобретении ВТ | Стасова А. 0. |

Форма журнала регистрации заключенных договоров.

Журнал регистрации заключенных договоров необходим для формирования плана работ, контроля за выполнением договоров и за проведением выплат по договорам.

Таблица заполняется для разных типов договоров: договоров на выполнение работ, на приобретение вычислительной техники, договоров на услуги, финансовых и кредитных договоров.

№ п/п | Номер договора Тип договора | Дата заклю- чения | Название договора | Состоя ние | Заказ чик | Испол нитель | Стоимость (руб)
1 | 12/услуги | 05.02.01 | Комму-нальные услуги | Дейст вующий | ЗАО "Север" | АОЗТ "Луч" Савин В. В. | 12500

Номенклатура дел предприятия

Номенклатура дел представляет собой систематизированный перечень наименований дел, заводимых в организации, с указанием сроков их хранения, оформленный в установленном порядке.

В номенклатуру дел включаются все дела структурных подразделений предприятия и журналы регистрации. Не включаются в номенклатуру научно-технические документы и печатные издания.

Номенклатура дел составляется секретарем-референтом, специалистом, ответственным за работу с документами, или архивистом предприятия. В качестве разделов номенклатуры используются наименования структур подразделений предпри ятия. При отсутствии структурных подразделений в качестве разделов номенклатуры могут быть использованы направления деятельности предприятия или должности руководителей и специалистов предприятия.

В начале каждого раздела указываются наиболее важные для деятельности предприятия документы: приказы, протоколы, затем - переписка и другие информационно-справочные документы. В конце разделов приводятся журналы регистрации.

Номенклатура дел подписывается составителем и утверждается руководителем предприятия. В конце года делается итоговая запись о количестве заведенных дел.

Наименование предприятия

НОМЕНКЛАТУРА ДЕЛ

АОЗТ "Север" УТВЕРЖДАЮ

№11 Генеральный директор

ЗАО "Север"

на 2001 год Подпись Северов В. В.

03.12.2001

Индекс деля | Заголовок дела (тома) | Кол-во дел (томов) | Срок хранения дела (тома) и статьи по перечню | Примечание
1. Секретариат
1-1 | Устав предприятия | 1 | постоянно, ст. 13 |
1-2 | Штатное расписание | 1 | постоянно, ст. 1 3 |

В 2001 г. заведено дел. _________________________
(цифрами и прописью)

Референт Подпись В. И. Иванов

Зав. архивом Подпись И. О. Снегова

Опись дел

При передаче дел в архив на них составляется опись. Опись составляется, как правило, на документы одного года. Дела в опись вносятся по степени важности.

Каждое дело в описи получает своей порядковый (архивный) номер, который затем проставляется на обложке соответствующего дела.

В конце описи указывается цифрами и прописью количество включенных в нее дел. Опись подписывается составителем и председателем ЭК предприятия, согласовывается с руководителем предприятия и утверждается сотрудником архива.

ОПИСЬ ДЕЛ №
за _________ год

№п/п | Индексы дел | Заголовки дел | Дата дела | Количество листов в деле | Примечание
1 | 1/22 | Приказы | 01.02.01. | 1 |
2 | 3/протокол | Протокол собрания акционеров |  | 2 |

В опись включено ___ дел с №__________
(цифрами)

Должность Подпись И.О. фамилия

Итоговую запись к описи за _____________ года заверяю.

Наименование должности лица,
ответственного за работу с документами Подпись И.О. фамилия

Председатель экспертной комиссии
СОГЛАСОВАНО Подпись И.О. фамилия

Наименование должности руководителя Подпись И.О. фамилия

Внутренняя опись

Внутренняя опись составляется для учета документов постоянного и долговременного (свыше 10 лет) хранения, учет которых вызван спецификой документации (наличие грифа секретности, особо ценные документы и т, п.).

Внутренняя опись составляется лицом, ответственным за документы дела, и подшивается в начале дела.

Для обеспечения сохранности документов, включенных в дело, все листы его нумеруют. В конце дела подшивается заверительный лист, в котором указывается цифрами и прописью количество пронумерованных листов.

внутренняя опись

00.00.2001
документов дела №

№п/п | Индекс документа | Дата документа | Заголовок документа | №№ листов дела | Примечание
1 | 1/173 | 01.03.01 | протокол | 2 |
2 | 3/173 | 02.03.01 | распоряжение | 2 |

Итого _______________ документов
(цифрами и прописью)

Количество листов внутренней описи __

Должность Подпись И. О. Фамилия

Документы по личному составу предприятия

К документам по личному составу относятся документы, которые составляются службой персонала организации и регламентируют отношения работодателя и сотрудников организации.

В настоящий комплект образцов включены следующие документы:

  • Трудовой договор (контракт)
  • Приказ по личному составу
  • Анкета
  • Резюме
  • Характеристика с места работы
  • Командировочное удостоверение

Трудовой договор (контракт)

ДОГОВОР №21-2001
(трудовой контракт)

г. Москва 2001 года

Городская поликлиника № 1 г. Москвы в лице главного врача Иванова Ивана Ивановича, действующего на основании Устава, именуемая в дальнейшем Заказчик, с одной стороны и Савин Павел Иванович, программист, именуемый в дальнейшем Исполнитель, с другой стороны, заключили настоящий договор о нижеследующем:

1. ПРЕДМЕТ ДОГОВОРА

1.1. Заказчик поручает, а Исполнитель принимает на себя сопровождение информационного и программного обеспечения автоматизированной информационно-вычислительной системы сбора и обработки медико-статистической информации в поликлинике № 1.

1.2. Исполнитель принимает на себя:

- установку и запуск (инсталляцию) рабочей версии ПО;

- инструктаж/консультирование пользователей;

-анализ сделанных замечаний и предложений по устранению ошибок, совершенствованию ПО и технологии его применения;

- коррекцию информационного и программного обеспечения;

- консультирование и оказание технической помощи при выполнении наиболее сложных процедур обработки и возникновении нештатных ситуаций.

1.3. Заказчик принимает на себя:

- определение состава и характеристик входной и выходной информации;

- ввод данных и ведение БД;

- обеспечение "режима наибольшего благоприятствования" в поликлинике при выполнении работ по договору.

1.4. Срок сдачи работ по договору - 31 декабря 2001 года.

2. РАЗМЕР И ПОРЯДОК ОПЛАТЫ

2.1. За выполнение обязанностей, предусмотренных настоящим контрактом, специалисту выплачивается денежное вознаграждение, включающее ежемесячные выплаты в размере 2000 руб.

2.2. Оплата производится по завершению работ. Платеж осуществляется в течение месяца по истечении отчетного.

3. ПОРЯДОК СДАЧИ И ПРИЕМКИ РАБОТ

3.1. При завершении договора Исполнитель предоставляет Заказчику

- акт сдачи-приемки научно-технической продукции;

- программное обеспечение, установленное на ПЭВМ в поликлинике.

4. ОТВЕТСТВЕННОСТЬ СТОРОН

4.1. За невыполнение или ненадлежащее выполнение обязательств по настоящему договору Исполнитель и Заказчик несут имущественную ответственность в соответствии с действующим законодательством.

5. СРОК ДЕЙСТВИЯ И ИНЫЕ УСЛОВИЯ КОНТРАКТА

5.1. Настоящий контракт действует с 1 июля 2001 г. по 1 июля 2002 г.

5.2. В части, не предусмотренной настоящим контрактом, стороны руководствуются законодательными актами, распространяющимися на предприятие и Уставом предприятия.

6. ЮРИДИЧЕСКИЕ АДРЕСА, РЕКВИЗИТЫ И ПОДПИСИ СТОРОН

6.1. Сведения о Заказчике: Детская поликлиника № 1
Адрес: 659700, Россия, г. Москва, ул. Гуркина, д. 29
Расчетный счет Ла 40702810300000000470 в АКБ "Промбанк"
К/С № 30101810300000000222 БИК 044225471

6.2. Сведения об Исполнителе:

Адрес: 125445, Москва, Беломорская ул. д. 31, корп. 1. кв. 28
Тел. 458-22-33
Паспорт серия XIV-МЮ № 208761,
выдан 5 апреля 1978 г. 43 о/м г. Москвы

Заказчик: ____(подпись) Исполнитель: ____ (подпись)

Приказ по личному составу

Приказы по личному составу издаются по вопросам оформления приема на работу, перевода, увольнения, изменения условий оплаты труда, поощрения, по вопросам наложения взысканий, премирования конкретных работников, назначение, перемещение и увольнение которых осуществляется руководством предприятия, пенсионного обеспечения конкретных работников и другим вопросам.

Приказ подписывается руководителем предприятия или лицом, его замещающим.

Приказ о назначении

Закрытое акционерное общество
"Альбатрос"

ПРИКАЗ

30 ноября 2001 г. №6

г. Москва

О назначении на должность

ПРИКАЗЫВАЮ:

Назначить на должность главного бухгалтера Кошкину Ларису Леонидовну с 30 ноября 2000 г. Вменить в обязанности главного бухгалтера обязанности кассира.

Основание: заявление Кошкиной Л. Л. Генеральный директор Иванов И. И.

Анкета кандидата

Служба персонала организации при наличии вакансии составляет анкету кандидата, которая заполняется кандидатом до или в процессе собеседования.

АНКЕТА КАНДИДАТА

Закрытое акционерное общество
"Север"

00.00.02

Просьба заполнять анкету печатными буквами

1. Основные данные

Фамилия

Имя

Отчество

Телефон для связи

и время удобное для звонков

Дата заполнения анкеты "___"_____________2001г.

Дата рождения "_____"________________19___г.

Место рождения

Место прописки

Домашний адрес

Ближайшая станция метро

Наличие автомобиля ДА НЕТ

Водительские права ДА НЕТ

Медицинская книжка ДА НЕТ

Семейное положение

Количество детей ____ их возраст

Другие члены семьи

Если изменяли фамилию, укажите когда, где и по какой причине

2. Образование (включая всевозможные курсы)

Период обучения | Учебное заведение | Специальность, квалификация

Владение компьютером, орг техникой, другие навыки

3. Профессиональная деятельность (укажите места работы, начиная с последнего)

Место работы с указанием вида деятельности организации | Занимаемая должность и описание деятельности | Период работы
1. |
Причина увольнения |  |
2 |
Причина увольнения |  |
3 |

4. Укажите, привлекались ли Вы к административной или судебной (статья ГК, УК РФ, год) ответственности

5. Цели профессиональной карьеры (укажите 2-3 вакансии, которые Вас могли бы заинтересовать в нашей компании)

6. Ваши пожелания по зарплате: на испытательный срок

по окончании испытательного срока

7. Когда Вы готовы приступить к работе?

8. В каком магазине компании Вы хотели бы работать?

Север-1 Север-2 Север-3 любой

9. Назовите критерии, по которым Вы оцениваете деловые качества сослуживцев

10. Назовите Ваши черты характера, которые:

помогут Вам в работе

могут помешать Вам

11. Ваши личные увлечения (хобби)

12. Пожалуйста, укажите, какими средствами массовой информации Вы пользовались, при поиске работы:

Подпись кандидата _________________________

Рекомендации:

Комментарии:

Дата | Интервью проводил (ф., и., о., должность)

Резюме

1. Основные данные

Ф.И.О.:

АДРЕС:

ТЕЛЕФОН:

ДАТА И МЕСТО РОЖДЕНИЯ:

ГРАЖДАНСТВО:

Семейное положение: состоит в браке холост/не замужем не имеет значения Наличие детей: __________________ |  |  | Образование: среднее среднее специальное/техническое высшее Профильность образования: ___________________________
2. Трудовой стаж:
№ | лет | Организация | Должность
1 |  |  |
2 |  |  |
3 |  |  |

3. Личные качества:

4. Опыт работы:

5. Дополнительные сведения:

Характеристика

Характеристика официальный документ, составляемый руководством предприятия или подразделения, для предоставления во внешние организации.

ОБЩЕСТВО С ОГРАНИЧЕННОЙ ОТВЕТСТВЕННОСТЬЮ "КОНСТРУКТОР"

ХАРАКТЕРИСТИКА
на директора по строительству Грачева Николая Николаевича

Грачев Николай Николаевич, 1960 года рождения, образование высшее, окончил в 1982 году Московский инженерно-строительный институт им. В. В. Куйбышева по специальности инженер-строитель, в 1996 году - Академию народного хозяйства при Правительстве РФ (магистр управления экономикой). В 1998 году защитил кандидатскую диссертацию - кандидат экономических наук.

В ООО "Конструктор" работает с января 2000 года по настоящее время в должности директора по строительству.

Грачев Н. Н. - высококвалифицированный специалист, под его руководством проводится капитальный и текущий ремонт многих объектов в г. Москве.

За время работы проявил себя инициативным, грамотным, ответственным руководителем, обладающим необходимыми знаниями и практическим опытом. Пользуется заслуженным авторитетом и уважением в коллективе.

Характеристика дана для предоставления по месту требования.

Генеральный директор ООО "Конструктор" М. М. Мастерков

Директор по кадрам Д. Д. Дмитриев

Командировочное удостоверение

Командировочное удостоверение - документ, который удостоверяет полномочия сотрудника, направляемого на временную работу в стороннюю организацию.

Штамп предприятия, учреждения

КОМАНДИРОВОЧНОЕ УДОСТОВЕРЕНИЕ

Выдано Смирнову И. И., командированному в Санкт-Петербург
Основание: приказ № 28 от 23 ноября 2001 г.
Срок командировки 5 дней по 30 ноября 2001 г.
Действительно по предъявлении паспорта сер.45 00 № 56432/

Руководитель Трушин А.П.

Отметки об убытии, прибытии в пункты назначения и убытии из них:

Убыл из ______________ Прибыл в _____________

_____________________2001г. ___________________2001г.
Печать Печать

Подпись _________ Подпись ___________

Убыл из ____________________ Прибыл в ______________

_________________________2001г. _________________________2001г.
Печать Печать

Подпись ___________ Подпись ___________

Примечание, При выезде в несколько пунктов отметки о прибытии и убытии делаются отдельно в каждом из них.

Информационно-справочные документы

К информационно-справочным документам можно отнести следующие:

  • Письмо
  • Гарантийное письмо
  • Информационное письмо
  • Письмо иностранному партнеру
  • Факс
  • Докладная записка
  • Справка с места работы
  • Протокол
  • Акт сдачи-приемки выполненных работ
  • Акт обследования и др.

Письмо

Письма оформляются в соответствии с требованиями государственных стандартов и содержат основные реквизиты организации и текст письма.

Закрытое акционерное общество
"Альбатрос"

Директору фирмы "Дело"
Семенову С. С.

от 06.12.200/ г. № 04/452
на№_______________________

Уважаемый Семен Семенович!

Наша фирма работает в области проектирования, дизайна и строительства уже несколько лет и занимает стабильное положение на Российском строительном рынке. Мы будем рады видеть Вас в числе наших клиентов. Подробную информацию о фирме Вы найдете в прилагаемом информационном листе, а также в буклете, посвященном нашим работам в сфере проектирования и реализации интерьеров.

Если Вас заинтересовало это предложение, то мы можем выслать, любую дополнительную информацию или встретиться с Вами лично.

С уважением,

Генеральный директор Иванов И. И.

Гара нтийное письмо

Гарантийное письмо является документом, регламентирующим порядок оплаты заказа на выполнение работ.

Закрытое акционерное общество
"Альбатрос"

Генеральному директору ООО "ВИЗИТ"
Соколову О. О.

от 11.12.2001 г. № 04/460
на№_________________________

ГАРАНТИЙНОЕ ПИСЬМО
Уважаемый Олег Олегович!

Прошу Вас выполнить заказ на изготовление визитных карточек для сотрудников фирмы в количестве 5000 шт.

Оплату гарантируем с нашего расчетного счета 40702910100000000095 в АКБ, "Столичный", к/с 30101010100000000218, БИК 044536218, ОКПО 23456789, ОКОНХ 12000.

Приложение: Список сотрудников на 1 листе.

Генеральный директор Иванов И. И.

Главный бухгалтер Кошкина Л. Л.

Информационное письмо

Закрытое акционерное общество
"Альбатрос"

Всем сотрудникам

ИНФОРМАЦИОННОЕ ПИСЬМО

Прошу в срок до 15 декабря 2001 года представить в секретариат список детей сотрудников, желающих посетить новогодние представления.

Административный директор ЗАО "Альбатрос" П. П. Петров

Письмо иностранному партнеру

Письмо в адрес иностранных партнеров имеет отличную от нашей структуру письма, общепринятую в международной переписке. Письмо начинается с адреса, расположенного в левом верхнем углу. Во всем мире порядок написания адреса принят прямо противоположным нашему: сначала пишут "кому", а затем уже "куда".

С правой стороны пишут дату отправления письма. Принятые у нас сокращения типа 10.12.01 в международной переписке не употребляются. Допустимо лишь сокращение месяцев.

  • January-Jan.
  • February - Feb.
  • April-Apr.
  • September - Sept.
  • October-Oct.
  • November-Nov.
  • December-Dec .

Еще ниже слева пишут вежливое обращение. Оно традиционно состоит из слов Dear Mr или Dear Mrs и фамилии адресата. Следующей строкой после обозначения "Re:" в деловой переписке принято кратко обозначить предмет, тему письма.

Знаки препинания в деловых письмах ставятся в соответствии с принятыми для английского языка правилами пунктуации. В деловом письме запятой отделяются число и месяц от года, а в адресе разделяются название адресата, улицы, города, района, страны. Между номером дома и названием улицы запятая не ставится. После вступительного обращения в английской переписке ставится запятая, а в переписке с адресатом из США - двоеточие или двоеточие и тире. Заключительное приветствие заканчивается запятой. Заканчивают письмо обычно словами Sincerely Yours (Искренне Ваш) или просто Yours (Ваш) и подписью с указанием под ней вашей фамилии и должности.

Mr. F. Simpson
American Book Co
P.O. Box 99
Afton,WY83110
USA

October 20,2001

Dear Mr. Simpson:

Re: International Exhibition

We are pleased to once again invite you to participate in our International Exhibition of Technical and Scientific Books, held annually. The exhibition will be arranged from 10 to IS November 2001 at the Exhibition Center, Moscow.

We do hope that you will exhibit your books at our exhibition and would request you to send your publications to be displayed as well as catalogues, leaflets and any promotional material. We expect your books to have arrived by 5th November 2001 but we are prepared of course to receive your most recently published books that are considered of outmost impor-. tance even up until the opening of the exhibition.

Please find enclosed the detailed information leaflet as well as Application Form.

We look forward to your early reply and will await your application with the greatest of pleasures.

Sincerely yours, Lena Bukvareva Public Relations Dept.

Enc. Application Form (1)

Leaflet (1)
............................................................................................

США
83110 Вайоминг, Афтон
а/я 99
Компания
"Американские книги"
г-ну Симпсону С.

от 20.10.2001г. №07/155
на№ ___________________

О международной выставке

Уважаемый господин Симпсон!

С удовольствием приглашаем Вас еще раз принять участие в ежегодной выставке технической и научной книги. Выставка будет открыта с 10 по 15 ноября 2001 года в выставочном центре в Москве.

Мы надеемся, что Вы представите ваши книги на выставке и просили бы Вас прислать свои выставочные публикации, равно как и каталоги, листовки и любую другую рекламную информацию. Мы ожидаем прибытие Ваших экспонатов к 5 ноября 2001 года, хотя готовы, разумеется, получить только что изданные книги особой важности вплоть до самого открытия выставки.

Прилагаются листовка с более подробной информацией о выставке и бланк заявки неучастие.

Мы рассчитываем на скорое получение Вашего ответа вместе с заявкой и книгами.

Приложение: Бланк заявки на 1 листе

Листовка на 1 листе

Директор по международным связям Л. Л. Букварева

Факс

Факс оформляется также, как и деловое письмо. Факсы могут составляться на бланках письма.

Закрытое акционерное общество
"Альбатрос"

Директору фирмы "Дело"
Семенову С. С.
факс(095)1223344

от 10.12.2001 г. №04/467
на№ ___________________

О бронировании мест

Уважаемый Семей Семенович!

Сообщаю Вам, что на Ваше имя забронировано место на рейс 805 Москва - Лондон на вторник 25 декабря. Отправление из аэропорта "Шереметьево-2" в 09-30, прибытие в Лондоне 12-30.

С уважением, Менеджер по продажам С. С. Полетов

Факс иностранному партнеру

Факс иностранному партнеру имеет ряд особенностей в оформлении адресной части.

FAX-MESSAGE

No(8101307)8855219
То: American Book Co
Attn. Mr. F. Simpson
From: Public Relations Dept.
Lena Bukvareva
Date: 17 December 2001
Pages: 1

Dear Mr. Simpson:

I should be most grateful if you would reserve me a single room from 20th till 25th December inclusive. Please confirm the booking and tell me the terms.

Sincerely yours, Lena Bukvareva

Докладная записка

Административному директору
ЗАО "Альбатрос"
Иванову И.И.

ДОКЛАДНАЯ ЗАПИСКА

11.12.2001г.

О выполнении приказа № ПО-2

Сообщаю Вам о выполнении пункта 5 приказа от 30 ноября 2001 г. № ПО-2 "О возгорании в здании ЗАО «Альбатрос»".

5.1. Во всех технических помещениях организованы должный порядок, дежурство закрепленного персонала, исключающее нахождение в них посторонних лиц.

5.2. Работники сторонних организаций допускаются в технические помещения в сопровождений персонала предприятия.

5.3. Распоряжение о закреплении ответственных лиц подготовлено и находится на согласовании служб. Будет представлено на Подпись Генеральному директору сегодня, 3 декабря 2001 г. :

5.4. Проводится укомплектование всех необходимых помещений универсальными огнетушителями. Будет закончено до 10 декабря 2001 г.

Начальник службы безопасности Крылов В. В.

Справка с места работы

Закрытое акционерное общество
"Альбатрос"

от 15.12.2001 г. №05/39
на№__________________

СПРАВКА

Петрова Юлия Александровна работает менеджером по продажам в Отделе маркетинга ЗАО "Альбатрос" с окладом 6000 (Шесть тысяч) рублей в месяц. Справка дана для предоставления по месту требования.

Генеральный директор Иванов И. И

Главный бухгалтер Антонова А. А.

МЛ.

Протокол

Протокол - документ, в котором фиксируется ход обсуждения и принятия решений на заседаниях коллегиальных органов, совещаний, конференций. Протоколы могут оформляться на чистых листах или на бланке с указанием наименования вида документа. Текст протокола состоит из двух частей: вводной и основной. Во вводной части указываются: председатель, секретарь, присутствующие, повестка дня. В основной части используется форма изложения текста от третьего лица множественного числа (СЛУШАЛИ, ВЫСТУПИЛИ, РЕШИЛИ), содержание выступлений излагается от третьего лица единственного числа.

Протокол подписывается председателем, секретарем, при необходимости всеми или частью присутствующих.

Закрытое акционерное общество
"Альбатрос"

ПРОТОКОЛ
производственного совещания

16.11.2001 г. №31

Председатель Иванов И. И.

Секретарь Птичкина А. А.

Присутствовали; Петров П. П., Серов С. С., Фролов Ф. Ф., Скворцов Н. Н. Приглашенные: представитель фирмы "Реклама-М" Грачев Г. Г., представитель фирмы "RECCOM" Анисимов А. А., представитель фирмы "Сувенир" Машкин М. М.

ПОВЕСТКА ДНЯ:

Представление участников конкурса и выбор фирм из числа представленных на изготовление рекламной продукции.

СЛУШАЛИ:

Петров П. П. представил на рассмотрение документы и рекомендации рассматриваемых фирм.

ВЫСТУПИЛИ:

Анисимов А. А. представил предложения своей фирмы.
Грачев Г. Г. представил предложения своей фирмы.
Матрешкин М. М. представил предложения своей фирмы.

ПОСТАНОВИЛИ:

1.1. Организация "Сувенир" наиболее удовлетворяет требованиям, предъявляемым ЗАО "Альбатрос" к качеству, оперативности, стоимости, срокам проведения работ и условиям оплаты.

1.2. Заключить с фирмой "Сувенир" договор на изготовление рекламной продукции.

Председатель Иванов И. И.

Секретарь Птичкина А. А,

В дело №________

Акт сдачи-приемки

Акт сдачи-приемки выполненных работ составляется после завершения работ по договору и служит основанием для оплаты по результатам работы.

АКТ

05.12.2001г.

Предприятие ООО "Конструкция", именуемое в дальнейшем Подрядчик, в лице генерального директора Мастеркова М. М, действующего на основании Устава, с одной стороны, и ЗАО "Альбатрос", именуемое в дальнейшем Заказчик, в лице генеральный директора Иванова И. И., действующего на основании Устава, с другой стороны, составили настоящий акт о нижеследующем.

1. В соответствии с договором подряда от 15 октября 2001 г. № 17-пр, Подрядчик выполнил весь комплекс работ, а именно разработал проект по реконструкции здания по адресу: г. Москва, ул. Вольная, д. 25.

2. Вышеуказанные работы согласно договору должны были быть выполнены к 15.11.2001 г. Фактически выполнены 15.11.2001 г.

3. Качество работ по договору подряда должно соответствовать требованиям СНиП, договору. Фактически качество выполненных работ соответствует предъявленным требованиям.

4. Недостатки не выявлены.

ЗАКЛЮЧЕНИЕ:

При приемке результата работ установлено, что работы выполнены качественно, в полном объеме и в срок.

Сдал от Подрядчика: Принял от Заказчика:

Генеральный директор ООО "Конструкция" Генеральный директор ЗАО "Альбатрос"

____________ Мастерков М. М. ________ Иванов И. И.

Акт обследования

Акт составляется, как правило, несколькими должностными лицами (комиссией) для подтверждения установленного факта, события, действия. Акт подписывают все его составители.

АКТ

обследования технического состояния пожарной сигнализации детского оздоровительного лагеря "Альбатрос"

05.05.2001г. №3

г.Москва.

Основание: Распоряжение от 30.04.2001 г. № 21

Составлен комиссией

Председатель:

Директор ДОЛ "Альбатрос" Деточкин Д. Д.

Члены комиссии:

Главный инженер ДОЛ "Альбатрос" Бабушкин Б. Б.
Генеральный директор ЗАО "Альбатрос" Иванов И. И.
Административный директор ЗАО "Альбатрос" Петров П. П.

Комиссия провела обследование и выявила, что в помещениях корпусов для размещения детей установлены пожарные извещатели типа ИП-101-2 с устаревшей модификацией.

Комиссия считает необходимым установить пожарные извещатели типа РЕ-9, имеющие сертификат пожарной безопасности и обеспечивающие адресную подачу сигнала по месту возникновения нештатной ситуации.

Председатель: Деточкин Д. Д

Члены комиссии: Бабушкин Б. Б.
Иванов И. И.
Петров П. П.

Справочно-аналитические документы

Справочно-аналитические документы составляются для анализа данных о деятельности предприятия, его кадровом составе, текущем состоянии и перспективах выполнения работ и т. п. Для наглядности предоставления данных рекомендуется использование таблиц, графиков и диаграмм, построение которых обеспечивается средствами MS Office.

Анализ объема продаж за день

В приведенном примере рассматриваются данные о продажах автомобилей различных моделей за день и круговая диаграмма, построенная на основе таблицы данных.

Продажа автомобилей ВАЗ

Дата 01.12.01

Курс доллара 29,8

Модель | Комплектация | Цена в руб. | Цена в USD | Количество | Стоимость в руб. | Стоимость в USD
ВАЗ-21060 | Дв. 1600 куб см., 4-ступенчатая КПП | 89400 | 3000 | 20 | 1788000 | 60000
ВАЗ-21047 | Дв. 1500 куб см., 5-ступенчатая КПП | 104300 | 3500 | 11 | 1 147 300 | 38500
ВАЗ-21043 | Дв. 1500 куб см., 5-ступенчатая КПП | 101 320 | 3400 | 13 | 1317160 | 44200
ВАЗ-21099 | Дв. 1500 куб см., европанель, катализатор, иммобилайзер | 154960 | 5200 | 18 | 2 789 280 | 93600
ВАЗ-210991 | Дв. 1500 куб см., инжектор, европанель, катализатор, иммобилайзер | 160920 | 5400 | 25 | 4023000 | 135000
ВАЗ-21102 | Дв. 1500 куб см., инжектор | 172 840 | 5800 | 30 | 5 185200 | 174000

Анализ причин увольнения сотрудников ЗАО "Север"

В приведенном примере рассматриваются данные о причинах увольнения сотрудников ЗАО "Север" в течение года, и график, построенный на основе таблицы данных.

 | янв | фев | мар | апр | май | июн | июл | авг | сен | окт | ноя | дек | сумма
Семейные обстоятельства | 1 | 2 | 1 | 1 | 3 | 2 | 0 | 2 | 0 | 1 | 2 | 0 | 15
Состояние здоровья | 1 | 0 | 1 | 2 | 0 | 5 | 1 | 0 | 0 | 3 | 2 | 0 | 15
Отсутствие перспектив роста | 1 | 2 | 1 | 0 | 2 | 1 | 2 | 2 | 2 | 3 | 1 | 3 | 20
Перемена места жительства | 0 | 1 | 1 | 3 | 2 | 0 | 1 | 3 | 1 | 2 | 1 | 1 | 16
Другие причины .... | 3 | 4 | 2 | 3 | 1 | 1 | 2 | 4 | 2 | 3 | 3 | 7 | 32
Всего | 6 | 9 | 6 | 9 | 8 | 9 | 6 | 8 | 5 | 12 | 9 | 11 | 98


Делопроизводство в среде Windows

  • Знакомство с MS Windows
  • Экран компьютера - это ваш рабочий стол
  • Как хранится информация в памяти компьютера
  • Файлы
  • Папки (Каталоги)
  • Учимся работать с окнами
  • Значок "Мой компьютер" на рабочем столе вашего ПК
  • "Проводник Windows" - программа управления файлами и папками
  • Что делать с файлами и папками
  • Несколько полезных советов, чтобы не уставать

Термин "делопроизводство" в последнее время все чаще заменяется термином "информационно-документационное обеспечение управления", которое включает следующие этапы: :

  • создание документов и их оформление;
  • прием-передачу документов;
  • организацию движения документов;
  • регистрацию и контроль документов;
  • организацию групповой работы над документами;
  • информационное обслуживание; .
  • хранение документов.

Автоматизация этой работы невозможна без современного технического оснащения (персональные компьютеры, принтеры, сканеры, факсы, ксероксы и т. п.), облегчающего работу и обеспечивающего сохранность, достоверность и Оперативность получения информации.

Использование персонального компьютера существенно изменило каждый из этапов делопроизводства, для реализации которых в организациях малого переднего бизнеса используется специализированное программное обеспечение ведущих фирм.

Сегодня для реализации задач информационно-документационного обеспечения управления необходимы:

  • операционная система;
  • вспомогательные программы (утилиты);
  • коммуникационные, программы;
  • текстовый процессор;
  • электронные таблицы;
  • система управления базами данных, .

Операционная система - программа, которая загружается при включении персонального компьютера и поддерживает работу всех системных и прикладных программ, обеспечивая их взаимодействие с аппаратурой, а также дает возможность пользователям выполнять общее управление персональным компьютером.

Вспомогательные программы (утилиты) представляют собой дополнительные средства, которые расширяют возможности компьютера и облегчают пользователю осуществлять часто выполняемые действия (программы-упаковщики, программы диагностики компьютера и т. п.).

Коммуникационные программы предназначены для организации обмена информацией между компьютерами, пересылая информацию с одного компьютера на другой.

Текстовый процессор - программа создания печатных документов, обеспечивающая обработку текстов, создание композиции страницы, оформление документа с использованием комплекта шрифтов.

Электронные таблицы - программы, представляющие данные в виде таблиц и выполняющие преобразования данных, разнообразные вычисления для инженерных, бухгалтерских расчетов и задач принятия решений.

Система управления базами данных - программа, обеспечивающая эффективные средства организации больших объемов данных, доступа к ним, их хранения и обслуживания.

В данной книге рассматриваются программные продукты фирмы Microsoft, получившие наибольшее распространение в нашей стране и во всем мире. В качестве операционной системы рассматривается MS Windows, а в качестве офисных приложений пакет - MS Office.

Знакомство с MS Windows

Использование программного обеспечения MS Windows предоставляет пользователю большие возможности для работы, обеспечивая при этом простоту и легкость освоения и реализации этих возможностей.

Описание MS Windows (в дальнейшем - просто Windows) в данной книге имеет ознакомительный характер и рассчитано на тех пользователей, которые только начинают работать в среде Windows, более подготовленные читатели могут эту главу пропустить.

Экран компьютера - это ваш рабочий стол

При включении персонального компьютера и загрузки Windows на экране появляется так называемый рабочий стол, на котором находится панель задач и значки (пиктограммы), определяющие элементы программного обеспечения и дополнительных устройств, подключенных к компьютеру (рис. 4). Существует возможность настройки различных параметров рабочего стола, включая размещение на нем значков для доступа к наиболее часто используемым программам, документам и устройствам вашего компьютера.

Рис. 4. Рабочий стол

В нижней части рабочего стола находится панель задач. Она содержит кнопку Пуск и кнопки открытых программ и папок. Кнопка Пуск предназначена для быстрого запуска программ, настройки компьютера и поиска файлов.

Меню, появляющееся при нажатии кнопки Пуск, содержит следующие стандартные пункты:

Программы - каскадное меню, обеспечивающее быстрый доступ к программам и программным группам;

Документы - меню, содержащее 15 последних из используемых ранее документов и папок;

Настройка - обеспечивает возможность доступа к панели управления системой Windows, к параметрам панели задач, меню конфигурации принтеров и настройки рабочего стола;

Поиск - позволяет найти папку или файл на компьютере или в сети;

Справка - открывает справочную систему Windows;

Выполнить - обеспечивает запуск нужной программы, не включенной в пункт меню Программы;

Завершение работы - используется для завершения работы персонального компьютера или перезагрузки системы.

При запуске программы на рабочем столе появляется окно этой программы, а на панели задач появляется соответствующая открытому окну кнопка. Нажатие этой кнопки позволяет быстро свернуть или развернуть выбранное окно.

Как хранится информация в памяти компьютера

Файлы

Информация, с которой работает ПК, содержится в файлах. Файл - это именованный набор данных, предназначенный для хранения различного рода информации. В файлах могут храниться тексты программ, документы, рисунки и т. д. Каждый файл имеет своё имя и местоположение. При задании имен необходимо соблюдать следующие правила;

  • имя файла может содержать до 255 символов, включая пробелы;
  • в имя файла не могут быть включены следующие символы: , ? : * " < > | /

Существует много типов файлов. Большинству файлов имеют расширение. Расширение файла не является обязательным. Расширение отделяется от имени точкой и может содержать не более трех символов. В расширении нельзя использовать пробелы и вышеприведенные символы.

Многие программы автоматически устанавливают расширение имени файла и по нему можно .узнать, какая программа создала файл. Например, расширение DOC имеют файлы документов, а расширение ЕХЕ - файлы выполняемых программ.

Система хранит информацию о размерах всех файлов, дате и времени их создания или изменения. Эта информация существенно помогает следить за файлами, выполнять их сортировку и поиск, создавать резервные копии.

При необходимости эту информацию всегда можно вывести на экран.

Папки (Каталоги)

Папка (в компьютерной терминологии - каталог) - это специальное место на диске, в котором хранятся имена файлов, время последнего их обновления, атрибуты файлов и т. д. В ПК на диске может храниться несколько сотен и даже тысяч файлов. Имена файлов регистрируются на дисках в папках. Если сравнить диск с архивом, в котором хранятся папки с документами, то диск хранит папки (каталоги), в которых собраны группы файлов. Как в книжном шкафу, на диске каждая папка имеет свое название и может содержать и документы, и вложенные папки.

Каталоги и подкаталоги (вложенные папки) образуют структуру, называемую деревом каталогов. На каждом диске имеется, как минимум, один главный каталог, в котором хранятся все остальные файлы и каталоги. Он называется корневым каталогом. Требования к именам каталогов те же, что и к именам файлов. Расширение имени для каталогов не используется., Два подкаталога в одном и том же каталоге не могут иметь одинаковых имен.

Каталог (папка), в котором в настоящий момент работает пользователь, называется текущим.

Для организации делопроизводства необходимо создание и "ведение папок документов по тематике, по исполнителю, по времени регистрации и другим признакам, принятым в организации.

Учимся работать с окнами

Окно является основным элементом в среде Windows. Открытые папки, содержащие другие папки, работающие программы, документы появляются на экране в виде окон (рис. 5).

Рис. 5. Окно папки Мои документы

Рис. 6. Окно папки Мой компьютер

Окна в Windows стандартные, в правом верхнем углу окна находятся три значка [image] соответствующие операциям, которые можно выполнить с окнами (свернуть, развернуть и закрыть).

Чтобы выяснить назначение кнопки панели инструментов, достаточно установить на нее указатель, через несколько секунд появляется "всплывающая" подсказка.

Если открыто несколько окон, то заголовок активного окна, в котором доступно выполнение команд, подсвечивается (например, выделяется синим цветом).

Основные приемы работы с окнами

Чтобы переместить окно, достаточно установить указатель мыши на заголовок окна и перетащить его в другое место.
Чтобы изменить размеры окна, достаточно перетащить любой из его углов в другое место с помощью мыши.
Чтобы прокрутить содержимое окна, нажмите одну из кнопок прокрутки или перетащите бегунок по полосе прокрутки.
Чтобы закрыть окно, нажмите расположенную в правом верхнем углу кнопку Закрыть.
Чтобы перейти к другой программе или окну, нажмите соответствующую кнопку на панели задач или щелкните в другом окне.

Значок "Мой компьютер" на рабочем столе вашего ПК

Значок Мой компьютер на рабочем столе представляет собой папку, содержащую значки всех доступных дисковых накопителей (жесткий диск, гибкий диск и др.), а также Панель управления, папку Принтеры и в некоторых случаях другие папки (рис. 6). Чтобы просмотреть находящиеся на диске компьютера папки, дважды щелкните по соответствующему значку диска.

Чтобы изменить способ отображения файлов в папке Мой компьютер, откройте меню Вид и выберите одну из команд: Крупные значки, Мелкие значки, Список или Таблица. Определите, какое из представлений является наиболее удобным.

Папки и файлы в окне можно отсортировать по имени, размеру, дате создания или типу, в зависимости от выбранного представления. Для этого в меню Вид служит команда Упорядочить значки.

Если строка состояния в окне отсутствует, выберите в меню "Вид" команду "Строка состояния". Если в окне отсутствует панель инструментов, выберите в меню "Вид" команду "Панель инструментов".

"Проводник Windows" программа управления файлами и папками

Проводник Windows - программа для просмотра содержимого дисков и папок, а также для управления файлами и папками на компьютере. Проводник одновременно отображает как структуру вложенности находящихся на компьютере папок (их иерархию) в виде дерева, так и содержимое выделенной папки.

Запуск "Проводника Windows"

1. Нажмите кнопку Пуск и выберите меню Программы.

2. Выберите из списка Проводник.

Окно Проводника включает две панели (рис. 7). Левая показывает ресурсы компьютера в виде иерархического дерева. В правой панели выводится содержимое выбранной папки.

Если объекты содержат вложенные папки, то в дереве они помечены знаком плюс (+). Для отображения структуры папки следует щелкнуть по этому значку, при этом отображается содержимое папки и знак плюс меняется на минус ( - ).

Строка состояния содержит информацию о текущем выделенном объекте. Если выбран диск, то строка состояния укажет объем свободного пространства на этом диске. Диск обозначается одной из букв латинского алфавита с двоеточием (например, D:).

Папки представлены в виде значков, например

Рие. 7. Проводник Windows .

Значки файлов могут иметь разное изображение в зависимости от типа файла:

  • Документ Internet (HTML)
  • Документ Write
  • Документ системы просмотра...
  • Другие документы Office...

Чтобы просмотреть содержимое папки, достаточно дважды щелкнуть на значке папки.

Чтобы открыть файл, находящийся в папке, достаточно дважды щелкнуть на значке этого файла.

Что делать с файлами и папками

Операции с файлами и папками включают создание, копирование, просмотр и удаление папок и файлов и требуют соблюдения определенной последовательности действий. Создать папку можно разными способами.

Создание папки (1-й способ)

1. Откройте в папке Мой компьютер или в окне Проводника папку, в которой необходимо создать новую папку;

2. Выберите в меню Файл команду Создать (File, New), а затем выберите Папку (Folder). В окне появляется значок новой папки с именем, которое присвоено ей по умолчанию (—).

3. Введите имя папки и нажмите клавишу Enter. .

Создание папки с помощью контекстного меню (2-й способ)

1. Щелкните правой клавишей мыши на рабочем столе, в окне Проводника или в окне папки, в которой требуется создать другую папку.

2. В контекстном меню (рис. 8) выберите Создать (New).

Рис. 8. Контекстное меню

3. Из предложенного списка выберите Папку (Folder) или нужный тип файла.

Будет создана папка или файл выбранного типа, и на экрану появится соответствующий значок, например для документа Word:

Копирование (перемещение) файлов или папок

1. Выделите в папке или в окне Проводника нужный файл или падку.,

2. Выберите в меню Правка команду Копировать (Edit, Сору) для копирования или Вырезать (Cut) для перемещения.

3. Откройте диск или папку, в которые предполагается поместить копию.

4. Выберите в меню Правка команду Вставить (Edit, Paste).

Чтобы выделить сразу несколько файлов и/или папок, следующих в списке не подряд, при выделении объектов следует удерживать клавишу Ctrl. Чтобы выделить диапазон файлов и/или папок в списке, следует удерживать клавишу Shift.

Особенно удобно при копировании и перемещении данных использование перетаскивания с помощью мыши в окне Проводника вместо меню. Достаточно открыть папку, содержащую нужный файл, и перетащить этот файл в другую папку.

Перетаскивание файла в папку, находящуюся на том же диске, приводит к перемещению папки. Если вторая папка находится на другом диске, объект будет скопирован. Чтобы не происходило перемещения, а выполнялось копирование необходимо удерживать клавишу Ctrl.

Копирование перетаскиванием с помощью мыши .

1. Найдите в папке или в окне Проводника нужный файл или папку.

2. Убедитесь, что папка, куда предполагается перетащить объект, присутствует на экране.

3. Перетащите объект в нужное место с помощью мыши.

Результат этого действия зависит от типа объекта и выбранного места. В частности, перетаскивание файла к значку принтера позволяет вывести этот файл на печать.

Если при перетаскивании объекта удерживать не левую, а правую кнопку мыши, на экране появится контекстное меню с набором возможных действий.

Удаление файла или папки

1. Выделите в папке Мой компьютер или в окне Проводника удаляемый файл или папку.

2. Выберите в меню Правка команду Удалить (Edit, Delete).

3. Файл не исчезнет, а переместится в папку, которая называется Корзиной (Recycle Bin).

При необходимости восстановить удаленный файл, загляните в "Корзину". Удаленные файлы остаются в "Корзине" до тех пор, пока не будут удалены оттуда явным образом.

Значок файла или папки можно напрямую перетащить в корзину с помощью мыши. Если при этом удерживать клавишу Shift, объект будет не перемещен в Корзину, а просто удален.

Переименование файла или папки

1. Выделите в папке Мой компьютер или в окне Проводника нужный файл или папку. (Открывать папку не требуется.)

2. Выберите в меню Файл команду Переименовать (FUe, Rename).

3. Введите новое имя и нажмите клавишу Enter.

Для переименования файла или папки можно также воспользоваться контекстным меню. Оно появится, если навести курсор на нужный файл и щелкнуть правой кнопкой мыши.

Несколько полезных советов, чтобы не уставать

При продолжительной работе на компьютере очень важно правильно организовать рабочее место. Несколько полезных советов помогут сохранить здоровье и избежать преждевременной усталости.

Стол для компьютера должен быть удобным и достаточно широким, чтобы при наборе на клавиатуре локти не "висели" в воздухе, а лежали на столе.

Необходимо подобрать удобное кресло, желательно с высокой полумягкой спинкой. Хорошо, если спинка установлена так, чтобы можно было контролировать свою осанку. Во время работы следует сидеть удобно, сохраняя ровное положение спины.

Монитор должен находиться на расстоянии не более 80 см от глаз и ниже их уровня. Лучше использовать мониторы с диагональю экрана 15 -21 дюйм.

По возможности используйте эргономические модели клавиатуры и мыши. Они стоят несколько дороже обычных, но предохранят от преждевременной усталости кистей рук и мышц.

Учитесь набирать текст на клавиатуре максимальным числом пальцев, а не только двумя указательными.

Проветривайте помещение, в котором работаете. Очень вредно курение за компьютером (не только для работающего на нем человека, но и для окружающих).

Многие программы (например, Windows) позволяют изменять цветовое оформление элементов на экране. Воспользуйтесь этим и выберите подходящую для себя гамму.

Следует работать на абсолютно исправном компьютере, "глюки", "залипание", несрабатывание клавиш и другие неисправности создают в процессе работы мини-стрессы, накопление которых приводит к повышенной раздражитель ности. По этой же причине рекомендуется использовать максимально "быстрые" компьютеры (это определяется типом процессора и объемом оперативной памяти). Вы должны чувствовать, что компьютер исполняет ваши команды, а не вынуждает вас тупо смотреть на экран в напряженном ожидании результата.

Необходимо делать перерывы в работе. Как бы ни было важно закончить работу вовремя, не следует "зависать" за компьютером на несколько часов. Нужно делать перерывы каждые 40 - 60 мин работы на компьютере. Крайне нежелательна работа перед сном.

Компьютеры лучше размещать в помещениях, преимущественно ориентированных на север или северо-восток. Компьютеризированное рабочее место должно быть не менее 20 куб. м. Расстояние между рабочими столами - не менее 2 м.

Если работа за компьютером требует концентраций вниманий, рабочие места желательно разделить перегородками.


Hoвaя cmpaнuцa 1

Из чего состоит "электронный офис"

  • Что общего у всех приложений O ffice
  • Создание, открытие и сохранение документов Office
  • Панели команд, элементы меню
  • Как создавать однотипные документы
  • Настройка панелей инструментов
  • Просмотр документов на экране
  • Справочная система Microsoft Office

Сегодня Microsoft Office (в дальнейшем - Office) рассматривают как набор инструментов, необходимых для организации работы в офисе, и применяют его не только как комплект настольных приложений, но и как платформу для создания специализированных решений или как средство доступа и обмена данными.

Office обеспечивает легкость использования, многофункциональность и интеграцию приложений для ведения делопроизводства предприятий малого и среднего бизнеса.

Как правило, в решении задач, работе над проектами и принятии деловых решений участвуют группы исполнителей. Но для совместной подготовки документа или для управления проектом такой команде необходим надежный фундамент, поддерживающий процесс сотрудничества.

В прошлом попытки совместного использования файлов наталкивались на ряд типичных проблем, в том числе на различие форматов файлов, несогласованность в организации обратной связи с получателем, трудности работы при использовании разных программных средств и отсутствие контроля версий документов с последними изменениями. Поскольку интенсивность совместной работы над проектами продолжает возрастать, то все большее значение приобретают приложения, обеспечивающие комплексность решений и поддержку такого сотрудничества.

Комплект Microsoft Office включает следующие приложения:

Microsoft Word - версия популярного текстового процессора для операционной системы Microsoft Windows позволяет создавать документы любой сложности и оформлять их с использованием различных шрифтов, имеет удобный графический интерфейс и средства автоматизации оформления документов. Создаваемые файлы имеют расширение DOC.

Microsoft Excel - версия программы представления и обработки данных в виде электронных таблиц, имеющая универсальные возможности решения задач от учета продаж до планирования деятельности предприятия в целом. Microsoft Excel имеет мощный аппарат математических инструментов для решения задач линейного программирования, оптимизации, статистического моделирования. Создаваемые файлы имеют расширение XLS.

Microsoft PowerPoint - версия графического пакета для создания презентаций и слайд-фильмов предоставляет пользователю возможности оформления текста, рисования, построения диаграмм, а также широкий набор стандартных иллюстраций, стилевых шаблонов и возможности использования звука и видео. Создаваемые файлы имеют расширение РРТ.

Microsoft Outlook - программа управления информацией, которая помогает работать с сообщениями, приходящими по электронной почте, контактными лицами, назначать встречи, ставить задачи, отслеживать деятельность свою и сотрудников, просматривать совместные документы.

Что общего у всех приложений Office

Все офисные приложения устроены одинаково. Общие команды открытия, закрытия и создания файлов, общие принципы работы со справкой, использование шаблонов при создании документов, печать и сохранение документов, настройка панелей инструментов и команд меню, все эти функции не зависят от того, обрабатывает ли программа текстовый документ, электронную таблицу, презентацию или рисунок.

Рассмотрим далее общие операции на примере программы Word, как наиболее часто используемой в делопроизводстве.

Запуск программы Microsoft Office

I. Нажмите кнопку Пуск, в стартовом меню выберите папку Программы (Start, Programs), которая откроет доступ к нужной программе (рис. 9).

Рис. 9. Запуск программ Office

2. Установите указатель мыши на значок программы Microsoft Word и нажмите левую кнопку мыши.

Изучение общих приемов работы с программами Office следует начать с создания, открытия и сохранения документов.

Создание, открытие и сохранение документов Office

После запуска программы Office необходимо открыть файл с созданным ранее документом или, если он не существует, создать новый.

Для создания документов Office можно использовать разные способы. Самый простой способ - создание нового документа в открытом приложении.

Создание документа

1. Откройте нужное приложение Word.

2. Щелкните по кнопке Создать (New) - [image] на Стандартной панели инструментов или выберите из меню Файл команду Создать (File, New).

Будет создан пустой документ, в который можно ввести нужный текст или данные таблицы.

Вновь созданному документу по умолчанию присваивается имя "Документ". Для создания уникального имени документа его нужно сохранить.

Если документ сохраняется впервые или надо вновь сохранить ранее созданный документ под другим именем, необходимо выполнить команду Сохранить как.

Сохранение документа

1. Выберите команду Сохранить как из меню Файл (File, Save as) (рис. 10).

2. Выберите Папку (Folder), в которой нужно сохранить документ.

3. Введите имя документа в поле Имя файла (File Name).

С помощью команды Сохранить (Save) из меню Файл (File) можно сохранить текущий документ с тем же именем.

Если сохранять документ не нужно, следует нажать клавишу Отмена.

Поле Имя файла служит для ввода названия документа. Поле Тип файла позволяет осуществить выбор формата сохраняемого файла (по умолчанию предлагается формат открытого приложения).

В левой части окна Сохранение документа предлагаются папки для сохранения документа.

Рис. 10. Сохранение документа

В верхней части окна расположено пиктографическое меню переключения папок, режимов просмотра и сервисных функций:

Переход на один уровень вверх (в папку, в которой находится данная папка).

Переход на один уровень вверх или вниз (в зависимости от положения открытой папки).

Создание новой папки.

Найти в Web.

Изменение режимов просмотра и упорядочение списка в окне:

- Список (представление файлов в виде списка);

- Таблица (представление файлов с указанием размера, типа и даты изменения);

- Свойства (названия документа, автора, используемого шаблона и т. д.);

- Просмотр документа.

Команды и режимы для выполнения сервисных функций доступны при выборе списка при нажатии кнопки Сервис (рис. 11).

Рис. 11. Команды меню Сервис

Выбор команды Параметры открывает диалоговое окно Сохранение и позволяет задать параметры для сохранения файла (рис. 12).

Рис. 12. Параметры сохранения файла

Для безопасности работы с файлом рекомендуется задавать параметры автосохранения. При сбое компьютера обеспечивается возможность восстановления результата изменений документа, внесенных до автосохранения,

Диалоговое окно Открытие документа (рис. 13) позволяет открывать документы, располагающиеся в различных папках. Можно открывать документы, хранящиеся на жестком или гибком диске компьютера или на сетевом диске, к которому имеется доступ.

Рис. 13. Открытие файла

Открытие документов Office

1. В меню Файл выберите команду Открыть (File, Open) (открыть файл можно нажатием кнопки Открыть или двойным щелчком левой клавиши мыши на его имени).

2. В качестве требуемого типа файла установите, например, Документы Word.

3. Укажите нужную папку в окне списка Папка (Folder).

4. Выберите файл, с которым хотите работать.

Для каждого приложения в нижней части меню Файл сохраняется список файлов, которые использовались последними. Любой из этих файлов можно открыть, выбрав его из списка.

Можно открыть любой документ, не открывая приложения, из папки Мой компьютер или в окне Проводник Windows. Для этого нужно дважды щелкнуть мышью на его имени.

Кроме того, последние документы, которые были открыты на компьютере, можно открыть, выбрав нужный документ в списке Документы меню Пуск.

Если файл находится на сетевом диске, вместо значка Мой компьютер следует воспользоваться значком Сетевое окружение.

Панели команд, элементы меню

Существенным преимуществом использования Office является единообразная структура панелей инструментов всех программ-приложений, входящих в пакет.

Панели команд, также известные как панели инструментов, состоят из меню команд и/или кнопок, которые можно использовать для выполнения определенных операций. По умолчанию приложения Office отображают панель главного меню и панели инструментов Стандартная (Standard) и Форматирование (Formatting), а также строку состояния (рис. 14).

Рис. 14. Панели команд

Панели инструментов Стандартная (Standard) и Форматирование (Formatting) содержат кнопки, используемые для быстрого доступа к командам главного меню.

Можно настроить любую из панелей инструментов для создания собственного набора команд, чтобы облегчить доступ к наиболее часто используемым операциям. Кнопки, которые не используются (или используются редко) можно убрать, чтобы не загромождать экран.

Главное меню позволяет выполнять перечисленные в нем основные команды, как элементы вложенных меню (рис. 15). Некоторые команды меню имеют продолжение в виде диалоговых окон с дальнейшими вариантами. Значками отмечены элементы меню, соответствующие кнопкам панели инструментов. Элементы меню, которые недоступны для данной операции, не высвечиваются.

Рис. 15. Элементы меню

Многоточие (...) показывает, что за пунктом меню следует панель диалога. Треугольники внизу окна показывают, что за этим элементом следуют дополнительные строки меню.

Как создавать однотипные документы

В делопроизводстве обычно приходится пользоваться некоторым набором однотипных документов, поэтому использование шаблонов и мастеров является наиболее рациональным приемом при работе с документами в Office .

Создав шаблон один раз, вы экономите время и сможете избежать ошибок при создании стандартных документов. Очень удобно с помощью шаблонов и мастеров создавать служебные записки, письма, факсимильные сообщения, отчеты, справочники, бюллетени, брошюры, календари, Web-страницы, расписания, повестки дня, резюме, заказы и счета-фактуры.

Шаблон документа - это метод автоматизации создания документа на основе существующих текстовых заготовок и форматирования. Файл шаблона представляет собой файл, в котором содержатся рекомендации по форматированию текста, абзацев и страниц документа. В каждый файл шаблона входит несколько стилей абзацев и один макет страницы. Стили абзацев содержат информацию, необходимую для форматирования текста. Макет страницы содержит информацию, касающуюся форматирования страницы.

Мастер документа предназначен для решения той же задачи, что и шаблон документа, но в режиме диалога мастер запрашивает дополнительную информацию, на основе которой и создастся документ в приложении Office .

Часть шаблонов и мастеров устанавливается при выполнении типичной установки пакета Office на компьютере, другая часть - только при выборочной установке; некоторые шаблоны поставляются на компакт-дисках с Office и через Microsoft Web.

Установленные при инсталляции шаблоны хранятся в папке стандартных шаблонов Office (C:\Program files\Microsoft Office\Шаблоны).

Для каждой программы приложения Office существуют собственные шаблоны документов.

При запуске программы Office или нажатии кнопки Создать создается новый пустой документ; если не указывается тип шаблона, то по умолчанию подключается шаблон Обычный. Шаблон Обычный является основным, подходящим для разных типов документов.

Шаблон Обычный также служит для хранения наиболее часто используемых объектов автоматизации: элементов автотекста, макросов, панелей инструментов, настраиваемых меню и сочетаний клавиш. Этот шаблон можно редактировать, чтобы изменить стандартное форматирование или добавить текст шаблона. Настроенные пользователем элементы, хранимые в шаблоне Обычный, доступны в любом документе. Поэтому в шаблоне Обычный целесообразно хранить наименование организации, адресные данные, логотип и др.

Если приложение не открыто, то документ можно создать и с помощью выбора меню Создать документ Microsoft Office при нажатии кнопки Пуск. При этом доступна панель всех шаблонов для приложений Office (рис. 16).

Рис. 16. Шаблоны Office

Создание нового документа на основе выбранного шаблона

1. Выберите команду Создать в меню Файл (File, New).

2. Выберите нужную закладку и шаблон.

3. Установите переключатель в положение Документ (Document), а затем нажмите кнопку ОК.

Образец документа будет показан в окне Просмотр.

В Office включено несколько десятков шаблонов для 10 категорий (отчеты, письма и факсы, публикации и др.). Шаблоны оформлены разными стилями: изысканным, стандартным и современным.

Созданный на основе шаблона документ можно редактировать, вводить нужные данные и сохранять с собственным уникальным именем.

Упражнение

Создание нового документа на основе мастера писем.

l. Выберите команду Создать в меню Файл .

2. Установите переключатель в положение Документ , а затем нажмите кнопку ОК .

3. Выберите закладку Письма и факсы (рис. 16).

4. Выберите мастер писем (рис. 17).

5. Затем последовательно шаг за шагом заполните нужные поля экранов диалога (как показано ниже).

6. Чтобы перейти к следующему окну, выберите Далее (на последнем шаге - Готово ).

7. После заполнения полей сохраните документ с именем Письмо1.

Настройка панелей инструментов

В каждом приложении Office для автоматизации работы пользователю предоставляются следующие функции настройки панелей:

  • создание собственной панели инструментов;
  • создание собственного меню;
  • добавление кнопок в существующую панель инструментов.

Использование команды Настройка из меню Сервис (Tool, Customize) позволяет выполнить эти действия и просмотреть список панелей в поле Панели инструментов (Toolbars) (рис. 18).

Панели инструментов создаются для макрокоманд, наиболее часто используемых операций, стилей, шрифтов и т. п.

Рис. 17. Мастер писем

Рис. 18. Панели инструментов

Создание собственной Панели инструментов

1. Щелкните правой клавишей мыши на панели команд, чтобы открыть всплывающее меню, и выберите Настройка (Customize). Появится диалоговое окно Настройка .

2. Выберите закладку Панели инструментов (Toolbars) .

3. Нажмите кнопку Создать (New) и введите имя панели в текстовом поле Имя панели инструментов (Toolbar name).

4. Нажмите ОК. Панель инструментов появится на экране.

Добавление кнопок в существующую панель инструментов

1. Выберите закладку Команды (Commands).

2. Выберите нужную категорию из списка Категории (Categories).

3. Перетащите нужную команду из списка Команды (Commands) на существующую или новую панель.

Для удаления кнопки с существующей панели инструментов следует, при появлении диалогового окна Настройка (Customize), перетащить кнопку (например, Панель Web, если компьютер не связан с Internet) с панели инструментов на поле окна. Office отличает панели команд пользователя от панелей команд, существующих по умолчанию. Office позволяет привести в исходное состояние только существовавшие по умолчанию панели команд путем их сброса, в то время как панели команд пользователя могут быть удалены.

Удаление и сброс панелей команд

1. Откройте панель диалога Настройка (Customize) и выберите вкладку Панели инструментов (Toolbars).

2. Выберите нужную панель инструментов из списка Панели инструментов (Toolbars).

3. Выберите Удалить (Delete).

4. Для восстановления панелей команд, существующих по умолчанию, выберите Сброс (Reset).

5. Выберите Да (Yes), чтобы подтвердить удаление или сброс панели.

Панели инструментов можно перемещать на экране. Для этого необходимо установить указатель мыши на свободное поле панели (Не на —кнопку!) и, удерживая нажатой левую кнопку мыши, переместить панель в нужное место на экране.

Просмотр документов на экране

Окно приложения показывает только часть текста текущего документа. Для просмотра всего документа используются бегунки на вертикальной и горизонтальной линейках прокрутки, а также кнопки перемещения по страницам документа (рис. 19).

Рис. 19. Просмотр документа

Удержание нажатой кнопки мыши на стрелке прокрутки или на затененной области линейки прокрутки обеспечивает непрерывное прокручивание.

Справочная система Microsoft Office

Справка доступна для всех приложений Microsoft Office через меню Справка (?). Команды меню Справка (Help) обеспечивают различные режимы работы со справочной системой (рис. 20).

Рис. 20. Режимы справочной системы

Выбрав команду Справка по (название приложения) или нажав клавишу F1, можно воспользоваться справкой для каждого приложения.

Закладки диалогового окна Справка позволяют использовать разные режимы работы со справочной системой (рис. 21).

Рис. 21. Справочная система

Закладка Содержание (Contents) представляет список тем справочной системы.

Закладка Указатель (Index) приводит к списку ключевых терминов или фраз предметной области.

Закладка Мастер ответов (Find) позволяет найти справку по запросу или по ключевому слову интересующей темы.

Упражнение

Поиск справки по теме

1. Откройте Word и выберите Справку по Microsoft Word.

2. Щелкните на закладке Мастер ответов (рис. 22).

Рис. 22. Результат поиска в справочной системе

3. Введите ключевое слово для поиска нужной темы, например Шрифт. В результате первичного поиска на экране появится список повторений ключевого слова и список связанных тем.

4. Выберите раздел Изменение шрифта из списка для определения области поиска.

5. Выберите Найти.

На экране появится новое окно справочной систему, содержащее интересующую информацию по запросу. Можно воспользоваться услугами Помощника (Office Assistant). По умолчанию Помощник появляется на экране (рис. 23).

Рис. 23. Помощник

Помощник может быть настроен по желанию пользователя. Существует девять типов Помощника.

1. Нажмите клавишу F1.

2. Нажмите кнопку Параметры (Options) .

3. Выберите закладку Коллекция (Gallery) для изменения типа Помощника (рис. 24).

Рис. 24. Коллекция Помощников

4. Выберите закладку Параметры (Options) для задания необходимых параметров работы с Помощником (рис. 25).

5. Нажмите ОК.

В течение первых дней работы с Office на закладке Параметры стоит установить флажок Отображать полезный совет при запуске (рис. 25). Это поможет вам быстрее изучить возможности программы.

Рис. 25. Параметры Помощника

Можно просмотреть темы, предлагаемые Помощником, или осуществить поиск, задав вопрос в текстовом поле (рис. 26).

Рис. 26. Ввод вопроса Для получения ответа нажмите кнопку Найти.

Можно воспользоваться подсказкой в каждом окне диалога при выборе команды для выяснения назначения полей и переключателей диалогового окна команды. Для этого необходимо щелкнуть мышью на знаке вопроса в строке заголовка окна и затем установить указатель на нужное поле (рис. 27).

Рис. 27. Подсказка по параметрам диалогового окна команды Абзац


C начала было слово (Word)

  • Как приступить к работе с документом в Word
  • Экран Word
  • Режимы просмотра документа
  • Установка размера полей и формата бумаги
  • Создание документа - это процесс
  • Ввод текста
  • Прежде чем редактировать объект, надо его выделить
  • Поиск и замена текста
  • Перемещение и копирование текста
  • По одежке встречают (оформление документа)
  • Форматирование текста
  • Форматирование абзацев
  • Выравнивание абзаца
  • Границы и заливка
  • Списки
  • Табуляция - это отступ и выравнивание одновременно
  • Документ в стиле ретро
  • Создание стилей
  • Форматирование по образцу
  • Многообразие и подобие документов
  • Реквизиты документов
  • Использование шаблонов Microsoft Word при создании типовых документов
  • Создание собственных шаблонов
  • Шаблоны и надстройки
  • Проверка правописания
  • Создание колонтитулов
  • Печать документа
  • Параметры печати
  • Предварительный просмотр
  • Представление данных в виде таблицы
  • Создание таблиц
  • Ввод данных и перемещение по таблице
  • Преобразование текста в таблицу
  • Редактирование таблиц
  • Форматирование таблицы
  • Циркулярная рассылка
  • Основные этапы процесса слияния
  • Слияние для уже существующего источника данных
  • Параметры слияния
  • Слияние для вновь создаваемого источника данных
  • Печать конвертов с помощью процедуры слияния

Документ является основным носителем текстовой информации и объектом труда в сфере управления. Если в организации для делопроизводства используется Microsoft Office, то большинство документов подготавливается с помощью текстового процессора Word, который является многофункциональной программой и существенно сокращает затраты на создание и оформление документов, позволяя:

  • вводить текст с одновременным контролем орфографии и даже стилистики на экране;
  • легко вносить исправления и изменения в тексте;
  • оформлять документ в соответствии с его назначением;
  • сохранить полученный результат для последующего использования;
  • добавлять в текст таблицы, графические объекты и т. д.;
  • использовать готовые шаблоны документов;
  • печатать документ на различных принтерах;
  • автоматически создавать указатели и оглавления;
  • отправлять документы по факсу или по электронной почте.

Начиная работу с документом, следует открыть приложение Word:

1. Нажмите кнопку Пуск (Start) на рабочем столе.

2. Установите указатель на пункт Программы (Programs) .

3. Выберите Microsoft Word. .

Как приступить к работе с документом в Word

Экран Word

Основной экран Word представляет возможности для ввода текста документа, оформления и редактирования и содержит элементы, общие для всех приложений Office (рис. 28).

Рие. 28. Экран Word

Основные элементы экрана Word

Таблица 1. Назначение элементов экрана

Элементы | Назначение
Кнопка системного меню | Стандартное меню для открытого окна в Windows. Содержит команды, позволяющие восстанавливать, перемещать, максимизировать, минимизировать и закрывать активное окно, переключаться между окнами
Строка заголовка | Название программы и название текущего документа
Координатная линейка | Позволяет устанавливать размеры полей, отступов и табуляции в документе
Строка главного меню | Основные пункты меню программы Word
Кнопки изменения размеров окна: восстановления максимизации минимизации |  | Восстанавливают те размеры и положение окна Word или документа, которые оно имело перед тем, как его максимизировали или минимизировали Максимально увеличивает окно Word, чтобы оно заняло весь экран Уменьшает окно Word, превращая его в пиктограмму, расположенную в нижней части экрана
Стандартная панель инструментов |  | Набор пиктограмм (значков), служащих для быстрого вызова функций, команд и макросов программы Word
Панель форматирования |  | Набор пиктограмм, служащих для быстрого форматирования текста документа
Кнопки просмотра |  | Позволяют изменять режим просмотра документа
Строка состояния |  | Сведения о текущем документе, положении курсора или о выполняемой задаче. Кнопки в строке состояния действуют как переключатели, позволяющие перейти из одного режима в другой
Линейки прокрутки |  | Позволяют выводить на экран необходимые фрагменты документа
Бегунок прокрутки |  | 1. Показывает положение выведенного на экран фрагмента документа по отношению ко всему документу и позволяет быстро листать документ (вверх-вниз, влево-вправо). Позволяет быстро листать страницы документа (вперед-назад). 2. Отображает и позволяет устанавливать параметры страницы, отступы и табуляции

Главное меню - это специальная панель инструментов, расположенная в верхней части экрана, которая содержит такие групповые меню, как Файл, Правка, Вид и т. д.

При выборе меню отображается неполный список команд, включенный в группу.

Для отображения всех команд списка следует нажать в меню символ продолжения меню [image] .

Рядом с некоторыми командами отображаются соответствующие им значки и/или функциональные клавиши (рис. 29). Команды, недоступные для Текущего выбора, не высвечиваются.

Команды, которые сгруппированы в меню, вызываются как нажатием левой клавиши мыши, так и с помощью клавиатуры одновременным нажатием клавиши Alt в сочетании с подчеркнутой буквой в имени меню. Кроме того, наиболее часто используемые команды находятся в специальных меню, называемых панелями инструментов.

Панели инструментов позволяют упорядочить команды Word так, чтобы их было легко найти и использовать. Панели инструментов можно настраивать: до бавлять и удалять меню и кнопки, создавать новые панели инструментов, а также отображать» скрывать и перемещать существующие панели инструментов.

Рис. 29. Команды меню Правка

Для установки или отключения панелей инструментов необходимо выбрать команду Панели инструментов (рис. 30) из меню Вид (View, Toolbars) или щелкнуть правой кнопкой мыши на свободное поле панели инструментов и выбрать нужную панель из списка контекстного меню.

Рис. 30. Панели инструментов

Пиктограммы (значки) панели служат для быстрого вызова функций, команд и макросов программы Word с помощью мыши. Если указать курсором мыши на какую-либо пиктограмму, то через несколько секунд Word выведет под изображением пиктограммы название команды.

Режимы просмотра документа

Для задач создания и редактирования документов Word предлагает различные режимы просмотра документа. Эти режимы доступны при выборе соответствующей команды из меню Вид или при выборе нужного режима при помощи кнопок переключения режимов просмотра, расположенных в левом нижнем углу экрана документа [image] (см. рис. 28).

Обычный режим просмотра удобен для редактирования, но этот режим не отображает некоторые особенности размещения страницы, заголовка, верхнего и нижнего колонтитула и нумерации страниц.

Режим Разметка страницы отображает каждую страницу документа в том виде, в каком она будет на печати.

Режим Структура показывает текст в иерархическом виде, упорядоченный по уровням заголовков на основе стилей оформления текста документа.

Режим Электронный документ слева показывает текст в иерархическом виде, справа представляет тестовый блок, соответствующий выделенной строке в левой части экрана.

Режим Главный документ используется, если основной документ очень велик ,. и требуется разделить его на части и представить в виде поддокументов. Каждый поддокумент имеет свое название и используется при компоновке и редактировании основного документа.

В режиме Во весь экран текст документа занимает полный экран, меню, панели и линейки не отображаются. Для открытия меню необходимо установить курсор на верхнюю ограничительную линию и нажать левую клавишу мыши.

Характеристики масштаба

Word предоставляет пользователю возможность изменять масштаб документа при его просмотре от одной десятой реального размера до двух реальных размеров с помощью команды Масштаб меню Вид (View, Zoom). Кнопка управления масштабом на Стандартной панели инструментов используется для установки масштаба по усмотрению пользователя.

Начиная работу с текстом, выберите режим, котором удобнее работать с документом.

Установка размера полей и формата бумаги

На первом этапе создания документа устанавливается так называемый макет . страницы. Под макетом подразумеваются такие, параметры страницы, как размер, ориентация, поля, разделение текста на колонки, положение колонтитулов и т. д. Служебные документы оформляются на бумаге стандартных форматов, на которых задаются нужные поля для определения области размещения текста. В нашей стране используются для управленческих документов форматы ряда А (некоторые представлены в табл. 2), принятые Международной организацией по стандартизации. При изготовлении служебных бланков используются два основных формата - А4 и А5. Допускается использование бланков форматов A3.

Таблица 2. Типовые форматы, используемые в делопроизводстве

Обозначение | Размер, мм
A3 | 297x420
А4 | 210x297
А5 | 148x210
А6 | 148x105

Вид страницы документа задается в диалоговом окне Параметры страницы (рис. 31).

1. Выберите в меню Файл команду Параметры страницы (File, Page Setup).

2. Откройте закладку Размер бумаги (Paper Size).

3. Отметьте переключатель Книжная (Portrait) в поле Ориентация (Orientation).

4. В списке Размер бумаги (Paper Size) выберите А4.

Рис. 31. Параметры страницы

Теперь необходимо установить значения полей на странице создаваемого до кумента. Документ должен иметь поля: левое - не менее 20 мм, верхнее - не м е нее 10 мм, правое и нижнее - не менее 8 мм.

1. Перейдите на закладку Поля (Margins) .

2. Установите нужные значения параметров, вводя значения в поля ввода и устанавливая соответствующие переключатели (рис. 32).

Рис. 32. Закладка Поля окна Параметры страницы

Колонтитулы - это текст, рисунок или и то и другое, повторяющиеся на большинстве страниц документа. Колонтитулы обычно размещаются в верхней и/или нижней части страницы.

Таблица 3. Элементы диалогового окна Параметры страницы

Элемент экрана | Функция
Применить | Область действия новых установок полей (используется при разбиении документа на разделы и секции)
Зеркальные поля | Поля, зеркально отражающие друг друга (применяются при двухсторонней печати)
2 страницы на листе | Печать двух страниц на бумаге формата А4
Переплет | Увеличение на соответствующую величину внутренних полей
От края до колонтитула | Отступ от края страницы до области колонтитула
Положение переплета | Положение заданного значения переплета

Таким образом, заданные установки определяют автоматическое разбиение текста на страницы и ориентацию страницы для создаваемого документа.

Создание документа - это процесс

Создание и оформление документа на компьютере начинается с вызова формы (шаблона), на базе которой будет создаваться документ. Это может быть встроенный шаблон Word, бланк организации, унифицированная форма, разработанная в организации, или чистый лист.

Для автоматизации делопроизводственных процессов чаще всего используются заранее созданные шаблоны всех основных видов документов. Это ускоряет процесс создания, обработки и поиска документа, а главное, избавляет от многочисленных ошибок в их оформлении. Рекомендуется создавать следующие виды шаблонов: общий бланк организации, бланк письма, бланки конкретных видов документов (приказы, распоряжения, акты и т. д.).

При первоначальном открытии Word документ по умолчанию создается на основе шаблона Обычный, который содержит информацию о стилях абзацев и символов, о параметрах страниц, панелях инструментов, которые будут выведены на экран.

Далее рассматриваются возможности текстового процессора Word для создания документов и/или шаблонов.

Ввод текста

После того как выбран шаблон документа и установлены параметры страницы, можно вводить текст документа.

Тексты, набранные на компьютере, отличаются от набранных на машинке. Кроме знаков, доеденных с клавиатуры, если установлен соответствующий реж и м, на экране могут появляться так называемые непечатаемые символы:

¶ - символ конца абзаца;

→ - символ табуляции;

- символ конца строки без окончания абзаца и др.

По умолчанию Word выводит на экран все непечатаемые символы. Эти символы помогают видеть расположение текстовых объектов на странице документа и выводятся на экран, но не на печать. Удалить их можно с помощью клавиш Delete или Backspace.

Для того чтобы скрыть или вновь отобразить эти символы, надо нажать кнопку [image] на панели инструментов Стандартная.

Ввод нового текста осуществляется в активном окне в позиции, на которой установлен курсор.

При перемещении мыши указатель меняет форму в зависимости от положения на экране. В области текста он имеет вид вертикальной черты с насечками I.

Курсор в тексте имеет вид мигающей вертикальной черты |.

При вводе текста обратите внимание на место указателя мыши и курсора. Их легко спутать.

Ввод текста поверх существующего осуществляется в режиме Замены .

Для установки режима Замены/Вставки дважды щелкните на кнопку Зам (замена) в строке состояния.

Пропущенную букву можно вставить при вводе в режиме Вставки, при этом строка автоматически раздвигается вправо.

Удалить текст можно с помощью клавиш Delete или Backspace.

При вводе текста с помощью встроенного алгоритма переноса обеспечивается автоматический переход на следующую строку.

Нажатие клавиши Enter фиксирует конец текущего абзаца и переход к следующему.

Разбиение на строки для создания новой строки в рамках одного абзаца осуществляется одновременным нажатием клавиш Shift + Enter.

Разбиение на страницы при вводе текста осуществляется автоматически, при этом создаются так называемые "мягкие" разделители страниц.

Иногда необходимо начать текст с новой страницы, когда предыдущая еще не заполнена; нажатие клавиш Ctrt+Enter создает "жесткое" разделение текста в определенном месте документа.

Жесткий разделитель страниц представляется на экране (просмотр в меню Вид, Обычный) в виде линии из точек со словами Разрыв страницы.

Для удаления жесткого разделителя страниц следует поместить курсор в конец абзаца, предшествующего разделению, и нажать клавишу Delete.

Прежде чем редактировать объект, надо его выделить

Редактирование текста начинается с его выделения. Над выделенным текстом могут быть произведены следующие операции:

  • форматирование;
  • копирование;
  • удаление;
  • печать.

Для выделения объектов используются мышь, клавиши и так называемая колонка маркировки.

Колонка маркировки - это необозначенная часть экрана в левой части окна документа, которая используется для выделения текста. Когда указатель мыши находится в этой области, то он меняется на стрелку выделения. Колонка маркировки представляет собой простейший способ выделения строки, абзаца или целого документа.

Таблица 4. Способы выделения текста

Текстовый объект | Способы выделения
Слово | Щелкните дважды в границах слова
Предложение | Удерживая клавишу Ctrl щелкните в границах предложения
Строка | Щелкните на колонке маркировки слева от нужной строки
Несколько строк | Протащите указатель мыши в колонке маркировки от первой до последней строки
Абзац | Щелкните дважды на колонке маркировки слева от нужного абзаца
Весь документ | Три раза щелкните или, удерживая клавишу Ctrl щелкните на колонке маркировки

Область выделенного текста может быть расширена. Для этого, удерживая клавишу Shift, щелкните на последнем объекте выделяемого текста.

Область выделения может быть расширена на один символ, если, удерживая клавишу Shift, нажать на нужную клавишу перемещения курсора.

При выделенном текстовом блоке нажатие клавиши Enter удаляет текст.

У пражнение

Создание письма

1 . Откройте файл на основе шаблона Обычный.

2. Введите текст письма, показанного ниже:

Название организации-адресата
Страна
Почтовый индекс
Город Адрес
Уважаемый/ая [Имя],
Напоминаем Вам о том, что конференция состоится 12 июня 2001 года. Прошло уже три дня после отправки Вам приглашения по факсу. Прошу Вас ответить не позднее 01.05.2001.
Всегда Ваш,
[Имя]

3. Сохраните файл с именем Приглашение.doc

Поиск и замена текста

При оформлении однотипных документов иногда требуется поменять только несколько слов в существующем документе. Это может быть название организации, товара, срок реализации и т. п. Эти операции могут быть выполнены с помощью команд Найти и Заменить в меню Правка.

Сначала было слово (Word) 61

Команда Найти (Find) используется для нахождения слов и фраз в документе.

1. Выберите Правка, Найти (Edit, Find), чтобы открыть диалоговое окно (рис. 33).

2. Введите текст в поле Найти (Find What). Выберите нужные опции для поиска.

3. Выберите Найти далее (Find Next), чтобы найти следующее искомое употребление. -Л

4. Выберите Отмена (Cancel), когда операция поиска завершена.

Когда произведен поиск по всему документу, на экране появляется информационное окно с надписью Просмотр документа окончен. Word завершил поиск текста.

Рис. 33. Поиск текста

Таблица 5. Параметры поиска

Параметр поиска | Описание
Учитывать регистр | Производится поиск примеров, буквы которых в точности соответствуют буквам (прописным или строчным) в поисковом тексте
Только слово целиком | Осуществляется поиск целых слов, которые соответствуют словам в поисковом тексте
Подстановочные знаки | Для поиска используются специальные символы
Произносится как | Для поиска слов близких по произношению
Все словоформы | Осуществляется поиск слов, которые образованы от данного слова
Направление | Осуществляется изменение направления

Комбинация клавиш Shift+F4 используется для повторения поиска после закрытия диалогового окна "Найти".

Команда Заменить (Replace) используется для поиска слов и фраз и замены их в документе на заданные слова и фразы (рис. 34).

Рис. 34. Замена текста

1. Выберите Правка, Заменить (Edit, Replace). Появляется диалоговое окно.

2. Введите текст для поиска, например конференция, в строку Найти (Find) и текст для его замены, например семинар, в строку Заменить на (Replace).

3. Выберите Найти далее (Find Next), чтобы начать поиск, и найдите первое употребление поискового текста.

Когда поисковый текст найден, Word выделяет его.

Выберите один из следующих вариантов, чтобы продолжить операцию замены:

1. Выберите Найти далее (Find Next), чтобы, не производя замены, перейти к поиску второго употребления поискового текста.

2. Выберите Заменить (Replace), чтобы сначала заменить выделенный текст, а затем перейти к поиску следующего употребления.

3. Выберите Заменить все (Replace All), чтобы найти и заменить сразу все употребления поискового текста.

После завершения операции замены закройте окно.

Когда произведен поиск по всему документу, на экране появляется информационное окно с надписью о том, что Word завершил поиск по документу и было сделано определенное количество замен.

Перемещение и копирование текста

Операции перемещения и копирования особенно часто используются теми, кто не любит делать одну и ту же работу дважды. При создании однотипных документов эта операция используется особенно часто.

Для перемещения текста необходимо сначала выделить текст, затем вырезать его и перенести в новое место. Для копирования выделенный текст необходимо поместить в буфер обмена, а затем копию этого текста - в новое место.

Команда Вырезать (Cut) используется для удаления выделенного текста из документа и помещение этого текста в буфер обмена. Команда Копировать (Сору) используется для помещения копии выделенного текста в буфер обмена.

Команда Вставить (Paste) используется для вставки содержимого буфера обмена в место нахождения курсора ввода. Если команда Вставить (Paste) используется при выделенном тексте, то этот текст заменяется на содержимое буфера обмена.

Текст, помещенный в буфер обмена, может быть вставлен в любой документ Word или в любое другое приложение Windows.

1. Выделите текст, который вы хотите вырезать или скопировать.

Если выделенный текст должен быть перемещен, выберите Правка, Вырезать (Edit, Cut).

Если выделенный текст предназначен для копирования, то выберите Правка, Копировать (Edit, Copy),

2. Поместите курсор ввода в то место, куда должен быть перемещен вырезанный или скопированный текст, и выберите Правка, Вставить (Edit, Paste).

Эти операции можно выполнить также с помощью кнопок на Стандартной панели инструментов.

1. Выделите текст, который вы хотите вырезать или скопировать;

2. Щелкните мышью на кнопке Вырезать - [image] или на кнопке Копировать - [image] на Стандартной панели инструментов.

3. Щелкните мышью на кнопке Вставить - [image] на Стандартной панели инструментов.

Содержимое буфера обмена остается неизменным до следующего вырезания или копирования.

Перетаскивание данных (функция Drag-and-Drop)
Перетаскивание данных используется для перемещения или копирования выделенного текста при помощи перетаскивания мышью его в новое место. Эта функция особенно полезна для перемещения или копирования на маленькие расстояния.

В процессе перетаскивания отделенного текста курсор мыши меняется . Новое место предполагаемого помещения текста обозначается пунктирным курсором ввода.

1. Выделите текст, который хотите переместить или скопировать.

2. Поместите указатель мыши на выделенный текст.

3. Чтобы переместить выделенный текст, удерживая левую кнопку мыши, перетащите пунктирный курсор ввода в новое место.

Чтобы скопировать выделенный текст, удерживая левую кнопку мыши и клавишу клавиатуры Ctrl, перетащите пунктирный курсор ввода в нужное место,

4. Отпустите кнопку мыши, чтобы завершить перемещение/копирование.

По одежке встречают (Оформление документа)

На предприятиях, как правило, существует определенный порядок оформления документов. Большинство документов оформляются на бланках предприятия и имеют установленный набор реквизитов и определённый порядок их расположения. Следует учитывать, что документы являются составной частью имиджа предприятия, поэтому дизайн оформления бланка, фирменный стиль, набор сведений о предприятии, их расположение на листе имеют большое значение в бизнесе. Для оформления документа в текстовом процессоре Word существуют специальные операции и команды.

Форматирование текста

Форматирование текста включает набор операций изменения шрифтов и их характеристик на странице документа. Шрифт представляет собой набор букв, цифр, символов, знаков пунктуации определенного вида. Набор шрифтов, которые можно применять при создании документа, зависит от типа принтера и шрифтов, установленных на компьютере.

Использование в одном документе разного шрифтового оформления - самый распространенный прием форматирования. Средства шрифтового оформления применяются для следующих целей:

  • Выделения текста для акцентирования отдельных фраз, слов, цитат и т. д.
  • Оформления заголовков и подписей
  • Набора специального текста (формул, индексов, примечаний).

Внешний вид текста зависит не только от выбранного шрифта, но и от его размера. Обычно размер шрифта измеряется в пунктах (1 пункт (пт) = 0,376 мм). В документах, как правило, применяется размер основного шрифта 10-12 пт, для заголовков размер увеличивается, для примечаний и ссылок уменьшается.

Эти операции реализуются с помощью команды Шрифт из меню Формат и задания соответствующих установок.

Х арактеристики символов:

шрифт (Arial, Times New Roman, Peterburg).

Размер (8,10,14).

Положение на строке (м 2, x i ) .

Начертание шрифта (Обычный, Полужирный, Курсив, Полужирный курсив).

Регистр (строчные, ПРОПИСНЫЕ).

Интервал (обычный, уплотненный, р а з р е же н н ы и)

Для изменения характеристик текста можно воспользоваться командой Шрифт из меню Формат (Format, Font) (рис. 35) или соответствующими кнопками панели Форматирование.

Рис. 35. Изменение характеристик шрифта

1. Выделите текстовый объект (символ, слово, предложение, строку и т. д.).

2. Выберите команду Шрифт из меню Формат (Format, Font).

3. Выберите закладку Шрифт (Font).

4. Задайте характеристики, как показано на экране.

Изменение интервалов шрифта и смещение текста осуществляется при выборе закладки Интервал (Character Spacing) (рис. 36). Разреженный интервал может использоваться для выделения некоторого слова в тексте, смещение текста применяется для создания подстрочника в заполняемой форме.

Рис. 36. Закладка Интервал окна Шрифт

Таблица 6. Значения полей окна Шрифт (закладка Интервал)

Название поля | Содержание
Интервал | Обычный, Разреженный, Уплотненный
Смещение | Нет, Вверх, Вниз
На | Значение изменения интервала в пунктах

Отмена действий

Word позволяет отменить сделанные операции. Команда Отменить (Undo) в меню Правка (Edit) контекстно зависима; когда пользователь набирает или редактирует текст, будет предложена команда, соответствующая последней выполняемой операции.

На Стандартной панели для отмены последней команды следует нажать кнопку Отменить (Undo) [image] или отменить несколько команд, выбрав их из списка.

Выбор команды Отменить (Undo) во второй раз будет изменять команду на Ве рнуть (Redo) [image] и т. д.

Для отмены последнего действия нажмите кнопку "Отменить" на , "Стандартной" панели инструментов. Для восстановления отмененной операции нажмите кнопку "Вернуть" на "Стандартной" панели инструментов.

Действия, которые были применены к отдельным числовым форматам в тексте, могут быть повторены посредством использования команды Повторить (Repeat).

Форматирование абзацев

Понятие абзаца в текстовом процессоре Word имеет более широкий смысл, чем традиционный термин "абзац", обозначающий законченную смысловую единицу текста или отступ в начале строки (красная строка). В документах Word - это текстовый блок, заканчивающийся символом ¶ для которого задается описание оформления. Конец абзаца задается нажатием клавиши Enter.

Характеристики абзаца

Выравнивание (влево, вправо, по центру, по ширине).

Интервалы (перед, после, междустрочный).

Отступы/выступы (текст с отступом первой строки, текст с выступом).

Положение на странице.

Выравнивание абзаца

Для изменения расположения строк на странице документа в Word используются разные способы горизонтального выравнивания текста:

  • выравнивание текста по левому полю;
  • центрирование текста;
  • выравнивание текста по правому полю;
  • выравнивание текста по ширине.

Изменение выравнивания для абзаца можно осуществить, выбрав команду Абзац в меню Формат (Format, Paragraph) в поле Выравнивание (Alignment) или с помощью соответствующих кнопок панели инструментов Форматирование -

Выравнивание по ширине используется для равномерного заполнения области текста на странице.

Интервалы перед и после абзаца, как правило, увеличиваются для заголовков и выделенного текста. Междустрочный интервал задается с учетом размера шрифта и количества строк на странице.

Отступ используется для красной строки, выступы - для библиографических справок, словарных терминов, выводов, а также маркированных и пронумерованных списков.

Для задания характеристик абзаца выберите команду Абзац из меню Формат (Format, Paragraph) (рис. 37).

Рис. 37. Характеристики абзаца

Задание интервалов для абзаца

1. Выделите абзацы, интервалы между которыми необходимо изменить.

2. В меню Формат выберите команду Абзац (Format, Paragraph), а затем закладку Отступы и интервалы (Indents and Spacing).

3. Для изменения интервалов перед или после каждого абзаца введите необходимое значение в поля Перед и После в группе Интервал.

4. Для изменения интервалов между строками выберите необходимый интервал из списка Междустрочный.

Задание междустрочного интервала

1. При выборе параметра Точно или Минимум необходимо ввести значение междустрочного интервала в пунктах в поле Значение.

2. При выборе параметра Множитель в поле Значение необходимо ввести множитель числа строк.

Задание отступов (выступов)

1. Задание отступов (выступов) абзаца осуществляется в группе Отступ заданием значений в поле Слева или Справа.

2. При выборе в поле Первая строка значения Отступ задается значение отступа для красной строки.

Упражнение

Форматирование текста

1. Откройте файл Приглашение. d ос .

2. Введите новые данные и выполните форматирование текста по образцу, представленному ниже.

АО "Открытые системы" | Начертание полужирный Шрифт Arial размер 11
РСФСР | Регистр ПРОПИСНЫЕ
125130 Москва, ул. Тверская, 1 0 11.04.02 | Междустрочный интервал Двойной
Уважаемый г-н Иванов! | Выравнивание По центру
Напоминаем Вам о том, что конференция состоится 12 июня 2001 года. Прошло уже три дня после отправки Вам приглашения по факсу. | Красная строка Интервал между буквами разреженный
Сообщите, нужен ли Вам номер в гостинице | Интервал перед абзацем б пунктов
Всегда Ваш, подпись | Смещение текста (подпись) вниз на 3 пункта

Границы и заливка

К абзацу можно применить множество различных вариантов оформления с использованием обрамления и заливки. Обрамление абзаца может включать в себя различные комбинации верхних, нижних, левых или правых линий, либо рамку вокруг данного абзаца. Каждой линии может присваиваться отдельный стиль оформления или толщина. При помощи заполнения можно добиться разной степени затемнения выделенной области и создания различных узоров.

Длина горизонтальных линий обрамления зависит от абзацных отступов, т. е . линии сверху и снизу абзаца начинаются с позиции левого отступа и заканчиваются на позиции правого отступа.

Атрибуты обрамления и заливки в выделенном абзаце (или абзацах), который содержит курсор ввода, могут быть изменены при помощи панели инструментов. Для того чтобы вывести панель Внешние границы на экран, щелкните на кнопке [image] на панели Форматирование.

Диалоговое окно Границы и заливка (Borders and Shading) открывается при выборе команды Границы и заливка из меню Формат (Format, Borders and Shading) (рис. 38).

Рис. 38. Границы и заливка

Диалоговое окно Границы и заливка также можно использовать для создания заливки и границ абзаца, выбирая соответствующие типы границ и линий. Выполненную операцию по форматированию текста можно отменить.

Списки

Списки в документе можно создавать, используя команды форматирования. Абзацы, содержащие элементы списка, могут быть оформлены как пронумерованные или списки с маркерами. Для этого используется команда Список в меню Формат (Format, Bullets and Numbering) и кнопки форматирования списка Маркеры -

и Нумерация - [image] , которые расположены на панели инструментов

Форматирование . По умолчанию Word устанавливает отступ строки, равный 0,8 см для списков с маркерами, и отступ, равный 0,63 см, для пронумерованных списков. Текст абзаца списка выравнивается по левому краю и начинается с левого абзацного отступа.

Создание списка

1. Выделите абзацы для форматирования.

2. Щелкните по кнопке Маркеры - [image] на панели инструментов Форматирование или по кнопке Нумерация -

Команда автоматически присваивает номера выделенным абзацам или вставляет символы перечисления.

Для того чтобы прервать маркировку для одной строки или нумерацию списка, следует повторно щелкнуть по кнопке маркировки списка на панели инструментов.

Диалоговое окно Список открывается при выборе Формат, Список (Format, Bullets and Numbering) и может использоваться для выбора типа нумерации и маркеров (рис. 39).

После нажатия кнопки Изменить появляется диалоговое окно изменения маркера и задания дополнительных установок форматирования списков (рис. 40).

Упражнение

Создание списка

1. Создайте список лиц, приглашенных на конференцию.

2. Прервите список и введите комментарий для пятого элемента списка.

3. Возобновите список.

Список лиц, приглашенных на конференцию

  • Андреев ВЛ.
  • Борисов П.О.
  • Васильев Л.Р.
  • Галич А.К.
  • Иванов П.Р.

(ответ не получен)

  • Петров В.Д.

Рис. 39. Списки

Рис. 40. Изменение маркированного списка

Табуляция - это отступ и выравнивание одновременно

Табуляторы могут использоваться для создания колонок в документе. Табуляторы, указывающие положение и вид выравнивания текста, устанавливаются на линейке.

Нажатие клавиши Tab при вводе текста перемещает курсор ввода и следующий за ним текст на новую позицию табулятора. Выравнивание текста соответствует виду данного табулятора. В тексте появляется непечатаемый символ табуляции →, который отмечает место нажатия клавиши Tab.

По умолчанию табуляторы установлены через каждые 1,27 см и выровнены по левому краю.

Табулятор может иметь заполнитель, который появляется перед табулятором. Табуляторный заполнитель имеет вид точек, тире или прямой линии.

Чтобы указать местоположение и вид табуляторов, Word определенным образом располагает соответствующие им маркеры табуляции на координатной линейке (табл. 7).

Таблица 7. Маркеры табуляции

Маркер табуляции | Описание
 | Выравнивание по левому краю
 | Выравнивание по правому краю
 | Центрирование
 | Выравнивание текста по десятичной точке
 | На месте табулятора появляется вертикальная черта

Табуляционная кнопка используется для выбора типа табулятора при помощи линейки табуляции. Щелкайте на кнопке до тех пор, пока не появится нужный тип табулятора.

Для изменения табулятора переместите его по линейке. Во время перемещения табулятора по линейке его исходное положение выделено серым цветом.

Для удаления табуляторов перетащите маркер табулятора вниз за пределы линейки.

Чтобы открыть диалоговое окно Табуляция, выберите команду Табуляция из меню Формат (Format, Tabs) (рис. 41).

Рис. 41. Диалоговое окно Табуляция

Диалоговое окно Табуляция содержит опции для более точной установки табуляторов, их изменения, для удаления всех табуляторов или установки их по умолчанию.

Упражнение

Использование табуляции для задания реквизитов заголовка письма

1. Установите табуляторы на линейке.

2. Оформите заголовок письма, как показано на рис. 42.

Рис. 42. Примеры установки табуляции

Документ в стиле ретро

Стиль - это набор описаний оформления текста (параметров шрифта, абзаца, обрамления, языка, табуляторов и т. д.), которому присваивается уникальное имя. После применения стиля к любому выделенному объекту в документе текст автоматически получает нужное, оформление.

В Word существует набор различных стилей (таблица стилей), каждый из которых имеет свое имя.

Оформление документа с применением стиля экономит много времени, так как, во-первых, выполняется целый набор действий по форматированию за один раз, во-вторых, один стиль может применяться многократно, в том числе в совершенно разных документах, в-третьих, изменяя стиль, можно переоформить сразу несколько абзацев, для которых этот стиль был установлен.

При сохранении документа стили сохраняются вместе с ним.

Word поддерживает два типа стилей для документов: стили абзаца и стили символов. Стиль символа (помечается значком а ) - это форматирование, применяемое к элементу текста (букве, слову, фразе) и характеризующее начертание текста. Стиль абзаца (помечается значком ¶ ) - это совокупность форматирования шрифта и абзаца, применяемая ко всему абзацу или нескольким абзацам. По умолчанию Office присваивает всем абзацам стиль абзаца Обычный (Normal).

Каждый шаблон документа содержит набор собственных стилей. Установки по умолчанию для основных стилей представлены в табл. 8.

Таблица 8. Стили шаблона Новый документ (Blank Document)

Стиль | Форматирование
Основной шрифт абзаца (Default) | Форматы не определены
Заголовок 1 (Heading 1) | Шрифт Arial 14 пт, полужирный Кернинг для символов размером 14 пт и более Интервал перед - 12 пт Интервал после -Зпт Не отрывать от следующего, Уровень 1
Заголовок 2 (Heading 2) | Шрифт Arial 12 пт, полужирный курсив Интервал перед - 12 пт Интервал после - 3 пт Не отрывать от следующего, Уровень 2
Заголовок 3 (Heading 3) | Шрифт Arial 12 пт Интервал перед - 12 пт Интервал после - 3 пт Не отрывать от следующего, Уровень 3
Обычный (Normal) |  | Шрифт Times New Roman 10 пт Выравнивание по левому краю Межстрочный интервал Одинарный Запрет "висячих" строк

Создание или изменение стилей осуществляется при выборе в меню Формат команды Стиль (Format, Style) (рис. 43).

Рие. 43. Диалоговое окно Стиль

Основные функции элементов окна Стиль описаны в табл. 9.

Таблица 9. Элементы окна Стиль

Элемент экрана | Функция
Создать | Для определения нового стиля
Изменить | Для изменения параметров стиля. Открывается диалоговое окно аналогичное окну Создать стиль
Организатор | Для копирования стилей, элементов Автотекста, макросов из текущего документа в шаблон или в другой документ
Список | Для выбора используемых стилей или всех доступных стилей
Применить | Для применения стиля к выделенному объекту

Применение стиля

Пользователь может применять стили одним из трех способов:

  • с помощью поля Стиль (Style) на панели Форматирование
  • с помощью команды Стиль из меню Формат (Format, Style);
  • с помощью горячих клавиш.

Наиболее быстрый способ применения стилей- это использование поля Стиль (Style) , которое выводит список всех доступных стилей для текущего документа.

1. Поместите курсор ввода в абзац, к которому нужно применить стиль.

2. Откройте поле со списком Стиль (Style) на панели Форматирование .

3. Выберите нужный стиль.

Создание стилей

Создание собственного стиля позволяет пользователю применять индивидуальные установки форматирования текста в разных документах.

Новые стили могут быть созданы двумя способами: по образцу и с помощью выбора пункта меню Формат, Стиль (Format, Style).

Создание стиля по образцу

Создание стиля по образцу позволяет пользователю создать новый стиль, основанный на ранее отформатированном абзаце. Форматирование выбранного абзаца сохраняется в виде стиля. Таким способом могут создаваться только абзацные стили.

1. Отформатируйте абзац по вашему желанию.

2. Выделите этот абзац.

3. Выберите Формат (Format), Стиль (Style) для открытия диалогового окна Стиль .

4. Выберите Создать (New) . Появляется диалоговое окно Создание стиля (New Style) (рис. 44).

5. Введите имя нового стиля.

6. Выберите, если необходимо, стиль для применения к следующему абзацу.

7. По окончании нажмите ОК и закройте окно.

Создание стиля с помощью меню

1. Выберите команду Стиль из меню Формат и нажмите кнопку Создать (Format, Style, New) .

2. Введите имя стиля и, при желании, информацию для следующих абзацев.

3. Нажмите кнопку Формат и задайте для этого стиля характеристики шрифта, абзаца, табуляции и т. п.

4. По окончании нажмите ОК .

5. Выберите Применить в диалоговом окне Стиль для применения форматирования к абзацу.

Рис. 44. Создание стиля

Основные функции элементов окна Создание стиля описаны в табл. 10.

Таблица 10. Элементы окна Создание стиля

Элемент экрана | Назначение
Имя | Указание имени нового стиля
Стиль | Указание типа стиля
Основан на стиле | Установки базового стиля
Формат | Определение параметров шрифта, абзаца, обрамления, табуляции, языка и т. п.
Клавиша | Определение клавиши для быстрого применения стиля к форматируемому тексту
Обновлять автоматически | Обновление текста документа, использующего данный стиль, при изменении стиля

Изменение стилей

Стиль по необходимости может быть изменен пользователем. Как только стиль будет модифицирован, при установке переключателя Обновлять автоматически весь текст, которому присвоен этот стиль, автоматически изменит свой вид. Это гарантирует соответствие текста документа, использующего данный стиль, всем последним изменениям стиля.

Можно модифицировать стиль документа с помощью поля Стиль на панели Форматирование или выбрав пункт Стиль в меню Формат.

1. Выполните необходимые изменения форматирования текста или абзаца.

2. Выберите стиль, который вы хотите переопределить на основе выполненного форматирования из поля со списком Стиль (Style).

Word выдаст запрос о подтверждении переопределения стиля. Выберите эту команду для переопределения стиля, основанного на изменениях, примененных к тексту или абзацу.

3. По окончании нажмите ОК .

Изменение стиля в диалоговом окне

1. Выберите команду Стиль в меню Формат (Format, Style).

2. Из списка выберите стиль, который хотите изменить, и выберите Изменить (Modify).

3. Нажмите кнопку Формат (Format).

4. Выполните необходимые изменения форматирования.

5. По окончании нажмите ОК.

Форматирование по образцу

В качестве альтернативы созданию стилей может быть использован Формат по образцу (Format Painter). Он необходим, если есть отформатированный фрагмент текста и вы хотите применить такое же форматирование к другому фрагменту, не форматируя при этом весь документ.

1. Выделите текст, содержащий форматы для копирования.

2. Щелкните на кнопку Формат по образцу (Format Painter) - [image] . Указатель мыши примет вид кисточки.

3. Выделите текст, к которому будет применено форматирование.

Формат по образцу (Format Painter) может также использоваться для форматирования последовательно нескольких фрагментов текста.

1. Выделите текст, содержащий формат для копирования.

2. Дважды щелкните на Формат по образцу (Format Painter).

3. Выделяйте последовательно фрагменты текста, куда будет применено форматирование.

4. Щелкните на Формат по образцу (Format Painter). Указатель мыши опять примет исходный вид.

Текст, отформатированный при помощи "Формата по образцу" (Format Painter), не будет изменен в случае изменения форматирования исходного текста.

Упражнение

Создание нового стиля Обращение по образцу для документа Приглашение. d ос

Уважаемый г-н Иванов!
Образец стиля

1. Откройте документ Приглашение .d ос .

2. Введите и выделите текст обращения.

3. Отформатируйте текст следующим образом: Шрифт A ri al, размер 11, начертание полужирный курсив, интервал разреженный на 3 пт.

4. Щелкните на поле Стиль.

5. Напишите поверх уже существующего стиля в поле Стиль (Style) Обращение и нажмите Enter.

Чтобы оформить текст вновь созданным стилем:

1. Поместите курсор ввода в нужный абзац.

2. Откройте поле со списком Стиль (Style) и выберите стиль Обращение.

3. Примените стиль Обращение к следующему абзацу и отмените операцию.

Многообразие и подобие документов

Деятельность любого предприятия сопровождается составлением различных видов документов. При всем их многообразии можно выделить основные группы документов вне зависимости от рода деятельности предприятия:

  • организационные документы (устав, учредительный договор, штатное расписание, должностные инструкции и др.);
  • распорядительные документы (приказы по основной деятельности, распоряжения);
  • документы по личному составу (трудовые контракты, личные карточки, анкеты);
  • финансово-бухгалтерские документы (годовые отчеты, бухгалтерские балансы, акты ревизий, счета, накладные и др.);
  • информационно-справочные документы (акты, письма, справки, факсы, докладные записки).

Оформляющая часть во всех документах практически одинакова. Отличаются в основном заголовочные части документов. При использовании программ Office следует помещать в шаблоны именно заголовочные реквизиты документов.

Реквизиты документов

Под реквизитом понимается элемент официального документа. Оформление документа требует проставления соответствующих необходимых реквизитов.

Как было сказано выше, состав реквизитов, правила их оформления и местоположение на листе определены в ГОСТ Р 6.30-97. Максимальное число используемых реквизитов в документах управления - 31. К наиболее важным реквизитам относятся:

  • наименование организации,
  • название вида документа,
  • дата,
  • индекс документа,
  • адресат,
  • грифы утверждения и согласования документа,
  • резолюция,
  • текст документа.

Использование шаблонов Microsoft Word при создании типовых документов

Для рационализации документирования применяются бланки официальных документов - стандартные листы бумаги с воспроизведенной на них постоянной информацией и местом, отведенным для изменяемой информации. Стандартный бланк можно рассматривать как шаблон для создания однотипных документов.

Microsoft Word содержит большой набор разнообразных шаблонов. Следует учитывать, что расположение реквизитов в этих шаблонах дано без учета российских правил оформления документов.

При запуске программы Word или нажатии кнопки [image] создается новый пустой документ, основанный на шаблоне Обычный. Этот шаблон можно редактировать, чтобы изменить стандартное форматирование.

Создание документа на основе нужного шаблона

1. Выберите команду Создать в меню Файл (File, New).

2. Перейдите на закладку, соответствующую требуемому типу документа.

3. Пометьте переключатель Документ (рис. 45).

4. Дважды щелкните необходимый шаблон или мастер.

Рис. 45. Создание документа на основе шаблона

Пример оформления шаблона показывается в окне Просмотр. При выборе соответствующего шаблона нового документа пользователи могут просмотреть шаблон и стили форматирования, которые в нем содержатся. Пользователи могут создать документ на основе шаблона или свой собственный новый шаблон.

Создание собственных шаблонов

Как правило, нельзя обойтись только шаблонами, предоставляемыми редактором. Поэтому рассмотрим, как создать шаблон бланка документа. Для этого необходимо:

  • установить параметры страницы бланка (размер страницы, размеры полей, колонтитулы и т. п.);
  • поместить в бланк постоянно присутствующие реквизиты;
  • сохранить полученный бланк на диске как шаблон;
  • распечатать полученный шаблон бланка на принтере, если нужно посмотреть результат.

Наиболее простой способ создать шаблон - это открыть документ, содержащий элементы, которые требуется использовать повторно, и сохранить его как шаблон.

Если сохранить шаблон в папке Шаблоны, то он появится на закладке Общие при выборе команды Создать в меню Файл. Если сохранить шаблон в одной из папок, вложенных в папку Шаблоны, например Записки, то при выборе команды Создать он появится на закладке с соответствующим названием.

Последовательность действий для создания шаблона

1. Чтобы создать новый шаблон на основе существующего документа, выберите команду Открыть в меню Файл (File, Open), а затем откройте нужный документ. Чтобы создать новый шаблон на основе существующего шаблона, выберите команду Создать в меню Файл (File, New). Выберите шаблон, похожий на вновь создаваемый, установите переключатель Новый документ в положение Шаблон, а затем нажмите кнопку ОК.

2. Добавьте текст или рисунки, которые должны появляться во всех новых документах, основанных на этом шаблоне, и удалите все элементы, которые не должны появляться в документах.

3. Выберите команду Сохранить как (Save As) в меню Файл (File).

4. Выберите значение Шаблон документа (Document Template) в поле Тип файла (Save as type). Это Значение автоматически появится при сохранении файла, для которого при создании был установлен тип Шаблон.

5. По умолчанию в поле Папка (Folder) откроется папка Шаблоны (Template) . Чтобы увидеть список шаблонов на отдельной закладке в диалоговом окне Создание документа, откройте одну из папок, вложенных в папку Шаблоны.

6. Введите имя для нового шаблона в поле Имя файла (File Name) и нажмите кнопку Сохранить (Save) .

7. Внесите необходимые изменения в размеры полей и страниц, определите ориентацию страниц, стили и другие параметры форматирования.

8. Нажмите кнопку Сохранить (Save) , а затем закройте файл.

Изменение шаблона

1. Выберите команду Открыть в меню Файл (File, Open) , а затем откройте шаблон, который требуется изменить.

2. Если в диалоговом окне Открытие документа нет списка шаблонов, выберите значение Шаблон документа (Document Template) в поле Тип файла (Save as type).

3. Измените любые элементы из имеющихся в шаблоне надписей, рисунков, стилей, форматов, макросов, элементов списка автотекста, панелей инструментов, настроек меню и сочетаний клавиш.

4. Нажмите кнопку Сохранить (Save) , по умолчанию предлагается сохранить новый шаблон в папке Шаблоны (рис. 46).

Рис. 46. Сохранение шаблона

При сохранении шаблона в окне Сохранение документа показан список файлов в папке Шаблоны.

Внесенные в содержание и форматирование шаблона изменения отразятся на всех новых документах, созданных на основе данного шаблона; существующие документы не изменятся.

Шаблоны и надстройки

В процессе работы с документами можно присоединять, добавлять и удалять шаблоны, стили, макросы и элементы автотекста. Эти функции доступны при выборе команды Шаблоны и надстройки в меню Сервис (рис. 47).

Измененные стили будут обновлены в существующих документах, только если установлен флажок Автоматически обновлять стили в диалоговом окне Шаблоны и надстройки.

Рис. 47. Шаблоны и надстройки

При работе с документом обычно используются только те элементы списка автотекста, макросы, настраиваемые панели инструментов, -меню и сочетания клавиш, которые хранятся в шаблоне, присоединенном к этому документу, или в шаблоне "Обычный".

Упражнение

Создание шаблона

1. Выберите команду Создать в меню Файл . Выберите шаблон Новый документ.

2. Установите переключатель Создать в положение Шаблон .

3. Нажмите кнопку ОК .

4. Отформатируйте шаблон следующим образом:

выберите команду Параметры страницы из меню Файл . Перед вами откроется

диалоговое окно Параметры страницы;

установите книжную ориентацию Книжная , открыв закладку Размер бумаги ;

выберите закладку Поля , щелкнув левой клавишей мыши, и установите значения:

Верхнее: (Тор:) - верхнее поле (2 см);

Нижнее: (Bottom:) - нижнее поле (2 см);

Левое: (Left:)-левое поле (3.5 см);

Правое: (Right) - правое поле (2 см).

Если вы печатаете многостраничный документ, но при этом используете только одну сторону листа (чаще всего на предприятиях документы печатаются на одной стороне листа), то опция Зеркальные поля должна быть отключена, т. е. квадратик слева не должен быть отмечен крестиком, а также в строке Переплет надо поставить нуль.

Если вы печатаете на листе с двух сторон, то опцию Зеркальные поля следует включить. К тому же можно добавить некоторое поле на переплет (не более 1 см) в строке Переплет. Величина добавляемого поля зависит от толщины сшиваемого документа.

1. Введите название предприятия и адрес.

2. Оформите название предприятия, выполнив команду Шрифт из меню Формат . Установите следующие опции: шрифт Aria l 18, полужирный, междустрочный интервал полуторный.

Создайте стиль Название на основе примененного форматирования.

3. Выберите команду Стиль в меню Формат для открытия диалогового окна Стиль .

4. Выберите Создать . Появляется диалоговое окно Создание стиля .

5. Введите имя нового стиля.

6. Вставьте дату исполнения в документ, выполнив команду Дата и время из меню Вставка и установите формат даты xx.xx.xx .

7. Введите и отформатируйте текст письма, как показано ниже.

8. Сохраните шаблон под именем Письмо_общий .dot.

9. Закройте шаблон.

(адрес отправителя)

АО "КУДИЦ-ОБРАЗ"

11 19021 Москва,

Комсомольский проспект, 12/1, стр. 3.

(адрес получателя)

Название организации

11 апреля 2002 г.

Уважаемый читатель!

Мы надеемся, что книга будет Вам полезной и интересной. Ваши отзывы и пожелания просим направлять автору.

С уважением, автор

Проверка правописания

Проверка правописания русского языка является очень трудной задачей. Проверяя текст пословно, Microsoft Word может не обнаружить такие ошибки, как "к сестрой" или "с сестре". Неверное согласование падежей и частей речи не всегда распознается и остается за автором текста, но ошибки оператора при вводе исправляются достаточно эффективно. Word предусматривает проверку орфографии документа, включая колонтитулы, и использует общий словарь и вспомогательные словари. Word также осуществляет поиск повторных слов, например "для для".

Проверку орфографии можно производить в выделенном фрагменте либо во всем документе.

Существуют два способа проверки правописания:

  • по мере ввода текста с пометкой возможных орфографических и грамматических ошибок (для исправления ошибки необходимо вызвать контекстное ме ню, щелкнув правой клавишей мыши по выделенному слову, и выбрать правильный вариант написания);
  • после завершения работы можно проверить документ на наличие орфографических и грамматических ошибок; обнаруженную ошибку исправить в диалоговом окне Орфография, после чего поиск ошибок продолжается в том же окне.

Установки для автоматической проверки правописания при вводе

1. Выберите команду Параметры в меню Сервис (Tools, Options), а затем закладку Правописание (рис. 48).

Рис. 48. Параметры проверки правописания

2. Установите флажок Автоматически проверять орфографию (Automatic Spell Checking). Если флажок недоступен, необходимо установить программу проверки орфографии или грамматики.

3. Снимите флажки Не выделять слова с ошибками (Hide Spelling Errors in Current Document) для орфографии и другие по необходимости.

4. Нажмите кнопку ОК . При проверке грамматики в поле Набор правил можно выбрать правила ответствующие тексту документа.

В процессе ввода текста документа Word подчеркивает возможные орфографические ошибки красной волнистой линией, а грамматические ошибки - зеленой.

Чтобы исправить ошибку, подведите указатель мыши к слову, подчеркнутому волнистой линией, и нажмите правую кнопку мыши, а затем выберите правильный вариант написания в контекстном меню.

Для проверки правописания после завершения работы (при отключении автоматического контроля) необходимо поставить курсор в начальную точку документа и выполнить команду Правописание в меню Сервис (Tools, Spelling).

Ошибка также может быть исправлена либо в основном диалоговом окне Правописание (рис. 49), либо непосредственно в документе.

Рис. 49. Проверка правописания

Правильное написание слова показывается в поле Варианты. Можно принять предложенный вариант или пропустить его, нажав соответствующую кнопку в диалоговом окне.

Для документов, составленных на двух и более языках, существуют дополнительные возможности проверки орфографии.

Проверка орфографии текста документа на иностранном языке

1. Выделите в документе иностранный текст.

2. Выберите команду Язык (рис. 50) в меню Сервис (Tools, Language), а затем команду Выбрать язык (Select Language).

3. В списке Пометить выделенный текст как выберите язык, для которого должна проверяться орфография, и нажмите кнопку ОК.

4. После того как текст документа помечен, выполните проверку орфографии в документе (команда Правописание в меню Сервис (Tools, Spelling)).

Встретив во время проверки орфографии ошибочный текст на другом языке, Word автоматически подключит необходимый дополнительный словарь, а затем вновь подключит основной словарь для проверки оставшейся части документа.

Рис. 50. Выбор языка для проверки правописания

Существует возможность проверки грамматики с указанием набора грамматических и стилистических правил, который следует использовать. Некоторые (стилистически неверные) слова в тексте будут подчеркнуты зеленой волнистой линией.

В этом случае можно для проверки выбрать один из встроенных наборов или задать требуемые параметры. Для этого необходимо нажать кнопку Настройка в диалоговом окне Правописание (рис. 51).

Кнопка Пояснения в окне Настройка грамматической проверки позволяет повторить основные правила грамматики русского языка (рис. 52).

Рис. 51. Настройка проверки грамматики

Рис . 52. Грамматические пояснения

Создание колонтитулов

Колонтитул - это повторяющийся вверху или внизу каждой печатной страницы текст или графическое изображение. Колонтитулы могут включать, например, заголовок, дату, номер страницы или рисунок. Верхние и нижние колонтитулы появляются на распечатанных документах, а также видны на экране в режимах просмотра Предварительный просмотр (Print Preview) или Разметка страницы (Page Layout).

Колонтитулы первой страницы раздела могут быть пустыми или отличаться от остальных колонтитулов документа. Кроме того, можно установить разные колонтитулы для четных и нечетных страниц.

Word делит документ на разделы. Раздел - это группа страниц, которая имеет определенное оформление, включая поля, колонтитулы и нумерацию страниц. Курсор ввода может находиться в любом месте раздела во время создания для него колонтитула.

Раздел создается выбором команды Разрыв в меню Вставка (Insert, Break) (рис.53).

Рис. 53. Создание раздела

По умолчанию все страницы документа составляют один раздел. При выборе команды Колонтитулы в меню Вид (View, Header and Footer) Word переключается на режим просмотра Разметка страницы (Page Layout) и помещает курсор ввода в поле колонтитула.

Оформление колонтитула

1. Выберите команду Колонтитулы в меню Вид (View, Header and Footer).

2. Выберите команду Параметры страницы в меню Файл (File, Page Setup).

3. Появляется диалоговое окно Параметры страницы (Page Setup), которое содержит закладку Макет (Layout) (рис. 54).

4. Выберите опцию Различать колонтитулы первой страницы.

5. Выберите по желанию опцию Различать колонтитулы Четных и нечетных страниц.

6. Нажмите ОК , чтобы вернуться в область колонтитула и введите нужные значения.

В диалоговом окне Параметры страницы внешний вид листа отображается в поле Образец.

Рис. 54. Параметры колонтитулов

Закладка Макет диалогового окна Параметры страницы содержит также поля для определения начала разделов и вертикального выравнивания текста на странице. Поле Вертикальное выравнивание содержит опции:

По верхнему краю | Выравнивание верха первого абзаца по верхнему краю поля
По центру | Выравнивание абзацев по центру страницы, посередине между верхним и нижним полями
По высоте | Равномерно распределяет абзацы между верхним и нижним полями. Верх первого абзаца выравнивается по верхнему, а низ последнего по нижнему краю страницы

По умолчанию устанавливается выравнивание верха первого абзаца по верхнему краю поля.

При выборе команды Колонтитулы в меню Вид (View, Header and Footer) появляется поле, отведенное для колонтитула и панель Колонтитулы (рис. 55), где:

- переход от верхнего колонтитула к нижнему и обратно;

- переход к предыдущему колонтитулу;

- переход к следующему колонтитулу;

- для создания нового колонтитула по образцу предыдущего;

- вставка нумерации страниц;

- вставка числа страниц;

- формат номера страницы;

- вставка текущей даты;

- вставка текущего времени;

- вызов диалогового окна Параметры страницы;

- показать/спрятать текст основного документа;

- вернуться к редактированию документа;

- вставка элемента автотекста.

Рис. 55. Панель Колонтитулы

Текущие дата и время вводятся в текст колонтитулов в форме полей. Поле - это зарезервированное место в документе. Поле Дата и время Word обновляет автоматически, когда документ открыт, а также при печати документа.

1. Поместите курсор ввода в место, куда будет введена дата или время.

2. Нажмите кнопку Дата (Date) или кнопку Время (Time) на панели инструментов Колонтитулы (Header and Footer). Использование кнопок Дата или Время (Date, Time) на панели Колонтитулы

не предоставляет возможности изменения формата даты. Если необходимо изменить формат времени или даты, установленный по умолчанию, введите дату, выбрав команду Дата и время из меню Формат (Insert, Date and Time) и установив нужный формат.

В колонтитул можно вставить поле номера страницы, показывающее номер текущей страницы. По желанию поле номера страницу можно комбинировать с текстом. Например, слово "Страница" может предшествовать полю номера страницы.

Упражнение

Создание колонтитулов и нумерация страниц

1. Выберите команду Колонтитулы в меню Вид .

2. Нажмите кнопку Верхний/нижний колонтитул на панели инструментов Колонтитулы , чтобы перейти в нужный колонтитул.

3. Напечатайте любой текст, например название организации.

4. Примените нужное форматирование текста.

5. Поместите курсор ввода в место, где будет находиться номер страницы.

6. Выберите кнопку Номер страницы на панели Колонтитулы , чтобы ввести поле Страница .

7. Выберите кнопку Закрыть на панели Колонтитулы после окончания.

Word позволяет быстро форматировать нумерацию страницы. При этом вы можете установить номера страниц вверху или внизу страницы и выровнять номера (влево, вправо, по центру).

Команда Номера страниц меню Вставка (Insert; Page Numbers) задает автоматическую нумерацию страниц документа (рис. 56). Word добавляет номер страницы как отдельный объект в определенное место колонтитула.

Рис. 56. Номера страниц

1. Выберите команду Номера страниц меню Вставка (Insert, Page Numbers).

2. Установите опции Положение и Выравнивание (Position и Alignment).

3. Нажмите кнопку Формат (Format), выберите из открывшегося диалогового окна (рис. 57) формат номера страницы, включая опции Продолжить или Начать с.

4. Затем нажмите ОК.

Рис. 57. Формат номера страницы

Использование команды "Номера страниц" из меню "Вставка (Insert, Page Numbers)" для автоматической нумерации страниц в поле колонтитула при уже существующей нумерации приведет к повторной печати номера страницы.

Печать документа

Важным преимуществом использования Office является представление WYSIWYG (What You See Is What You Get), которое позволяет видеть на экране готовый к печати документ.

Кнопка Печать (Print) - [image] может использоваться для печати одной копии активного документа, сохраняя текущие параметры печати.

Диалоговое окно команды Печать из меню Файл (File, Print) (рис. 58) может использоваться для определения числа копий или для печати части документа и позволяет выполнить следующие действия:

  • печать диапазона страниц;
  • печать нескольких копий;
  • печать только четных или нечетных страниц;
  • печать заданных страниц и разделов;
  • печать нескольких документов одновременно;
  • печать черновика документа;
  • печать страниц документа в обратном порядке;
  • печать в файл.

Рис. 58. Печать документа

Параметры печати

Для задания параметров печати необходимо нажать клавишу Параметры и выбрать закладку Печать (Options, Print) (рис. 59).

При установленном режиме Фоновая печать можно продолжать работать, пока документ печатается. Однако для этого используется дополнительная системная память. Чтобы ускорить печать, снимите флажок Фоновая печать.

При установленном режиме Обновлять поля перед выводом документа на печать в нем будут обновляться все поля.

Автоматическое обновление связанных данных перед печатью достигается установкой режима Обновить связи.

Перед выводом документа на печать в нем будут обновляться все связанные данные. На печать можно выводить различные сведения о документе, например примечания, коды полей, скрытый текст или графические объекты; для этого надо пометить соответствующий переключатель в диалоговом окне в группе Печатать.

Рис. 59. Параметры печати

Предварительный просмотр

Чтобы просмотреть, как будут выглядеть напечатанные страницы, нажмите кнопку Предварительный просмотр - [image] , или выберите команду Предварительный просмотр в меню Файл (File, Print Preview). Этот режим предоставляет пользователю возможность просмотра документа перед печатью в любом масштабе так, что на экран может быть выведена целая страница или несколько страниц.

1. Щелкните мышью на кнопке Предварительный просмотр на Стандартной панели инструментов или выберите команду Предварительный просмотр из меню Файл (File, Print Preview). Документ представлен на экране в режиме просмотра, и указатель мыши изменен на указатель масштаба.

2. Просмотрите документ, используя для этого вертикальную линейку прокрутки и клавиши перемещения PgUp и PgDn для перемещения через страницу, Ctrl+Home и Ctrl+End - для перемещения в начало или конец документа.

3. Выберите Закрыть (Close) после окончания для возврата в окно документа.

Представление данных в виде таблицы

Word предоставляет пользователю удобные средства создания и оформления таблиц.

Таблица состоит из строк и столбцов ячеек. Ячейки можно заполнять цифрами, текстом и рисунками.

Для оформления таблиц в Word используются следующие операции:

  • ввод данных в таблицы;
  • преобразование таблицы в текст и наоборот;
  • добавление и удаление строк и столбцов в таблице;
  • объединение и разделение ячеек;
  • оформление границ таблицы и заливка ячеек;
  • сортировка данных и др.

Word позволяет производить некоторые вычисления в таблицах, однако для построения сложных формул, управления связанными данными рекомендуется использовать другое приложение Office - электронные таблицы Microsoft Excel.

Создание таблиц

Таблицы удобно использовать не только для ввода и оформления числовых данных, но и для выравнивания абзацев текста и соответствующих им рисунков внутри документа. Для удобства чтения строки и столбцы таблицы разделяются линейками.

Чтобы отобразить разделительные линейки, невыводимые на печать, но используемые в целях обозначения ячеек таблицы, выберите пункт меню "Таблица", затем "Отображать сетку" (Table, Show Sridlines).

Таблицу можно создать несколькими способами:

  • вставить в документ, при помощи команды Добавить таблицу в меню Таблица (Table, Insert Table);
  • использовать кнопку Добавить таблицу - [image] ;
  • нарисовать таблицу в документе при помощи мыши, выбрав кнопку Нарисовать таблицу - [image] .

Вставка таблицы с помощью команды меню

Установите текстовый курсор перед тем абзацем в документе, перед которым будет создана таблица.

2. Выберите в меню Таблица команду Добавить таблицу (Table, Insert Table).

3. В открывшемся диалоговом окне задайте необходимое количество строк и столбцов для новой таблицы (рис. 60).

4. Задайте параметры автоподбора ширины столбцов.

5. Нажмите ОК .

Рис. 60. Вставка таблицы

Вставка таблицы с помощью кнопки "Добавить таблицу" .

1. Щелкните кнопку Добавить таблицу - [image] .

2. Переместите указатель мыши вдоль ячеек таблицы.

3. Щелкните, когда нужный диапазон ячеек будет выбран (например, таблица 2x4 создаст таблицу с двумя строками и четырьмя столбцами).

Таблицу можно нарисовать в документе при помощи мыши, выбрав команду Нарисовать таблицу в меню Таблица или нажав кнопку [image] .

В результате этих операций на экране появляется панель инструментов Таблицы и границы (Tables and Borders) (рис. 61).

Для редактирования таблицы можно использовать кнопки на панели инструментов Таблицы и границы.

Рис. 61. Панель инструментов Таблицы и границы

Использование инструмента "Нарисовать таблицу"

1. Убедитесь, что установлен режим просмотра Разметка страницы в меню Вид (Page Layout).

2. Щелкните по кнопке Нарисовать таблицу (Draw Table) на панели инструментов Таблицы и границы (Tables and Borders).

3. Установите указатель-карандаш в тот абзац документа, в котором будет создана таблица.

4. Перетащите указатель, чтобы создать границу таблицы.

5. Перетащите указатель в вертикальном направлении, чтобы создать столбец.

6. Перетащите указатель в горизонтальном направлении, чтобы создать строку.

Для удаления границы между ячейками нажмите кнопку "Ластик" на панели инструментов "Таблицы и границы", а затем перетащите ластик по этой линии.

Ввод данных и перемещение по таблице

Текст и/или числа могут быть введены в любую ячейку в таблице. Ячейка может содержать один или несколько элементов, которые располагаются на нескольких строках таблицы. Для создания таких элементов следует ввести текст и нажать Enter.

Для удаления текста могут использоваться стандартные процедуры редактирования текста, например клавиши Delete или Backspace.

Для перемещения в таблице используются следующие клавиатурные комбинации:

Перейти в соседнюю ячейку |  | Tab
Перейти в предыдущую ячейку |  | Shift + T ab
Перейти на предыдущую или следующую строку |  | стрелка вверх или стрелка вниз
Перейти в первую ячейку в строке |  | Alt + Home
Перейти в последнюю ячейку в строке |  | Alt + End
Перейти в первую ячейку в столбце |  | Alt + Page Up
Перейти в последнюю ячейку в столбце | Alt + Page Down
Добавить новую строку в низ таблицы | Tab в конце последней строки
Добавить текст перед таблицей в начале документа | Enter в начале первой ячейки

Нажатие клавиши Enter при положении курсора в ячейке позволяет —начать новый абзац в ячейке таблицы.

Преобразование текста в таблицу

При создании документа иногда удобнее вводить табличные данные последовательно, через разделитель, а затем преобразовать их в таблицу.

Чтобы преобразовать существующий текст, набранный с разделителем (табуляция, точка с запятой или другой разделитель), в таблицу:

1. Выделите текст с разделителем.

2. Выберите команду Преобразовать в таблицу в меню Таблица (Table, Convert Text to Table) (рис. 62).

Рис. 62. Преобразование текста в таблицу

В поле Число столбцов) должно быть указано число столбцов, соответствующее количеству разделителей в строке, включая конец абзаца.

В поле Разделитель помечается тот, который (табуляция, точка с запятой или другой разделитель) присутствует в строке данных. Чтобы преобразовать существующую таблицу в текст с разделителем (табуляция, точка с запятой или другой разделитель), выберите команду Преобразовать в текст в меню Таблица (Table, Convert Table to Text).

Упражнение

Преобразование текста в таблицу

Введите текст и преобразуйте его в таблицу, представленную ниже.

1. Выделите текст.

2. Выберите команду Преобразовать в таблицу в меню Таблица.

3. Задайте число столбцов 3 и число строк 4.

4. Выберите разделитель (точка с запятой) и нажмите ОК.

Текст

Тетради;4;10 руб.
Авторучки;3;12 руб.
Ластики;2;4 руб.
Карандаши;4;8 руб.

Таблица

Тетради | 4 | 10 руб.
Авторучки | 3 | 12 руб.
Ластики | 2 | 4 руб.
Карандаши | 4 | 8 руб.

Редактирование таблиц

Выделение таблиц

Прежде чем начать редактирование, надо выделить нужный элемент таблицы. Выделение элементов таблиц можно осуществлять с помощью мыши или с помощью команд меню.

При точном попадании на верхнюю границу столбца указатель мыши принимает форму стрелки. Перемещением стрелки можно выделить один или несколько столбцов.

Таблица 11. Способы выделения элементов таблицы

Способ | Выделение
Щелкните на левом внутреннем поле ячейки | Текущая ячейка
Перетащите мышью от одной ячейки к другой | Группа ячеек
Щелкните на внутреннем поле самой верхней ячейки | Столбец
Щелкните в Поле маркировки слева от строки таблицы | Строка
Нажмите Alt и щелкните в Поле маркировки слева от таблицы | Вся таблица

Для выделения элементов таблицы можно использовать в меню Таблица команду Выделить (строку, столбец, таблицу, ячейку).

Вставка строк или столбцов

Для изменения вида таблицы можно вставить или удалить строку, столбец или отдельные ячейки.

1. Выделите нужное количество ячеек, строк или столбцов для вставки.

2. Выберите в меню Таблица команду Добавить, затем выберите позицию и объект вставки.

Удаление строк, столбцов или ячеек

Строки, ячейки и столбцы удаляются в том месте, где находится курсор ввода.

1. Выделите ячейки, строку(и) или столбец(ы) для удаления.

2. Выберите Таблица, Удалить (строки, столбцы, ячейки).

В дополнение к функциям меню Таблица (Table) пользователи могут также выбрать параметры из контекстного меню, вызываемого при нажатии правой кнопки мыши в любом месте таблицы.

Сортировка данных

Содержимое ячеек таблицы можно отсортировать по алфавиту, по величине или по дате.

1. Выделите столбец для сортировки.

2. Выберите в меню Таблица команду Сортировка (Sort Table) (или нажмите кнопки Сортировать по возрастанию или Сортировать по убыванию на панели инструментов Таблицы и границы).

3. В открывшемся окне (рис. 63) выберите тип сортировки и установите нужный параметр для строки заголовка.

Упражнение

Сортировка таблицы

1. Создайте таблицу, эквивалентную представленной ниже.

В данном примере данные в графе "Доля туристических услуг" отсортированы по убыванию.

Страна | Доля туристических услуг, %
Австрия | 8,9
Норвегия | 6,7
Греция | 2,3
Италия | 2,0

2. Выполните сортировку стран в столбце 1 по возрастанию.

Страна | Доля туристических услуг, %
Австрия | 8,9
Греция | 2,3
Италия | 2,0
Норвегия | 6,7

Рис. 63. Сортировка данных

Форматирование таблицы

Для форматирования таблиц в Word доступны все операции изменения начертания текста внутри таблицы, а также операции изменения внешнего вида таблицы.

Изменение ширины столбцов и высоты строк

Существует три способа изменения ширины столбцов:

  • перетащить мышью ограничительные линейки между колонками;
  • перетащить маркеры на координатной линейке;
  • с помощью команд в меню Таблица (Table).

Ширину столбца и высоту строки можно изменить непосредственно в документе, перетащив ограничительную линейку столбца в нужное место в таблице. При точном попадании на разделительную линейку указатель мыши принимает форму двунаправленной стрелки ↔.

Таблица 12. Изменение ширины столбцов

Операция | Результат
Перетащите указатель мыши (в форме двунаправленной стрелки) | Ширина столбца справа изменяется пропорционально; ширина таблицы не меняется
Удерживая Shift, перетащите указатель мыши | Ширина столбца справа не меняется; ширина таблицы меняется
Удерживая Ctrl, перетащите указатель мыши | Ширина столбцов справа меняется; ширина таблицы не меняется

Наиболее точные изменения ширины столбцов и высоты строк можно задать с помощью меню Таблица (Table), выбрав команду Свойства таблицы (Table Properties).

1. Выделите столбцы, размер которых нужно изменить.

2. Выберите Таблица (Table), затем Свойства таблицы (Table Properties).

3. Щелкните на закладке Столбец (Column).

4. Введите значение ширины для выделенных столбцов.

Если в одной или более строках есть выделенные ячейки, то изменение ширины столбца будет выполняться только для этих строк; остальная же часть столбца меняться не будет. Поэтому, изменяя ширину столбца при помощи мыши или меню, сначала убедитесь в том, что в таблице нет выделенных ячеек, либо выделите целиком весь столбец.

Высоту строки также можно изменить, перетащив нижнюю ограничительную линейку строки в нужное место в таблице. При точном попадании на разделительную линейку указатель мыши принимает форму двунаправленной стрелки ↨.

Очень редко требуется менять минимальную или максимальную высоту строки, так как обычно она устанавливается автоматически по мере ввода текста.

Команда Свойства таблицы (Table Properties) в меню Таблица (Table) на за-клаДке Строка (Row) позволяет изменить размеры строк, задать режимы (минимум/точно) и установить следующие параметры (рис. 64):

  • разрешить перенос строк на следующую страницу;
  • повторять строку как заголовок на каждой странице.

Рис. 64. Закладка Строка окна Свойства таблицы

Заголовки

Для больших таблиц, которые могут занимать несколько страниц, часто необходимо дублирование заголовка таблицы на последующих страницах документа.

1. Выделите строку или строки текста, которые будут использоваться в качестве заголовка таблицы. Выделенный фрагмент должен включать первую строку таблицы.

2. Выберите команду Свойства таблицы (Table Properties) в меню Таблица (Table) на закладке Строка (Row) установите Повторять как заголовок на каждой странице.

Word автоматически дублирует заголовки таблицы на новых страницах, являющихся результатом автоматических разрывов страниц. Word не дублирует заголовок при вставке вручную разрыва страницы в пределах таблицы.

Дублируемые заголовки таблицы видимы только в режиме "Разметка страницы".

Для выбора размера таблицы, расположения на странице и обтекания текста выберите команду Свойства таблицы (Table Properties) в меню Таблица (Table) на закладке Таблица (Table) установите нужные параметры (рис. 65).

Диалоговое окно закладки Таблица (Table), как правило, используется для позиционирования таблицы относительно левого и правого полей страницы. Поле Отступ слева (Indent from Left) задает интервал между левым полем страницы и левым краем текста, в то время как установки Выравнивания (Alignment) выравнивают строки относительно левого и правого полей страницы.

Исходным типом выравнивания является По левому краю (Left). Это означает, что при создании новой таблицы она автоматически выравнивается по левому полю страницы.

Рис. 65. Закладка Таблица окна Свойства таблицы

Для оформления рамки и затенения таблицы используйте кнопку Границы и заливка (Borders and Shading).

Для установок параметров таблицы по умолчанию и подгона размера ячейки нажмите кнопку Параметры (Options), задайте значения и выберите Автоподбор размеров по содержимому (рис. 66).

Рис. 66. Параметры таблицы

Объединение или разделение ячейки

Для создания сложных таблиц, строк заголовка часто бывает необходимо объединять или разделять ячейки таблицы. Под объединением ячеек в таблице подразумевается объединение нескольких ячеек в строке. Эта операция используется при создании общих заголовков для нескольких колонок или для создания специальных форм, предусматривающих разную ширину колонок в разных строках таблицы.

1. Чтобы объединить или разбить ячейки, выделите их.

2. Выберите команды Объединить ячейки (Merge Cells) или Разбить ячейки (Split Cells) в меню Таблица (Table).

Удобно использовать панель Таблицы и границы для выполнения этих операций; нажав кнопку Нарисовать таблицу - [image] , можно нарисовать всю таблицу или дополнительную границу, разделяющую ячейки.

Для удаления линеек между ячейками щелкните на кнопку [image] Ластик (Eraser) и перетащите указатель ластика между ячейками.

Изменение направления текста

Для горизонтального или вертикального размещения текста используется кнопка Изменить направление текста [image] - или команда Направление текста в меню Формат (рис. 67).

1. Установите курсор ввода в ячейку.

2. Нажмите кнопку Изменить направление текста - [image] .

3. Выберите нужную ориентацию текста.

Рис. 67. Направление текста

Для декоративного оформления таблиц могут использоваться Границы и заливка.

Для задания линеек, ограничивающих таблицу (тип границы), использует ся кнопка [image] - Внешние границы на панели Таблицы и границы .

Чтобы быстро применить новый вид границы к нескольким ячейкам или удалить их границы, используйте следующие инструменты на панели инструментов Таблицы и границы:

  • тип линейки
  • толщина линейки
  • цвет границы

Для привлечения внимания к отдельным ячейкам к ним можно добавить заливку, используя кнопку Цвет заливки - [image] .

Для применения одного из стандартных сочетаний границ и заливки можно воспользоваться готовыми установками форматирования, выбрав команду Автоформат в меню Таблица (рис. 68).

1. Нажмите кнопку Автоформат таблицы [image] .

2. Выберите нужный формат.

3. Нажмите ОК .

Тип выбранного формата показывается в поле Образец.

Рис. 68. Автоформат таблицы

Упражнение

Форматирование таблиц

1 . Создайте таблицу, эквивалентную представленной ниже.

2. Примените соответствующее форматирование.

3. Сохраните файл под именем Список_адресов.dос.

Таблица 13. Список адресов

№ | Фамилия | Имя | Должность | Адрес | Город | Индекс | Страна
1 | Гаврикова | Мария | Экономист | 5. Песчаная ул., 14-4 | Москва | 409552 | Россия
2 | Нахимов | Павел | Вице-президент | Вавилова ул., 37-70 | Москва | 117960 | Россия
3 | Климчук | Виктор | Коммерческий представитель | Пехотинцев пер., 1 | Киев | 980331 | Украина
4 | Крылова | Ольга | Начальник отдела кадров | Лесная ул., 12-15 | Псков | 981052 | Россия

Циркулярная рассылка

Для автоматизации рассылки однотипных документов разным адресатам используется процесс слияния документов.

Слияние применяется для создания повторяющихся документов, таких, как серийные письма, адресные этикетки, записки и контракты. Информация, взятая из документов - источников данных, объединяется с серийным письмом, которое контролирует размещение текста для создания группы документов.

Документ стандартного содержания (письма) называется основным документом. Документ, содержащий меняющуюся информацию (список адресов), называется источником данных.

Существует также функция, которая дает возможность пользователю, отвечая на запросы непосредственно во время слияния, вводить любую информацию с клавиатуры.

Почтовый документ содержит постоянный и изменяемый текст, который повторяется во время каждого объединения. Постоянный текст составляет основную часть документа. Изменяемым называется текст, который меняется во время слияния и управляется кодами полей (адрес, имя клиента в серийном письме).

Перед созданием списка имен и адресов необходимо определить, какая из программ Office более всего подходит для решения этой задачи. Для слияния можно использовать список, созданный в Word, Microsoft Access, Outlook или Microsoft Excel.

Для списка имен и адресов малого или среднего размера, где не требуется делать много изменений, можно использовать список адресов в Word.

Чтобы использовать контактные имена и адреса в списке контактов Outlook вместе с окном Слияние в Word, сначала необходимо сделать адресную книгу Outlook доступной пользователю.

Для большого списка, в котором будут добавляться, удаляться и изменяться записи, или для сортировки списка используйте Microsoft Excel или Microsoft Access.

Основной документ состоит из постоянного текста (тело документа) и изменяющегося, уникального для каждого слияния (поля слияния).

Источник данных содержит информацию, которая вставляется в основной документ. Информация об одном объекте (человеке или фирме) представляется как запись.

Каждая категория информации в записи (имя, телефон, адрес) называется полем.

При объединении документов в новые документы каждый объект слияния (бланк письма) помещается в отдельный раздел нового документа.

Основные этапы процесса слияния

Процесс слияния состоит из трех этапов:

  • создания основного документа;
  • создания источника данных;
  • выполнения слияния.

Диалоговое окно, управляющее процессом слияния, доступно при выборе команды Слияние в меню Сервис (Tools, Mail Merge) (рис. 69).

Рис. 69. Слияние документов

Как правило, первым шагом в процессе слияния является создание формы данных, которая содержит данные, предназначенные для Объединения. Эта форма автоматически создается как таблица. Каждый ряд представляет отдельную запись, содержащую связанные между собой данные, в то время как каждая колонка объединяет в себе отдельную категорию данных, называемую полем.

Первая строка называется заголовком и содержит имена полей. Каждое имя должно начинаться с буквы. Пробелы и знаки пунктуации недопустимы.

Обычно в качестве основного-документа используется заранее созданная форма делового письма, содержащая постоянный текст (например, приглашения на конференцию).

Источник данных является таблицей, каждая строка которой представляет собой запись, содержащую информацию о клиентах.

Источник данных может являться файлом Word, Access, Outlook или Excel.

Примером источника данных может служить таблица, созданная в предыдущем упражнении (файл Список_ а дресо в .dос ).

Слияние для уже существующего источника данных

Как правило, в каждой организации имеется список клиентов, поставщиков, смежных организаций и т. п., с которыми приходится сотрудничать. Такой список может быть использован не только для регистрации, но и для циркулярной рассылки.

Итак, если источник данных уже существует, можно начать слияние.

1. Откройте документ на основе требуемого шаблона.

2. Выберите команду Слияние в меню Сервис (Tools, Mall Merge).

3. В разделе Основной документ (Main Document) выберите Создать - Документы на бланке (Create, Form Letters).

4. Выберите Активное окно (Active Window) в качестве главного документа.

5. Из раздела Источник данных (Data Source) выберите Получить данные (Get Data), затем Открыть источник данных (Open Data Source).

6. Найдите и откройте нужный файл.

7. Затем выберите Редактировать основной документ (Edit Main Document) для создания основного документа (в окне основного документа появится новая панель инструментов Слияние) (рис. 70).

Рис. 70. Панель инструментов Слияние

1. Поставьте указатель в то место, куда должно быть вставлено нужное поле, соответствующее строке заголовков таблицы, и нажмите кнопку Добавить поле слияния (Insert Merge Field).

2. Выберите из списка требуемое поле.

3. Последовательно вставьте все нужные поля и примените соответствующее форматирование. 4. Снова выберите команду Слияние в меню Сервис (или воспользуйтесь кнопкой [image] панели инструментов Слияние).

5. Затем для осуществления слияния нажмите кнопку Объединение (Mail Merge) в третьей группе диалогового окна Слияние.

6. Просмотрите, затем сохраните или распечатайте полученный документ Формы.

Когда пользователь работает с основным документом, панель инструментов Слияние (Mill Merge) отображается на экране, предоставляя доступ к функциям этой панели.

Кнопка Добавить поле позволяет вставить имя поля Слияние в текущий документ.

Кнопка Добавить поле Word дает возможность пользователю вставить специальные поля слияния для конфигурации слияния.

Кнопка [image] переключает отображение полей слияния и реальных данных. Она доступна только тогда, когда режим просмотра кодов полей отключен.

Кнопки [image] обеспечивают просмотр записей реальных данных в объединенных документах. Кнопка [image] вызывает диалоговое окно Слияние;

проверяет ошибки в настройке процесса слияния;

осуществляет слияние в новый документ, используя текущие установки и опции слияния;

осуществляет слияние на принтер, используя текущие установки и опции слияния;

вызывает окно Слияние для установки разных параметров и вариантов слияния;

осуществляет поиск указанной записи в источнике данных;

открывает источник данных для правки.

Поля слияния, введенные в основной документ слияния, указывают место размещения данных их источника данных. Например, поле слияния Город указывает, куда будет введено название города из соответствующей записи в таблице данных.

Символы поля слияния (" ") нельзя печатать вручную или вводить с помощью команды "символ" меню "Вставка". Они вставляются автоматически.

Параметры слияния

В процессе слияния, нажав кнопку [image] на панели Слияние, можно задать нужные параметры для получения результата слияния (рис. 71).

Рис. 71. Окно Слияние

Таблица 14. Описание параметров слияния

Параметры слияния | Значение | Описание
Назначение | Новый документ | Объединяет документы в новый документ (без имени), который можно просмотреть
 | Принтер | Посылает объединенные документы прямо на принтер
 | Электронная почта | Пересылает объединенные документы, используя электронную почту или факс
Диапазон записей | Все: | Объединяет все записи
 | С: по: | Позволяет пользователю ранжировать количество объединяемых записей
Не печатать |  | Word сжимает строки/удаляя пустые
Печатать |  | Если эта опция выбрана, Word печатает все строки

Дляслияния отдельных записей из общего списка предусмотрена возможность отбора записей из источника данных и их сортировки (рис. 72).

1. Для задания параметров слияния нажмите кнопку Отбор записей (Query Options).

2. На закладке Отбор записей (Query Options) выберите поле данных в списке Поле (Field), а затем выберите оператор сравнения в поле Оператор (Comparision). В поле Значение (Compare to) введите текст или число, с которым будут сравниваться значения поля данных.

3. Чтобы задать несколько связанных условий отбора, используйте операторы И или ИЛИ .

4. Чтобы объединить записи в определенном порядке, выберите закладку Сортировка записей (Sort Records), а затем выберите поля, по которым будут сортироваться записи.

Рис. 72. Отбор записей

Условия отбора записей хранятся вместе с основным документом. Каждый раз, когда открывается основной документ, автоматически производится выбор соответствующих записей данных. Чтобы выбрать другие записи, измените параметры отбора. Чтобы выбрать вое записи данных из источника данных, нажмите кнопку Очистить все (Clear All) на закладке Отбор записей (Query Options).

Слияние для вновь создаваемого источника данных

Для создания нового источника данных следует определить данные, которые будут меняться от письма к письму. При этом необходимо задать так называемые имена полей и значения этих полей, которые будут включены в основной документ при слиянии.

1. Откройте документ для рассылки на основе требуемого шаблона или создайте собственный.

2. Выберите команду Слияние в меню Сервис (Tools, Mall Merge).

3. В разделе Основной документ (Main Document)выберите Создать, затем Документы на фланке (Create, Form Letters).

4. Выберите Активное окно (Active Window) в качестве главного документа.

5. Из раздела Источник данных (Data Source) выберите Получить данные (Get Data), затем Создать источник данных (Create Data Source) (рис. 73).

При создании источника данных следует учитывать, что число имен полей в строке заголовка должно соответствовать числу полей в записи данных, содержащей наибольшее количество сведений.

У некоторых клиентов в списке адресов может содержаться больше сведений, чем у других, например: должность, название отдела и до трех строк адреса. В таком случае следует увеличить число полей, даже если в какой-то записи некоторые поля останутся пустыми. В источнике данных, однако, во всех записях число полей должно быть одинаковым.

Рис. 73 Создание источника данных

В разделе Поля в строке заголовка (Field names In header row) представлен Список имен полей, наиболее часто используемых в письмах, почтовых наклейках и подобных документах. Все эти поля могут быть добавлены в новый источник данных, а также удалены или переименованы.

Имя должно начинаться с буквы; оно может содержать буквы, цифры и символы подчеркивания, но не может содержать пробелов.

Формирование списка полей

1. Для создания нового поля введите имя поля (до 40 символов).

2. Нажмите кнопку Добавить поле (Add Field Name), чтобы добавить новое поле в строку заголовка.

3. Для удаления поля выделите имя поля и нажмите кнопку Удалить поле (Remove Field Name).

4. Для изменения последовательности имен полей щелкайте по кнопкам Вверх (Up) или Вниз (Down) до тех пор, пока имя поля не встанет на нужное место.

5. Нажмите ОК после завершения формирования списка полей.

Данные, по которым будет производиться слияние записей, (например, город, почтовый индекс или фамилия адресата) должны находиться в отдельных столбцах таблицы данных.

Лучше организовать файл данных таким образом, чтобы их можно было использовать в различных документах. Например, если источник данных предназначен для печати документов на бланке, адресные данные следует спланировать так, чтобы иметь возможность использовать те же данные для почтовых наклеек или конвертов.

Заполнение окормы данных

1. После формирования списка полей, (заголовка таблицы источника данных) необходимо заполнить таблицу данных.

2. Введите имя файла и папки для нового источника данных и выберите Сохранить (Save) .

3. В окне Слияние выберите Редактировать источник данных (Edit Data Source) , появится диалоговое окно Форма данных (Data, Form) (рис. 74), содержащее информацию, которая будет вставлена в основной документ.

Ввод новых записей данных

1. Введите данные для каждого поля. Чтобы перейти от одного поля к другому, нажимайте клавиши Tab или Enter .

2. Если данные для какого-то поля отсутствуют, нажмите клавишу Enter и пропустите это поле (не вводите в поле пробелы).

3. По окончании ввода записи нажмите кнопку Добавить (Add New) .

4. Повторяйте этапы 1-3 для каждой новой записи.

5. Когда все записи будут введены, нажмите кнопку Источник (View Source) , а затем кнопку Сохранить (Save) .

Рис. 74. Форма данных

Затем процесс слияния выполняется так же, как и для существующего источника данных.

1. Убедитесь, что основной документ открыт и его окно активно.

2. Отредактируйте основной документ и вставьте поля слияния.

3. Выберите в меню Сервис команду Слияние (Tools, Mail Merge) или нажмите кнопку вызова диалогового окна Слияние.

4. Выберите необходимые опции слияния.

5. Нажмите кнопку Объединить (Merge).

6. Просмотрите, сохраните или распечатайте документ.

В результате слияния поля в документе будут заменены -переменными данными из источника данных.

Печать конвертов с помощью процедуры слияния

Процедуру слияния можно использовать также для создания конвертов и этикеток. При создании конверта можно устанавливать его размеры для печати.

Печать конвертов, полученных путем слияния со списком адресов

1. Создайте новый документ.

2. В меню Сервис выберите команду Слияние (Tools, Mail Merge).

3. Нажмите кнопку Создать (Create), выберите команду Конверты (Envelopes).

4. Нажмите кнопку Активное окно (Active Windows). Активный документ стал основным документом слияния.

5. Нажмите кнопку Получить данные (Get Data) .

6. Чтобы создать в Word новый список адресов и имен, выберите команду Создать источник данных (Create Data Source), а затем определите структуру записи данных.

Чтобы воспользоваться готовым списком данных в документе Word или на рабочем листе Excel, базой данных или другим списком, выберите команду Открыть источник данных (Open Data Source).

Чтобы использовать адреса из электронной адресной книги Outlook выберите команду Использовать адресную книгу.

1. После того как источник данных будет определен и на экран будет выведено соответствующее сообщение, выберите Настройка основного документа (Set Up Main Document).

2. На закладке Параметры конверта (Envelope Options) выберите нужный размер конверта и его размещение. Проверьте правильность обратного адреса или удалите его, если обратный адрес уже проставлен на конвертах.

3. На закладке Параметры печати (Printing Options) укажите правильный способ подачи конвертов в принтер, а затем нажмите кнопку ОК .

4. В диалоговом окне Адрес на конверте (Envelope Adress) введите поля слияния для адресов.

5. Чтобы напечатать конверты только для некоторых адресов из списка, нажмите кнопку Отбор записей (Query Options), а затем введите условия отбора нужных записей.

6. В диалоговом окне Слияние (Mail Merge) нажмите кнопку Объединить (Merge).

При вставке полей слияния в основной документ вставляется код слияния, состоящий из ключевого слова MER G EFIELD и имени поля, окруженного символами поля { }. В том случае, когда режим просмотра кодов полей отключен, на экране будут видны только имена полей слияния, заключенные в кавычки.

Упражнение

Создание серийного письма

1. Создайте новый документ на базе созданного шаблона Письмо_общий. dot .

2. Выберите команду Слияние в меню Сервис.

3. В секции Основной документ выберите Создать, Серийное письмо.

4. Выберите Активное окно в качестве текущего окна документа.

5. Из раздела Источник данных выберите Получить данные, затем Открыть источник данных.

6. Найдите источник данных (файл с именем Список_адресов.с1ос) и выберите Открыть.

7. Выберите Настройка основного документа для создания основного документа-письма.

8 . Введите текст письма, как показано ниже.

Уважаемый(ая) г-н(г-жа)!

Напоминаем Вам о том, что конференция состоится 12 июня 2001 года. Просим подтвердить Ваше участие в конференции до 1 июня 2001 года.

Всегда Ваш, подпись

9. Вставьте поля слияния в нужные места документа, нажимая кнопку Добавить поле и выбирая из списка нужное поле.

26 мая 2001 г.

"Страна"

"Индекс"

"Город"

"Адрес"

Уважаемый(ая) г-н (г-жа) "Фамилия"!

Напоминаем Вам о том, что конференция состоится 12 июня 2001 года. Просим подтвердить Ваше участие в конференции до 1 июня 2001 года.

Всегда Ваш, подпись

10. Примените соответствующее форматирование к тексту письма.

11. Осуществите слияние в новый документ, используя текущие установки и опции слияния, нажав кнопку [image] на панели инструментов.

12. Получите документ Формы.doc., содержащий четыре страницы с адресами получателей из файла Список_адресов. d ос, первая страница которого представлена ниже.

26 мая 2001 г;
Россия

409552
Москва
Б.Песчаная, 14-4

Уважаемый(ая) г-н (г-жа) Гаврикова!

Напоминаем Вам о том, что конференция, состоится 12 июня 2001 года. Просим подтвердить Ваше участие в конференции до 1 июня 2001 года.

Всегда Ваш, подпись

13. Просмотрите и сохраните полученный документ Формы.doc .


Hoвaя cmpaнuцa 1

Автоматизация работы с документами

  • Работа с двумя и более документами
  • Открытие нескольких документов
  • Закрытие всех открытых документов
  • Автотекст и автозамена
  • Автотекст
  • Автозамена

Использование средств автоматизации Word позволяет правильно организовать работу над документами и автоматизировать целый ряд процедур создания, форматирования и редактирования документов.

Работа с двумя и более документами

В любом приложении Office одновременно может быть открыто несколько документов. Каждый открытый документ отобразится в своем собственном окне. Например, пользователь может видеть на экране следующие документы Word, открытые в течение дня:

  • отчет, который необходимо исправить сегодня;
  • документ, содержимое которого нужно скопировать в отчет, также открыт;
  • новый документ, созданный для составления письма. По окончании составления письма оно сохраняется и закрывается.

Последовательность действий, пользователя

1. Внесение поправок к отчету.

2. Создание нового документа для составления письма. Письмо сохраняется, распечатывается и остается для внесения поправок и согласования.

3. Продолжение внесения поправок к отчету. Выделенные в других документах фрагменты копируются в отчетный документ.

4. Внесение поправок в письмо (оно сохраняется, распечатывается и закрывается).

5. Копирование из второго документа заканчивается, и он закрывается.

6. Завершение отчета.

Работа ведется с несколькими документами одновременно. Список открытых документов можно посмотреть в меню Окно (Window).

Открытие нескольких документов

Работа сразу с несколькими открытыми документами позволяет пользователю:

  • перемещаться между документами и работать с ними;
  • сохранять или закрывать все открытые документы одной командой;
  • копировать и перемещать текст, графику и объекты между открытыми документами;
  • располагать рядом окна документов для упрощения процедуры перетаскивания и копирования.

1. Выберите Файл, Открыть (File, Open). Появится панель диалога Открыть (Open).

2. Найдите файлы, которые нужно открыть.

3. Выберите первый открываемый файл и, удерживая Ctrl, щелкните мышью на каждом из оставшихся для открытия файлов.

Для открытия последовательной группы файлов выберите первый файл и, удерживая Shift, щелкните на последнем файле, который должен быть открыт.

Р асположение окон документов на экране

Окна открытых документов можно расположить так, чтобы все они были видны одновременно.

В меню Окно выберите Упорядочить все (Window, Arrange All).

На экране появятся окна открытых документов, которые можно перемещать и изменять их размеры.

Закрытие всех открытых документов

В Word и Excel можно закрыть несколько документов одновременно. Удерживая Shift, выберите команду Закрыть все в меню Файл (File, Close All).

Все открытые документы закроются. Если изменения в одном из документов не были предварительно сохранены, пользователю будет предложено сделать это перед закрытием документа.

Автотекст и автозамена

Автотекст

Элемент автотекста - это текстовый объект, помещенный в словарь и доступный для вставки в различные документы. Каждому элементу автотекста присваивается имя до 31 символа длиной.

Элементы автотекста можно использовать для ввода или замены следующей часто используемой информации:

  • названия и адреса компании;
  • логотипа компании;
  • стандартных абзацев (например, разделов контрактов);
  • таблиц.

Доступность элементов зависит от используемого шаблона. Элементы автотекста, созданные в файле с определенным шаблоном, сохраняются в этом шаблоне. Различные шаблоны могут содержать разные элементы автотекста.

Элементы автотекста, созданные в шаблоне "Обычный", доступны —в любом документе.

Создание элемента автотекста

1. Выделите текст или рисунок, который следует сохранить в виде элемента списка автотекста.

2. Выберите команду Автотекст в меню Вставка (Insert, AutoText) , а затем - команду Создать (Create) (рис. 75).

Рис. 75. Создание элемента автотекста

3. Примите имя элемента списка автотекста, предложенное по умолчанию, или в ведите другое имя.

4. Нажмите ОК .

Имеются встроенные элементы списка автотекста (обращения, прощания и т. п.), которые можно использовать при написании гшсем (рис. 76).

Рис. 76. Встроенные элементы автотекста

Если меню автотекста содержит дополнительный список элементов ( Внимание , Обычный, Приветствие и т. п.), выберите нужный.

При создании элемента списка автотекста может быть установлена связь между ним и стилем абзаца, используемым для оформления текста или рисунка.

Чтобы сохранить элемент вместе с форматированием абзаца, необходимо включить символ абзаца в выделенный фрагмент .

В ставка элемента списка автотекста

При вставке элемента автотекста в документ пользователю предлагается выбор из списка элементов, соответствующих используемому шаблону, а также из шаблона Обычный .

1. Установите курсор в то место текста, куда следует вставить элемент списка автотекста.

2. Выберите команду Автотекст в меню Вставка (Insert, AutoText) . Чтобы увидеть полный список встроенных элементов автотекста, при выборе команды Автотекст удерживайте нажатой клавишу Shift (рис. 77).

3. Выберите имя нужного элемента списка автотекста.

4. Нажмите кнопку Вставить (Insert) .

Рис. 77. Вставка элемента автотекста

Для вставки элемента из полного списка автотекста можно использовать такую последовательность действий:

1. Выберите команду Автотекст в меню Вставка (Insert, AutoText) , затем строку - Автотекст из подменю.

2. Установите флажок Автозавершение для автотекста и дат.

3. Выберите нужный элемент из списка элементов автотекста.

4. Нажмите кнопку Вставить, затем ОК .

В дальнейшем при введении в документ нескольких первых символов имени элемента автотекста нажмите клавишу F3 , чтобы принять предложенный элемент списка автотекста. В противном случае продолжите ввод.

Удаление элемента списка автотекста

1. Выберите команду Автотекст в меню Вставка (Insert, AutoText) , а затем строку Автотекст из подменю.

2. В поле Имя элемента выберите имя элемента списка автотекста, который следует удалить.

3. Нажмите кнопку Удалить (Delete) .

Отменить удаление элемента списка авдртекста нельзя.

У пражнение

Создание и в ст авка элемента автотекста

1. Вв едите и выделите текст (например, название фирмы на английском языке - Training Center KUDITS), который следует сохранить в виде элемента списка автотекста.

2. Выберите команду Автотекст в меню Вставка , а затем команду Создать .

3. Введите имя элемента списка автотекста, например цо.

4. Нажмите ОК .

5. Выберите команду Автотекст в меню Вставка , затем строку Автотекст из подменю.

6. Установите флажок Автоэавершение для автотекста и дат.

7. Установите курсор в место ввода автотекста.

8. Введите в документ символы имени цо и нажмите клавишу F3 .

Автозамена

Функция Автозамена используется для автоматического исправления наиболее часто встречающиеся опечаток, орфографических и грамматических ошибок. Параметры автозамены несложно изменить, имеется возможность дополнения существующего списка автоматических исправлений.

Элементы автозамены можно использовать:

• для исправления наиболее распространенных ошибок;

• замены некоторых необычных символов;

• расшифровки аббревиатур и сокращений.

Д обавление элемента в список автозамены

1. Выберите команду Автозамена в меню Сервис (Tools, AutoCorrect) (рис. 78).

2. Установите флажок Заменять при вводе (Replace text as you type).

3. В поле Заменить (Replace) введите слово или словосочетание, в котором часто встречается опечатка, например введите дял.

4. В поле На (With) введите правильное написание этого слова, например введите для .

5. Нажмите кнопку Добавить (Replace) .

Рис. 78. Автозамена

Автозамена часто используется для расшифровки аббревиатур, например МГУ - Московский государственный университет.

Для настройки параметров автозамены выберите команду Автозамена в меню Сервис (Tools, AutoCorrect). При работе с текстом все переключатели должны быть включены. Табл. 15 описывает параметры команды Автоэамена.

Таблица 15. Параметры автоэамены

Параметры автозамены | Операция
Исправлять две прописные буквы в начале слова | Замена второй прописной буквы строчной
Делать первые буквы предложений прописными | Замена первой строчной буквы в начале предложения прописной
Устранять последствия случайного нажатия CAPS LOCK | Изменение размеров неверно введенных букв и выключение режима CAPS LOCK

Если в диалоговом окне Автоэамена установлен флажок Заменять при моде (Replace text as you type), то при автозамене будут автоматически исправляться ошибки и вставляться требуемые объекты (текст, графика и символы).

В стандартный список автозамены включено большинство чаще всего используемых символов. Например, введите (с) для автоматической вставки символа ©. Существует возможность дополнить список символов-элементов автозамены. Для этого выберите команду Символ в меню Вставка (Insert, Symbol), выделите нужный символ, нажмите кнопку Автоэамена, а затем сохраните элемент списка автозамены как обычно.

Не рекомендуется присваивать элементу списка автозамены реальных имен (например, для расшифровки сокращений). Используйте такие имена, которые не встречаются в реальной работе.


Microsoft Excel

M icrosoft Excel - программа обработки табличных данных

  • Основные элементы электронной таблицы Excel
  • Окно Excel
  • Создание новой рабочей книги
  • Перемещение внутри рабочей книги
  • Ввод и редактирование данных
  • Типы данных
  • Ввод данных в ячейку
  • Выделение ячеек
  • Редактирование содержимого ячейки
  • Отмена и повторение действий
  • Вставка строк и столбцов
  • Перемещение и копирование данных
  • Специальное копирование данных
  • Автоматизация работы в E xcel
  • Автозаполнение
  • Проверка орфографии
  • Расположение окон
  • Вычисления в E xcel
  • Создание простых формул
  • Автосуммирование
  • Тиражирование формул при помощи маркера заполнения
  • Относительные и абсолютные ссылки
  • Имена в формулах
  • Ошибки в формулах
  • Функции в Excel
  • Форматирование таблицы
  • Столбцы и строки
  • Форматирование ячеек
  • Форматирование чисел
  • Выравнивание данных в ячейке
  • Установка шрифтов и их атрибутов
  • Границы и вид ячейки или области
  • Защита ячеек
  • Работа с листами
  • Ярлыки листов
  • Добавление нового листа
  • Удаление листов
  • Копирование и перемещение листов
  • Объемные таблицы в E xce l
  • Трехмерные ссылки
  • Объединение листов
  • Как читать большие листы
  • Установки для просмотра
  • Фиксация панелей
  • Разделение окон
  • Предварительный просмотр и печать таблицы
  • Просмотр макета
  • Верхний и нижний колонтитулы
  • Параметры печати
  • Печать рабочих листов

Microsoft Excel (в дальнейшем просто - Excel) - это программа выполнения расчетов и управления так называемыми электронными таблицами.

Электронная таблица- основное средство, используемое для обработки и анализа цифровой информации средствами вычислительной техники. Хотя электронные таблицы в основном связаны с числовыми или финансовыми операциями, они также могут использоваться для различных задач анализа данных, предоставляя пользователю большие возможности по автоматизации обработки данных.

Excel позволяет выполнять сложные расчеты, в которых могут использоваться данные, расположенные в разных областях электронной таблицы и связанные между собой определенной зависимостью. Для выполнения таких расчетов в Excel существует возможность вводить различные формулы в ячейки таблицы. Excel выполняет вычисления и отображает результат в ячейке с формулой. Доступный диапазон формул - от простого сложения и вычитания до финансовых и статистических вычислений.

Важной особенностью использования электронной таблицы является автоматический пересчет результатов при изменении значений ячеек. Например, можно использовать Excel для выполнения финансовых расчетов, учета и контроля кадрового состава организации и т. д. Excel также может строить и обновлять графики, основанные на введенных числах.

Основные элементы электронной таблицы Excel

Файл, с которым работает Excel, называется книгой. Книга, как правило, состоит из нескольких рабочих листов, которые могут содержать таблицы, тексты, диаграммы, рисунки.

Книга является хорошим организационным средством. Например, можно в одной книге собрать все документы (рабочие листы), относящиеся к определенному проекту (задаче), или все документы, которые ведутся одним исполнителем. Основа рабочего листа (рис. 79) представляет собой сетку из строк и столбцов. Ячейка образуется пересечением строки и столбца. Выделенная мышью ячейка (ячейки) называется активной (на рис. 77 активная ячейка выделена рамкой).

Рис. 79. Элементы таблицы

Строка в рабочем листе идентифицируется именем (цифрой), которое появляется на левой стороне рабочего листа.

Столбец в рабочем листе также идентифицируется именем (буквами латинского алфавита), которое появляется вверху рабочего листа.

Рабочий лист книги Excel может содержать до 65 536 строк и 256 столбцов.

Ячейка - основной элемент таблицы - имеет свой уникальный адрес, состоящий из номера столбца и строки, например Е4.

Каждая ячейка содержит один элемент информации, будь то цифровое значение, текст или формула.

Окно Excel

Команды запуска приложений Office описаны в предыдущей главе. При входе в программу открывается окно Excel и на экран выводится пустая рабочая книга с именем Книга 1.

При открытии ранее созданного файла в окне Excel появляется книга с введенными данными.

Рабочая книга в Excel - это файл, в котором хранятся и анализируются данные. Файл рабочей книги состоит из нескольких рабочих листов, которые могут содержать таблицы, тексты, диаграммы или рисунки. Каждый рабочий лист идентифицируется именем, которое появляется на ярлычке листа.

Общие элементы окна приложений Office описаны в предыдущих главах. Рассмотрим подробнее специфические элементы окна Excel (рис. 80).

Рис. 80. Окно Excel

Строка состояния содержит информацию об активном документе, выбранной команде меню, индикаторах режимов клавиатуры. В ней пользователь получает сообщения о том, как выполнить начатую команду до конца и просмотреть промежуточные результаты некоторых вычислений.

Строка формул показывает формулу (если она присутствует в ячейке) или данные, содержащиеся в активной ячейке. В строке формул можно вводить и редактировать текст, числа и формулы.

В активную ячейку можно вводить и редактировать данные непосредственно в ячейке или в строке формул.

Ссылка на ячейку - адрес точки пересечения ее столбца и строки.

Например, ссылка на самую левую верхнюю ячейку на рабочем листе Excel - А1 .

Ссылка на активную ячейку будет появляться в поле имени.

Ярлыки используются для идентификации листа в рабочей книге, По умолчанию листы нумеруются Лист 1, Лист 2 и т. д.

Кнопки прокрутки слева внизу окна используются для просмотра ярлыков листов и для перемещения между листами в рабочей книге, содержащей большое количество листов.

Создание новой рабочей книги

Так же как и в Word, каждая рабочая книга, созданная Excel, основывается на некоторой модели, называемой шаблоном. По умолчанию Excel основывает новую рабочую книгу на шаблоне с именем Книга. Шаблон сохраняет информацию о форматировании ячеек и рабочих листов, а также используемых панелях инструментов.

Щелкнув кнопку Создать (New) на стандартной панели инструментов, можно создать новую, пустую рабочую книгу на базе шаблона, принятого по умолчанию.

Создание книги на основе выбранного шаблона

1. Выберите команду Создать (New) из меню Файл,

2. Выберите нужную закладку для определения категории шаблона создаваемой рабочей книги.

3. Затем выберите шаблон или мастер, на которых будет основываться новая рабочая книга.

Шаблоны могут быть созданы предварительно и могут содержать элементы форм для отчетов, включающих накладные, долговые обязательства, финансовые отчеты и др., принятые в конкретной организации (рис. 81).

Рис. 81. Шаблон Платежные формы (лист Накладная)

Перемещение внутри рабочей книги

Окно рабочей книги показывает только часть листа открытой электронной таблицы. Чтобы просмотреть различные части листа, используются вертикальный или горизонтальный бегунки для прокрутки листа по вертикали и по горизонтали соответственно. Положение бегунка Показывает относительное место размещения окна экрана внутри рабочего листа. Использование бегунков изменяет область просмотра, но не перемещает активную ячейку.

В больших таблицах данные могут находиться и за пределами видимого окна экрана. Для перемещения активной ячейки с одновременной прокруткой окна используются клавиши и клавиатурные сочетания.

Таблица 16. Клавиши и клавиатурные сочетания перемещения активной ячейки

Клавиши | Перемещение
→ или Tab | Вправо на одну ячейку
↓ или Enter | Вниз на одну ячейку
↑ или ← | Вверх на одну ячейку или влево на одну ячейку
Pg Up или Pg Dn | Вверх или вниз на одно экранное "окно"
End + → или Ctrl + → | Вправо до конца строки в области, содержащей данные
End + ← или Ctrl + ← | Влево до конца строки в области, содержащей данные
End + ↑ или Ctrl + ↑ | К началу столбца в области, содержащей данные
End + ↓ или Ctrl + ↓. | К концу столбца в области, содержащей данные
Home | Самая левая ячейка в строке
Ctrl t Home | Ячейка А1
Ctrl + End | Нижняя, правая ячейка, используемая на рабочем листе

Чтобы перейти к любой ячейке в рабочей книге, можно использовать ссылку на ячейку (рис. 82).

Рис. 82. Диалоговое окно Переход

1. Выберите команду Перейти из меню Правка (Edit, Go To) или нажмите на клавиатуре клавишу F5 .

2. Введите ссылку на ячейку (например, ячейка С2) и нажмите ОК.

Эту операцию удобно использовать для перехода к ячейке с известным адресом в больших таблицах, содержащих несколько десятков строк или столбцов.

Для перемещения между листами в рабочей книге используются ярлыки листов и кнопки прокрутки ярлыков. Чтобы перейти на другой лист, нужно щелкнуть по ярлыку этого листа. .

Ввод и редактирование данных

Типы данных

Excel позволяет вводить в ячейки три типа данных: числа, текст, формулы. Текст может использоваться для заголовков таблиц, объяснения или пометок на рабочем листе. Если Excel не распознает тип данных как числовой или как формулу, то данные воспринимаются как текст.

Числа используются для представления цифровой информации и могут быть введены в различных форматах: общем, денежном, финансовом, процентном и т. д. Дата и время могут также рассматриваться как числа.

Формулы, введенные в ячейку, производят вычисления, управляют работой базы данных, проверяют свойства и значения ячеек и используются для задания связи между ячейками и массивами с помощью адресных ссылок.

Любая формула начинается со знака (=). Если в ячейку введена формула, то по умолчанию ячейка будет показывать результат расчета.

Ввод данных в ячейку

Данные набираются непосредственно в активной ячейке, при этом они отображаются в строке формул. Также данные могут набираться и в строке формул.

Ввод данных

1. Щелкните по ячейке.

2. Введите данные, например Отчет за 2001 год .

3. Нажмите клавишу Enter .

4. Для отмены ввода нажмите Esc .

При вводе в строке формул щелкните кнопку Enter- √ для подтверждения, а для отмены ввода нажмите кнопку Отмена - × .

Нажатие клавиш перемещения курсора или щелчок по другой ячейке Сбудет всегда приводить к сохранению набранных данных в активной ячейке перед перемещением к следующей.

Текст, ширина которого слишком велика, чтобы вместиться в текущую ячейку, будет зрительно накладываться на соседние ячейки, хотя фактически он будет содержаться в одной ячейке. Excel ограничивает текст или формулы в ячейке длиной в 255 символов.

Числа, которые слишком велики, чтобы быть показанными внутри текущей ячейки, будут отображаться как последовательность символов # # # #. Чтобы показать числовое значение в ячейке, надо увеличить ширину столбца (см. раздел "Форматирование ячеек").

Удалить содержимое ячейки можно с помощью клавиши Delete.

Выделение ячеек

Множество операций, таких, как вставка строк или столбцов, удаление, копирование или перемещение ячеек, требует выделения одной или нескольких ячеек перед началом операции.

Область выделения может быть как отдельной ячейкой, так и занимать целую рабочую книгу. Активная ячейка всегда является частью выделенной области. Область выделения должна быть прямоугольной и может быть определена как:

  • одна или несколько ячеек;
  • один или несколько столбцов;
  • одна или несколько строк;
  • один или несколько рабочих листов.

Ссылка на прямоугольную область ячеек состоит из адресов начальной и конечной ячеек, разделенных двоеточием (:).

Табл. 17 иллюстрирует некоторые из возможных комбинаций.

Таблица 17. Обозначения областей таблицы

Элементы | Обозначения | Область определения
Ячейка Группа ячеек | В2 или В2:В2 В2:В23 В2:05 | 1 ячейка 22 ячейки 12 ячеек
Строка Строки | 1 1:2 |  | 1 строка 2 строки
Столбец Столбцы | А:А А:С |  | 1 столбец 3 столбца
Рабочий лист | Лист1 Лист1:ЛистЗ |  | 1 рабочий лист 3 рабочих листа
Множество | А2:С2,С4: D 6,В8 |  | 10 ячеек

Ячейки могут быть выделены с помощью мыши или клавиатуры или их комбинации (табл. 18). Выделенные ячейки будут отличаться цветом.

Таблица 18. Выделение областей таблицы

Область выделения | Способ выделения
Отдельная ячейка | Щелкните мышью в ячейке
Группа ячеек | Щелкните, мышью в ячейке; не отпуская мышь, перетащите от первой ячейки до последней или щелкните первую ячейку и при нажатой клавише Shift щелкните по последней ячейке
Столбец | Щелкните по заголовку столбца
Соседние столбцы | Щелкните по первому заголовку столбца; не отпуская мышь, перетащите от первого заголовка столбца к последнему или щелкните по первому заголовку столбца и при нажатой клавише Shift щелкните по последнему заголовку столбца
Строка | Щелкните по заголовку строки
Соседние строки | Щелкните по заголовку строки; не отпуская мышь, перетащите от первого заголовка строки к последнему или щелкните по первому заголовку строки и при нажатой клавише Shift щелкните по последнему заголовку строки
Все ячейки в текущем рабочем листе | Щелкните по кнопке на пересечении заголовков строк и столбцов
Несмежные столбцы | Выберите первый столбец, нажмите Ctrl и выберите следующие столбцы
Несмежные строки . | Выберите первую строку, нажмите Ctrl и выберите следующие строки
Несмежные ячейки | Выберите первую группу ячеек, нажмите Ctrl и выберите следующую группу ячеек

Для отмены выделения щелкните по любой ячейке.

Для выделения области с помощью мыши в том случае, если область выделения превышает размер окна, как и в других приложениях, используется автопрокрутка. Это означает, что если указатель мыши выходит за границы окна, то лист будет автоматически прокручиваться в этом направлении.

Редактирование содержимого ячейки

Редактирование содержимого ячейки может осуществляться либо в ячейке, либо в строке формул. Режимы Ввод и Правка показываются в строке состояния.

Для редактирования следует дважды щелкнуть в ячейке, которую нужно отредактировать, или щелкнуть в строке формул.

Указатель мыши может быть использован для перемещения в место редактирования. Кроме того, в режиме редактирования могут использоваться следующие клавиши:

Клавиша | Действие
F2 | Активизация режима редактирования
→ | Перемещение вправо на один символ
← | Перемещение влево на один символ
End | Перемещение в конец символьной строки
Home | Перемещение в начало символьной строки
Ctrl + → | Перемещение на одно слово вправо
Ctrl + ← | Перемещение на одно слово влево
Delete | Удаление символа справа от места вставки
Backspace | Удаление символа слева от места вставки
E n ter | Ввод отредактированной информации в ячейку
Esc | Отмена любых изменений содержимого ячейки

Так же как и в Word, нажатие на клавишу Insert осуществляет переключение между режимами вставки и замещения.

Отмена и повторение действий

Excel позволяет отменить изменения, сделанные в рабочей книге. Хотя эта функция применима к большинству команд, для нее существуют исключения (например, нельзя отменить удаление и переименование листа).

Команда Отменить (Undo) в меню Правка (Edit) контекстно зависима. Когда пользователь набирает или редактирует данные в строке формул, в меню Правка будет предложена команда, соответствующая последней выполняемой операции.

На стандартной панели для отмены последней команды следует нажать кнопку [image] или отменить несколько команд, выбрав их из списка.

После выбора команды Отменить в меню Правка команда изменится на команду Вернуть (Redo).

Вставка строк и столбцов

Дополнительные строки или столбцы могут быть вставлены по мере необходимости в любом месте таблицы. Команда Вставить (Insert) в меню Правка (Edit) может использоваться для вставки нового столбца слева от текущего столбца или новой строки над текущей строкой.

Несколько столбцов и строк может быть добавлено при выделении области, которая включает больше чем один столбец или строку.

1. Выделите столько столбцов или строк, сколько необходимо вставить.

2. Выберите Вставка, Строки (Insert, Rows) или Вставка, Столбцы (Insert, Columns) или нажмите комбинацию клавиш Ctrl и + на цифровой клавиатуре.

Для удаления строк или столбцов:

1. Выберите строки или столбцы для удаления.

2. Выберите Правка, Удалить (Edit, Delete) или нажмите комбинацию клавиш Ctrl и - на цифровой клавиатуре.

При вставке и удалении столбцов или строк смещаются адреса оставшихся данных в таблице, поэтому при вставке или удалении нужно быть особенно внимательными.

Перемещение и копирование данных

Перемещение и копирование данных является одной из основных операций, используемых при работе с табличными данными, при этом копируется на новое место не только содержимое ячеек, но и их форматирование.

Перемещение и копирование содержимого ячеек можно осуществить двумя способами:

  • командами меню Правка (Edit);
  • перетаскиванием с помощью мыши.

Как только пользователь выделит ячейку и выберет команду Вырезать или Копировать (Cut или Сору) в меню Правка (Edit), Excel произведет копирование содержимого ячейки в буфер обмена.

При перемещении данные исходных ячеек будут вставлены на новое место.

Копирование данных используется для дублирования информации. Как только содержимое одной ячейки скопировано, оно может быть вставлено в отдельную ячейку или в область ячеек неоднократно. Кроме того, выбранная область окружается подвижной пунктирной границей, которая будет оставаться до тех пор, пока операция не будет завершена или отменена.

Граница выглядит как пульсирующая точечная рамка, окружающая выделенный объект. Вставка содержимого ячеек возможна только тогда, когда существует эта граница.

Использование команды Вставить (Paste) в меню Правка (Edit) после выбора команды Вырезать (Cut) будет отключать границу.

Использование команды Вставить (Paste) после команды Копировать (Сору) не будет отключать границу, т.е. пользователь может продолжать указывать другие места назначения для вставки данных и применять команду Вставить снова.

Нажатие клавиши Enter будет вставлять выделенную область на новое место, указанное мышью, и отключать границу.

Нажатие клавиши Esc будет отменять операцию копирования в буфер и отключать границу.

Когда вставляются данные из более чем одной ячейки, требуется указать только левый верхний угол области ячеек на рабочем листе, в которую осуществляется вставка.

Перемещение и копирование с помощью меню

1. Выделите область ячеек для копирования.

2. Для перемещения щелкните кнопку Вырезать - [image] или выберите команду Вырезать из меню Правка (Edit, Cut). Excel показывает границу, окружающую область вырезания.

3. Для копирования щелкните по кнопке Копировать - [image] или выберите Правка, Копировать (Edit, Copy). Excel показывает границу, окружающую область копирования.

4. Выберите место (верхнюю ячейку области) вставки.

5. Щелкните по кнопке Вставить - [image] нажмите Enter или выберите Правка, Вставить (Edit, Paste).

Возможность Перетаскивания (Drag and Drop) позволяет перемещать или копировать содержимое выделенных ячеек с помощью мыши. Эта возможность особенно полезна при .перемещении и копировании на небольшие расстояния (в пределах видимой области рабочего листа).

Перемещение и копирование перетаскиванием

1. Выберите область ячеек для перемещения.

2. Переместите указатель мыши на обрамление выделения.

3. Перетащите выделение с помощью указателя на новое место. Область ячеек будет перемещена на новое место.

4. Если при перетаскивании удерживать нажатой клавишу Ctrl, область ячеек будет скопирована на новое место.

Специальное копирование данных

Специальное копирование данных между файлами включает в себя команду Специальная вставка (Paste Special) в меню Правка (Edit). В отличие от обычного копирования данных с помощью команды Вставить (Paste) команда Специальная вставка (Paste Special) может быть использована для вычислений и преобразования информации, а также для связывания данных рабочих книг (эти возможности будут рассмотрены в следующей главе).

Команда Специальная вставка (Piste Special) часто используется и для копирования атрибутов форматирования ячейки.

1. Выделите ячейку или ячейки для копирования.

2. Выберите Правка, Копировать (Edit, Copy).

3. Выделите ячейку или ячейки, в которые будут помещены исходные данные.

4. Выберите Правка, Специальная вставка (Edit, Paste Special). Диалоговое окно Специальная вставка содержит несколько параметров для вставки данных (рис. 83).

Рис. 83. Специальная вставка

5. Установите необходимые параметры, например форматы (при колировании форматов изменяется только форматирование, а не значение ячеек).

6. Выберите ОК .

Первая группа параметров диалогового окна Специальная вставка (Paste

Special) позволяет выбрать содержимое или атрибуты форматирования, которые необходимо вставлять. При выборе параметра Все (АИ) вставляются содержимое и атрибуты каждой копируемой ячейки на новое место. Другие варианты позволяют вставлять разные комбинации содержимого и/или атрибутов.

Вторая группа параметров применяется только при вставке формул или значений и описывает выполняемые операции над вставляемой информацией в ячейки, которые уже содержат данные (табл. 19).

Таблица 19. Параметры команды Специальная вставка

Параметр | Результат вставки
Сложить | Вставляемая информация будет складываться с существующими значениями
Вычесть | Вставляемая информация будет вычитаться из существующих значений
Умножить | Существующие значения будут умножены на вставляемую информацию
Разделить | Существующие значения будут поделены на вставляемую информацию
Пропускать пустые ячейки | Можно выполнить действия только для ячеек, содержащих информацию, т. е. при специальном копировании пустые ячейки не разрушат существующие данные
Транспонировать | Ориентация вставляемой области будет переключена со строк на столбцы и наоборот

Выбор Нет (None) означает, что копируемая информация просто замещает содержимое ячеек. Выбирая другие варианты операций, получим, что текущее содержимое будет объединено со вставляемой информацией и результатом такого объединения будет новое содержимое ячеек.

Упражнение

Выполнение вычислений с помощью команды "Специальная вставка"

Введите данные, как показано в табл. 20.

Таблица 20. Исходные данные

 | А | В | С | D | Е | F | G | Н
1 |  |  |  |  |  |  |  |
2 | 5 | 2 |  |  |  |  | 1 | 2
3 | 12 | 3 |  |  |  |  | 10 | 3
4 | 8 | 2 |  |  |  |  | 15 | 4

1. Выделите область для копирования А2:А4.

2. Выберите Правка, Копировать (Edit, Copy).

3. Щелкните ячейку В2 (верхний левый угол области, в которую будут помещены данные).

4. Выберите Правка, Специальная вставка (Edit, Paste Special).

5. Установите параметр Умножить.

6. Нажмите ОК. Обратите внимание, что на экране осталась граница области выделения.

7. Щелкните ячейку С2, которая будет началом области вставки.

8. Выберите Правка, Специальная вставка (Edit, Paste Special) и установите параметр Транспонировать.

9. Скопируйте самостоятельно форматы столбца G в столбец Н и получите табл. 21.

Таблица 21. Результат команды Специальная вставка

 | А | B | C | D | Е | F | G | Н
1 |  |  |  |  |  |  |  |
2 | 5 | 10 | 5 | 12 | 8 |  | 1 | 2
3 | 12 | 36 |  |  |  |  | 10 | 3
4 | 8 | 16 |  |  |  |  | 15 | 4

Автоматизация работы в Excel

Автозаполнение

Функция Автозаполнение позволяет заполнять данными область ячеек по определенным правилам. Excel осуществляет поиск правила заполнения введенных данных для того, чтобы определить значения пустых ячеек. Если вводится одно начальное значение образца заполнения, то выделяется одна ячейка, если список с интервалом изменения данных, то необходимо выделить две ячейки, заполненные соответствующими данными.

Автозаполнение

1. Введите данные в начальную ячейку или смежные ячейки (если задается правило заполнения).

2. Выберите ячейку или ячейки, в которых установлено правило заполнения.

3. Установите курсор мыши на Маркере заполнения (рис. 84), маленьком квадратике в правом нижнем углу активной ячейки.

4. Перетащите мышью Маркер заполнения (по горизонтали или по вертикали) до последней ячейки, которую хотите заполнить по образцу.

5. Отпустите кнопку мыши.

Рис. 84. Маркер заполнения активной ячейки

Есть один полезный прием автозаполнения - это перетаскивание маркера заполнения при нажатой правой клавише мыши. При этом появляется контекстное меню, которое поможет выбрать способ автозаполнения (рис. 85).

Рис. 85. Контекстное меню автозаполнения

Упражнение

Для каждой группы данных в зависимости от правила заполнения требуется ввести данные в одну или две смежные ячейки. Используйте автозаполнение для ввода следующих данных (табл. 21).

Таблица 21. Примеры автозаполнения

Начальное значение | Ряды, полученные с помощью автозаполнения
среда | четверг | пятница | суббота | воскресенье
Январь | Февраль | Март | Апрель | Май
Квартал 1 | Квартал 2 | Квартал 3 | Квартал 4 | Квартал 1
1-я группа | 2-я группа | 3-я группа | 4-я группа | 5-я группа
07.окт | 08.окт | 09.окт | 10.окт | 11.окт
11.01.00 | 12.01.00 | 13.01.00 | 14.01.00 | 15.01.00

Для удобства работы в Excel существуют стандартные списки, содержащие названия дней недели и месяцев, доступные при выборе команды Параметры в меню Сервис (закладка Списки) , а также списки, создаваемые пользователем (рис. 86).

Рис. 86. Создание пользовательского списка

Стандартные списки в отличие от пользовательских нельзя удалить или отредактировать. Для создания или изменения пользовательского списка автозаполнения выполните следующие действия:

1. Выберите команду Параметры в меню Сервис (Tools, Options) , а затем закладку Списки (List) .

2. Укажите Новый список (New) в поле Списки (List) .

3. Введите элементы списка или сделайте изменения в поле Элементы списка и нажмите кнопку Добавить (Add) , затем кнопку ОК.

Для удаления списка выделите его и нажмите кнопку Удалить (Delete) .

Проверка орфографии

Как и Word, Excel при проверке орфографии сравнивает слова на рабочем листе со словами, находящимися в словаре.

Проверка орфографии доступна при выборе команды Орфография из меню Сервис (Tools, Spelling).

Большинство используемых слов имеется в словаре. Словарь не включает некоторые собственные имена, наименования мест и технические термины. Excel будет отмечать эти слова как ошибочные, но пользователь может оставить слово таким, каким оно было набрано.

Расположение окон

Иногда бывает необходимо открывать несколько рабочих книг одновременно, например когда объединяются данные из разных файлов.

1. Выберите Файл, Открыть (File, Open).

2. Выделите необходимые для открытия рабочие книги. Для того чтобы выделить при помощи мыши последовательную группу книг, используйте клавишу Shift, чтобы выделить несмежные книги - Ctrl.

3. Выберите Открыть (Open).

Открытые рабочие книги могут быть размещены на экране одним из четырех способов: рядом, сверху вниз, слева направо, каскадом.

Чтобы показать на экране несколько рабочих книг или листов:

1. Выберите Окно, Расположить (Window, Arrange).

2. Выберите один из вариантов расположения (рис. 87) и нажмите ОК.

Рис. 87. Диалоговое окно вариантов расположения окон

Пока окно не закрыто пользователем, книга остается открытой. Все открытые книги перечислены в меню Окно (Window) в порядке их открытия. Однако только одна рабочая книга может быть активной в текущий момент времени; ее окно располагается поверх всех других окон, если не выбрано специальное расположение. Активизацию нужного окна можно осуществить с помощью мыши или выбора нужного документа в меню Окно (Window).

Для одновременного просмотра разных частей книги, занимающей более одного экрана, можно создать несколько окон для одной книги.

1. Выберите Окно, Новое (Window, New). В меню Окно (Window) появится второе окно для открытой книги.

2. Выберите Окно, Расположить (Window, Arrange).

3. Выберите Только окна текущей книги (рис. 87) и задайте вариант расположения.

4. Щелкните ОК.

Вычисления в Excel

Создание простых формул

Формула - это математическое выражение, которое создается для вычисления результата и которое может зависеть от содержимого других ячеек. Формула в ячейке может содержать данные, ссылки на другие ячейки, а также обозначение действий, которые необходимо выполнить.

Использование ссылок на ячейки позволяет пересчитывать результат по формулам, когда происходят изменения содержимого ячеек, включенных в формулы.

В Excel формулы начинаются со знака =. Скобки ( ) могут использоваться для определения порядка математических операции.

Excel поддерживает следующие арифметические операции:

  • сложение (+);
  • умножение (*);
  • нахождение процента (%);
  • вычитание (-);
  • деление (/);
  • экспонента ( ^ ).

Операторы сравнения:

  • = равно;
  • < меньше;
  • > больше;
  • <= меньше или равно;
  • >= больше или равно;
  • <> не равно.

Операторы связи:

  • : диапазон;
  • ; объединение;
  • & оператор соединения текстов.

Таблица 22. Примеры формул

Формула | Составляющие элементы
=27+36 =А1+А2-АЗ =45%*АЗ , | Цифры Ссылки на ячейки Цифры и ссылки на ячейки
=СУММ(А1:А5), =МАКС(АЗ:А5) | Предварительно определенные функции
=(А1+А2)/АЗ | Ссылки на ячейки при заданном порядке действий

Упражнение

Вставка формулы -25-А1+АЗ

Предварительно введите любые числа в ячейки А1 и A3.

1. Выберите необходимую ячейку, например В1.

2. Начните ввод формулы со знака = .

3. Введите число 25, затем оператор (знак -).

4. Введите ссылку на первый операнд, например щелчком мыши на нужную ячейку А1.

5. Введите следующий оператор(знак +).

6. Щелкните мышью в той ячейке, которая является вторым операндом в формуле.

7. Завершите ввод формулы нажатием клавиши Enter . В ячейке В1 получите результат.

Автосуммирование

Кнопка Автосумма (AutoSum) - ∑ может использоваться для автоматического создания формулы, которая суммирует область соседних ячеек, находящихся непосредственно слева в данной строке и непосредственно выше в данном столбце.

1. Выберите ячейку, в которую надо поместить результат суммирования.

2. Щелкните кнопку Автосумма - ∑ или нажмите комбинацию клавиш Alt += . Excel примет решение, какую область включить в диапазон суммирования, и выделит ее пунктирной движущейся рамкой, называемой границей.

3. Нажмите Enter для принятия области, которую выбрала программа Excel, или выберите с помощью мыши новую область и затем нажмите Enter.

Функция "Автосумма" автоматически трансформируется в случае добавления и удаления ячеек внутри области.

Упражнение

Создание таблицы и расчет по формулам

1. В ведите числовые данные в ячейки, как показано в табл. 23.

Таблица 23. Исходная таблица данных

 | А | В | С | D | Б | F
1 | Распределение сотрудников по образованию
2 |  | Магнолия | Лилия | Фиалка | Всего |
3 | Высшее | 25 | 20 | 9 |  |
4 | Среднее спец. | 28 | 23 | 21 |  |
5 | ПТУ | 27 | 58 | 20 |  |
в | Другое | 8 | 10 | 9 |  |
7 | Всего |  |  |  |  |
8 | Без высшего |  |  |  |  |

2. Выберите ячейку В7, в которой будет вычислена сумма по вертикали.

3. Щелкните кнопку Автосумма - ∑ или нажмите Alt += .

4. Повторите действия пунктов 2 и 3 для ячеек С7 и D7.

Вычислите количество сотрудников без высшего образования (по формуле В7-ВЗ).

5. Выберите ячейку В8 и наберите знак ( = ). 6. Щелкните мышью в ячейке В7, которая является первым операндом в формуле.

7. Введите с клавиатуры знак (-) и щелкните мышью в ячейке ВЗ, которая является вторым операндом в формуле (будет введена формула).

8. Нажмите Enter (в ячейке В8 будет вычислен результат).

9. Повторите пункты 5-8 для вычислений по соответствующим формулам в ячейках С8 и 08.

10. Сохраните файл с именем Образование_сотрудников.х1s.

Таблица 24. Результат расчета

 | А | B | С | D | Е | F
1 | Распределение сотрудников по образованию
2 |  | Магнолия | Лилия | Фиалка | Всего |
3 | Высшее | 25 | 20 | 9 |  |
4 | Среднее спец. | 28 | 23 | 21 |  |
5 | ПТУ | 27 | 58 | 20 |  |
6 | Другое | 8 | 10 | 9 |  |
7 | Всего | 88 | 111 | 59 |  |
8 | Без высшего | 63 | 91 | 50 |  |

Тиражирование формул при помощи маркера заполнения

Область ячеек (ячейка) может быть размножена при помощи использования маркера заполнения. Как было показано в предыдущем разделе, маркер заполнения представляет собой контрольную точку в правом нижнем углу выделенной ячейки.

Часто бывает необходимо размножать не только данные, но и формулы, содержащие адресные ссылки. Процесс тиражирования формул при помощи маркера заполнения позволяет колировать формулу при одновременном изменении адресных ссылок в формуле.

1. Выберите ячейку, содержащую формулу для тиражирования.

2. Перетащите маркер заполнения в нужном направлении. Формула будет размножена во всех ячейках.

Обычно этот процесс используется при копировании формул внутри строк или столбцов, содержащих однотипные данные. При тиражировании формул с помощью маркера заполнения меняются так называемые относительные адреса ячеек в формуле (подробно относительные и абсолютные ссылки будут описаны далее).

Упражнение

Тиражирование формул

1 .О ткройте файл Образование_сотрудников.х1s.

2. Введите в ячейку ЕЗ формулу для автосуммирования ячеек =СУММ(ВЗ:03).

3. Скопируйте, перетащив маркер заполнения, формулу в ячейки Е4:Е8.

4. Просмотрите как меняются относительные адреса ячеек в полученных формулах (табл. 25) и сохраните файл.

Таблица 25. Изменение адресов ячеек при тиражировании формул

 | А | В | С | D | Е | F
1 | Распределение сотрудников по образованию
2 |  | Магнолия | Лилия | Фиалка | Всего |
3 | Высшее | 25 | 20 | 9 | =СУММ{ВЗ:03) |
4 | Среднее спец. | 28 | 23 | 21 | =СУММ(В4:04) |
5 | ПТУ | 27 | 58 | 20 | =СУММ(В5:05) |
6 | Другое | 8 | 10 | 9 | = СУММ(В6:06) |
7 | Всего | 88 | 111 | 58 | =СУММ(В7:07) |
8 | Без высшего | 63 | 91 | 49 | =СУММ(В8:08) |

Относительные и абсолютные ссылки

Формулы, реализующие вычисления в таблицах, для адресации ячеек используют так называемые ссылки. Ссылка на ячейку может быть относительной или абсолютной.

Использование относительных ссылок аналогично указанию направления движения по улице - "идти три квартала на север, затем два квартала на запад". Следование этим инструкциям из различных начальных мест будет приводить в разные места назначения.

Обычно ссылки на ячейки описываются и используются как относительные (формат записи А1). Когда формула, содержащая эти ссылки, копируется, происходит изменение формулы для поддержания относительности ссылок.

Например, формула, которая суммирует числа в столбце или строке, затем часто копируется для других номеров строк или столбцов. В таких формулах используются относительные ссылки (см. предыдущий пример в табл. 25).

Абсолютная ссылка на ячейку .иди область ячеек будет всегда ссылаться на один и тот же адрес строки и столбца. При сравнении с направлениями улиц это будет примерно следующее: "Идите на пересечение Арбата и Бульварного кольца". Вне зависимости от места старта это будет приводить к одному и тому же месту. Если формула требует, чтобы адрес ячейки оставался неизменным при копировании, то должна использоваться абсолютная ссылка (формат записи $А$1). Например, когда формула вычисляет доли от общей суммы, ссылка на ячейку, содержащую общую сумму, не должна изменяться при копировании.

Абсолютная ссылка может быть создана только при наборе формулы, перед адресом строки и столбца вводится знак доллара - $.

Для создания абсолютной ссылки удобно использовать клавишу абсолютной ссылки F4, которая осуществляет преобразование относительной ссылки в абсолютную и наоборот.

Знак доллара ($) появится как перед ссылкой на столбец, так и перед ссылкой на строку (например, $С$2), Последовательное нажатие F4 будет добавлять или убирать знак перед номером столбца или строки в ссылке (С$2 или $С2 - так называемые смешанные ссылки).

У пражнение

Создание абсолютной ссылки

Создайте таблицу, аналогичную представленной ниже.

Таблица 26. Расчет зарплаты

 | A | B | C
1 | Часовая ставка | 100р. |
2 | Ф. И. 0 . | Часов | Зарплата
3 | Иванов | 40 |
4 | Петров | 30 |
5 | Сидоров | 25 |

2. В ячейку СЗ введите формулу для расчета зарплаты Иванова =В1*ВЗ.

При тиражировании формулы д анного примера с относительными ссылками в ячейке С4 появляется сообщение об ошибке (#ЗНАЧ!), так как изменится относительный адрес ячейки В1, и в ячейку С4 скопируется формула =В2*В4;

3. Задайте абсолютную ссылку на ячейку В1, поставив курсор в строке формул на В1 и нажав клавишу F4, Формула в ячейке СЗ будет иметь вид = $В$1*ВЗ.

4. Скопируйте формулу в ячейки С4 и С5.

5. Сохраните файл (табл. 27) под именем Зарплата.xls.

Таблица 27. Итоги расчета зарплаты

 | A | B | C
1 | Часовая ставка | 100р. |
2 | ФИО | Часов | Зарплата
3 | Иванов | 40 | 4000р.
4 | Петров | 30 | 3000р.
5 | Сидоров | 25 | 2500р.

Имена в формулах

Имена в формулах легче запомнить, чем адреса ячеек, поэтому вместо абсолютных ссылок можно использовать именованные области (одна или несколько ячеек). Необходимо соблюдать следующие правила при создании имен:

  • имена могут содержать не более 255 символов;
  • имена должны начинаться с буквы и могут содержать любой символ, кроме пробела;
  • имена не должны быть похожи на ссылки, такие, как ВЗ, С4;
  • имена не должны использовать функции Excel, такие, как СУММ, ЕСЛИ и т. п.

В меню Вставка, Имя существуют две различные команды создания именованных областей: Создать и Присвоить.

Команда Создать позволяет задать (ввести) требуемое имя ( только одно ) , команда Присвоить использует метки, размещенные на рабочем листе, в качестве имен областей (разрешается создавать сразу несколько имен ) .

С оздание имени

1. Выделите ячейку В1 (табл. 26).

2. Выберите в меню Вставка, Имя (Insert, Name) команду Присвоить (Define) .

3. Введите имя Часовая ставка и нажмите ОК .

4. Выделите ячейку В1 и убедитесь, что в поле имени указано Часовая ставка .

Создание нескольких имен

1. Выделите ячейки ВЗ:С5 (табл. 27).

2. Выберите в меню Вставка, Имя (Insert, Name) команду Создать (Create) , появится диалоговое окно Создать имена (рис. 88).

3. Убедитесь, что переключатель в столбце слева помечен и нажмите ОК .

4. Выделите ячейки ВЗ:СЗ и убедитесь, что в поле имени указано Иванов.

Рис. 88. Диалоговое окно Создать имена

Можно в формулу вставить имя вместо абсолютной ссылки.

1. В строке формул установите курсор в то место, где будет добавлено имя.

2. Выберите в меню Вставка, Имя (Insert, Name) команду Вставить (Paste), появится диалоговое окно Вставить имена.

3. Выберите нужное имя из списка и нажмите ОК.

Ошибки в формулах

Бели при вводе формул или данных допущена ошибка, то в результирующей ячейке появляется сообщение об ошибке. Первым символом всех значений ошибок является символ #. Значения ошибок зависят от вида допущенной ошибки.

Excel может распознать далеко не все ошибки, но те, которые обнаружены, надо уметь исправить.

Ошибка # # # # появляется, когда вводимое число не умещается в ячейке. В этом случае следует увеличить ширину столбца.

Ошибка #ДЕЛ/0! появляется, когда в формуле делается попытка деления на нуль. Чаще всего это случается, когда в качестве делителя используется ссылка на ячейку, содержащую нулевое или пустое значение.

Ошибка #Н/Д! является сокращением термина "неопределенные данные". Эта ошибка указывает на использование в формуле ссылки на пустую ячейку.

Ошибка #ИМЯ? появляется, когда имя, используемое в формуле, было удалено или не было ранее определено. Для исправления определите или исправьте имя области данных, имя функции и др.

Ошибка #ПУСТО! появляется, когда задано пересечение двух областей, которые в действительности не имеют общих ячеек. Чаще всего ошибка указывает, что допущена ошибка при вводе ссылок на диапазоны ячеек.

Ошибка #ЧИСЛО! появляется, когда в функции с числовым аргументом используется неверный формат или значение аргумента.

Ошибка #ССЫЛКА! появляется, когда в формуле используется недопустимая ссылка на ячейку. Например, если ячейки были удалены или в эти ячейки было помещено содержимое других ячеек.

Ошибка #ЗНАЧ! появляется, когда в формуле используется недопустимый тип аргумента или операнда. Например, вместо числового или логического значения для оператора или функции введен текст.

Кроме перечисленных ошибок, при вводе формул может появиться циклическая ссылка.

Циклическая ссылка возникает тогда, когда формула прямо или косвенно включает ссылки на свою собственную ячейку. Циклическая ссылка может вызывать искажения в вычислениях на рабочем листе и поэтому рассматривается как ошибка в большинстве приложений. При вводе циклической ссылки появляется предупредительное сообщение (рис. 89).

Рис. 89. Циклическая ссылка

Индикатор циклической ссылки в строке состояния показывает ««ссылку на последнюю зависимую формулу.

Когда формула, содержащая циклическую ссылку, находится на рабочем листе, появится сообщение, указанное на рис. 89.

Для исправления ошибки удалите ячейку, которая вызвала циклическую ссылку, отредактируйте или введите заново формулу.

Функции в Excel

Более сложные вычисления в таблицах Excel осуществляются с помощью специальных функций (рис. 90). Список категорий функций доступен при выборе команды Функция в меню Вставка (Insert, Function).

Финансовые функции осуществляют такие расчеты, как вычисление суммы платежа по ссуде, величину выплаты прибыли на вложения и др.

Функции Дата и время позволяют работать со значениями даты и времени в формулах. Например, можно использовать в формуле текущую дату, воспользовавшись функцией СЕГОДНЯ .

Рис. 90. Мастер функций

Математические функции выполняют простые и сложные математические вычисления, например вычисление суммы диапазона ячеек, абсолютной величины числа, округление чисел и др.

Статистические функции позволяют выполнять статистический анализ данных. Например, можно определить среднее значение и дисперсию по выборке и многое другое.

Функции Ссылки и массивы позволяют осуществить поиск данных в списках или таблицах, найти ссылку на ячейку в массиве. Например, для поиска значе н ия в строке таблицы используется функция ГПР .

Функции работы с базами данных можно использовать для выполнения расчетов и для отбора записей по условию.

Текстовые функции предоставляют пользователю возможность обработки текста. Например, можно объединить несколько строк с помощью функции СЦЕПИТЬ .

Логические функци и предназначены для проверки одного или нескольких условий. Например, функция ЕСЛИ позволяет определить, выполняется ли указанное условие, и возвращает одно значение, если условие истинно, и другое, если оно ложно.

Функции Проверка свойств и значений предназначены для определения данных, хранимых в ячейке. Эти функции проверяют значения в ячейке по условию и возвращают в зависимости от результата значения ИСТИНА или ЛОЖЬ .

Для вычислений в таблице с помощью встроенных функций рекомендуется использовать мастер функций. Диалоговое окно мастера функций доступно при выборе команды Функция в меню Вставка или нажатии кнопки [image] , на стандарт ной панели инструментов. В процессе диалога с мастером требуется задать аргументы выбранной функции, для этого необходимо заполнить поля в диалоговом окне соответствующими значениями или адресами ячеек таблицы.

Упражнение

Вычисление величины среднего значения для каждой строки в файле Образование.хls.

1. Выделите ячейку F3 и нажмите на кнопку мастера функций.

2. В первом окне диалога мастера функций из категории Статистические выберите функцию СРЗНАЧ , нажмите на кнопку Далее .

3. Во втором диалоговом окне мастера функций должны быть заданы аргументы. Курсор ввода находится в поле ввода первого аргумента. В это поле в качестве аргумента число! введите адрес диапазона B3:D3 (рис. 91).

4. Нажмите ОК .

5. Скопируйте полученную формулу в ячейки F4:F6 и сохраните файл (табл. 28).

Рис. 91. Ввод аргумента в мастере функций

Таблица 28. Таблица результатов расчета с помощью мастера функций

 | А | В | С | D | Е | F
1 | Распределение сотрудников по образованию
2 |  | Магнолия | Лилия | Фиалка | Всего | Среднее
3 | Высшее | 25 | 20 | 9 | 54 | 18
4 | Среднее спец. | 28 | 23 | 21 | 72 | 24
8 | ПТУ | 27 | 58 | 20 | 105 | 35
в | Другое | 8 | 10 | 9 | 27 | 9
7 | Всего | 88 | 111 | 59 | 258 |
8 | Без высшего | 63 | 91 | 50 | 208 |

Для ввода диапазона ячеек в окно мастера функций можно мышью обвести на рабочем листе таблицы этот диапазон (в примере B3:D3). Если окно мастера функций закрывает нужные ячейки, можно передвинуть окно диалога. После выделения диапазона ячеек (B3:D3) вокруг него появится бегущая пунктирная рамка, а в поле аргумента автоматически появится адрес выделенного диапазона ячеек.

Ввод аргументов можно выполнить и с клавиатуры.

Форматирование таблицы

Столбцы и строки

Стандартная ширина столбцов не всегда подходит для столбцов на рабочем листе.

Например, ширину столбцов необходимо изменять при следующих условиях:

  • ширина недостаточна, чтобы показать текст без усечения;
  • ширина недостаточна, чтобы показать цифровую информацию (в этом случае ячейку будут заполнять символы # # # #);
  • ширина слишком большая для данной таблицы, и ее необходимо сократить.

Если ширина столбца слишком маленькая, данные не теряются; они просто не показываются полностью.

Ширина столбца и групп столбцов может быть изменена при использовании команд Формат, Столбец (Format, Column).

Форматирование столбца

1. Выделите столбцы для форматирования.

2. Выберите в меню команду Формат, Столбец (Format, Column) и затем требуемую операцию (табл. 29).

Таблица 29. Форматирование столбца

Операция | Описание
Ширина | Определяет новую ширину для выбранных столбцов
Автоподбор ширины | Назначает ширину столбца в соответствии с самой широкой среди выбранных ячеек
Скрыть | Делает столбцы невидимыми
Отобразить | Показывает скрытые ранее столбцы
Стандартная ширина | Определяет стандартную ширину столбцов в текущем рабочем листе. Новые установки применяются ко всем столбцам, чья ширина не была установлена заранее

И зменение ширины столбцов с помощью мыши

1 .Выделите столбцы для изменения ширину.

2. Переместите указатель мыши на правую границу одного из выбранных столбцов в область заголовков столбцов. Указатель мыши изменится на двунаправленную стрелку.

3. Перетащите правую границу столбца на новое место. Ширина колонки будет показана в поле всплывающей подсказки в ходе этого процесса.

Для автоподбора ширины столбца щелкните дважды по правой гра нице столбца.

Высота выбранных строк может быть изменена для того, чтобы обеспечить увеличенное расстояние между линиями.

Высота строк, автоматически присваиваемая Excel, базируется на размере наибольшего шрифта, находящегося в строке. Автоматически рассчитанная высота строки приблизительно на 25 % больше, чем размер шрифта в пунктах (1/72 дюйма).

Форматирование строк

1. Выделите необходимые строки.

2. Выберите Формат, Строка (Format, Row) и требуемые операции (табл. 30).

Таблица 30. Форматирование строки

Операция | Описание
Высота | Определяет новую высоту для выбранных строк
Автоподбор высоты | Приводит высоту строк в соответствие с наибольшим шрифтом. Это установка по умолчанию
Скрыть | Скрывает строки
Отобразить | Показывает строки, которые были до этого скрыты

Высоту строки также можно изменить с помощью мыши. Перетащите нижнюю границу строки на новое место. Высота строки будет показана в поле всплывающей подсказки в ходе этого процесса.

Для автоподбора высоты строки щелкните дважды по нижней грани це строки.

Форматирование ячеек

Содержимое ячеек таблицы может быть отформатировано для улучшения внешнего вида таблицы на рабочем листе. Все опции форматирования ячеек могут быть найдены в окне диалога команды Ячейки в меню Формат (Format, Cells). Кроме того, некоторые кнопки доступны в панели инструментов Форматирование для быстрого применения наиболее общих текстовых и цифровых форматов.

Параметры форматирования диалогового окна Формат ячеек (рис. 90) разделены закладками и представлены в табл. 31.

Таблица 31. Закладки диалогового окна Формат ячеек

Закладка | Описание
Число | Числовые форматы, которые могут быть применены к данным в ячейке
Выравнивание | Выравнивание и направление начертания символов в ячейке
Шрифт | Установки для шрифта, размера и начертания символов в ячейке
Граница | Рамки ячеек: их вид и цвет
Вид | Цвета и узоры теневой маски для ячеек
Защита | Ячейки можно заблокировать или скрыть

Форматирование чисел

Данные в таблицах Excel могут быть представлены в различных числовых форматах, в зависимости от того, какие вычисления требуется произвести (рис.92).

В поле Числовые форматы представлен список форматов. Можно задать нужное число знаков после запятой и выбрать способ представления отрицательных чисел в соответствующих полях.

Существует разница между тем, что ячейка "реально" содержит, и способом показа ее содержимого. Строка формул показывает неформатированное содержимое, в то время как ячейка показывает форматированную версию. Поле Образец показывает выбранное форматирование.

При работе с новой таблицей по Умолчанию установлен цифровой формат Общий (General), который показывает числа без определенного форматирования (т.е. 145123; 0,37; 31 и т. д.).

Ввод некоторых символов автоматически установит нужное форматирование. Например; ввод 40 р. или 5 % в ячейку автоматически установит денежный или процентный формат введенных данных соответственно.

Форматирование может также выполняться при введении значений на рабочий лист.

Рис. 92. Закладка Число

1. Выделите область ячеек для ввода.

2. Нажмите кнопку [image] на панели Форматирование.

3. Введите данные в ячейки. Все последующие значения, введенные в ячейки выделенной области, будут представлены в денежном формате.

Выравнивание данных в ячейке

Для установки новых значений выравнивания или изменения значений принятых по умолчанию могут использоваться опции закладки Выравнивание (Alignment) в окне диалога Формат, Ячейки (Format, Cells) (рис. 93).

Изменения будут применены для всех выбранных ячеек, областей рабочего листа. По умолчанию выравнивание текста, введенного в ячейку, осуществляется по левому краю, а цифры выравниваются вправо.

Опции выравниваний по горизонтали и по вертикали определяют положение текста в ячейке. Для изменения направления текста требуется повернуть стрелку со словом Надпись в поле Ориентация.

Если текст в ячейке состоит из нескольких слов, для удобства чтения задайте опито Переносить по словам.

Рис. 93. Закладка Выравнивание

Ц ентрирование текста по столбцам

Содержимое ячейки может быть выровнено по столбцам в выбранной области. Эта возможность используется для центрирования заголовков на рабочем листе. В этом случае текст должен находиться в самой левой ячейке выделенной области.

1. Введите текст заголовка листа.

2. Выделите несколько соседних ячеек (по размеру таблицы).

3. Нажмите кнопку Объединить и поместить в центре - [image] на панели Форматирование.

Установка шрифтов и их атрибутов

Опции закладки Шрифт (Font) окна диалога Формат, Ячейки (Format/ Cells) используются для установки шрифтов и их стилей для выделенных ячеек.

Средства форматирования с использованием шрифтов в Excel аналогичны средствам Word, описанным в предыдущей главе.

Границы и вид ячейки или области

Рамки могут применяться для ячейки или выделенной области. Опции рамок могут быть установлены при использовании закладки Граница (Border) (рис. 94).

Рис. 94. Закладка Граница

Некоторые из доступных стилей рамок представлены в поле Тип линии.

1. Выделите ячейки для форматирования.

2. Откройте панель диалога Формат, Ячейки (Format, Cells) и выберите закладку Граница (Border).

3. Выберите стороны для ячеек, в которых будет установлена рамка.

4. Выберите Тип и цвет линии.

5. Нажмите ОК .

Внешний вид ячеек может быть улучшен при заполнении их цветом и/или узором. Цвета и узоры (включая цвет узора) могут быть установлены при использовании закладки Вид (Patterns) окна диалога Формат, Ячейки (Format, Cells).

Выбранная заливка и узор показываются в поле Образец.

Защита ячеек

Защита полезна в таблицах, содержащих сложные формулы и заранее заданные константы. В Excel используется двухуровневая система защиты. В рабочем листе каждая ячейка по умолчанию заблокирована, но, если защита листа выключена, данные можно вводить во все ячейки.

Закладка Защита (Protection) содержит опции Защищаемая ячейка (Locked) и Скрыть формулы (Hidden).

Чтобы запретить изменение ячеек листа для сохранения формул или данных, следует разблокировать ячейки для ввода и установить защиту листа.

1. Выделите и разблокируйте все ячейки, которые потребуется изменять после защиты листа, сняв опцию Защищаемая ячейка (Locked).

2. Скройте все формулы, которые не должны быть видимы, установив опцию Скрыть формулы (Hidden).

3. В меню Сервис выберите команду Защита (Tools, Options), а затем команду Защитить лист (Protect Sheet).

Чтобы никто другой не смог снять защиту с листа, введите пароль, но учтите, что при утере пароля получить доступ к защищенным элементам листа будет невозможно.

Работа с листами

Ярлыки листов

Ярлыки листов располагаются внизу слева в области рабочей книги. Имя каждого рабочего листа появляется на соответствующем ярлыке. Однако любому ярлыку может быть дано другое имя, длиной не более 31 символа.

Это имя может быть использовано при адресации листа в формулах.

Адресация листа

Для использования в формуле данных, расположенных на определенных листах, необходимо после названия листа поставить восклицательный знак, затем адрес ячейки. Диапазон листов задается через двоеточие.

Примеры адресации листов:

Лист1!А1
Sheet 1 2!G23
Квартал1!В4:Е7
Лист1!:ЛистЗ!А2

Во вновь создаваемую книгу по умолчанию Excel вставляет три листа.

Операции, выполняемые с рабочими листами, доступны при вызове контекстного меню (рис. 95). Щелкнув правой кнопкой мыши по ярлыку рабочего листа, можно выбрать нужную операцию из меню.

Рис. 95. Контекстное меню

Имя рабочего листа можно ввести не используя контекстное меню, для этого:

1. Щелкните дважды по ярлыку рабочего листа.

2. Введите имя листа в область ярлыка и нажмите Enter.

Для перемещения между листами щелкните ярлык необходимого листа. Имя текущего листа выделится жирным шрифтом.

Кнопки прокрутки ярлыков листов могут быть использованы для перехода к другим листам. Для перемещения по списку листов щелкните кнопки прокрутки ярлыков.

Для изменения количества выводимых ярлыков перетащите разделитель поля ярлыков вправо (рис. 96).

Рис. 96. Ярлыки листов

Операции удаления, перемещения и переименования листа отменить нельзя.

Добавление нового листа

Существует несколько способов добавления новых листов в рабочую книгу.

Команда Вставка, Лист (Insert, Worksheet) используется для добавления нового листа в текущую рабочую книгу. Новый лист будет вставлен перед текущим листом.

Любые формулы, использующие ссылки на листы, будут автоматически обновляться при добавлении нового листа.

Процедура, показанная ниже, также может быть использована для добавления нового листа.

1. Щелкните правой кнопкой мыши по ярлыку текущего рабочего листа для открытия контекстного меню.

2. Выберите Добавить (Insert). Появится диалоговое окно Вставка.

3. Выберите Лист (Worksheet) из диалогового окна и нажмите ОК.

Удаление листов

Для удаления листов из рабочей книги можно воспользоваться командой Правка, Удалить лист (Edit, Delete Sheet) или выбрать соответствующую команду из контекстного меню.

Копирование и перемещение листов

В процессе обработки электронных таблиц часто бывает необходимо перемещать и копировать листы как в пределах рабочей книги, так и в другую книгу.

1. Выделите лист для перемещения или копирования.

2. Выберите Правка (Edit), Переместить или скопировать лист (Move or Copy Sheet) или вызовите контекстное меню и выберите Переместить или скопировать (Move or Сору) (рис. 97).

Появится диалоговое окно Переместить или скопировать (Move or Copy).

3. В поле В книгу (То Book) выберите книгу, в которую листы будут скопированы или перемещены. Книга должна быть открыта, чтобы ее можно было выбрать,

4. Выберите лист, перед которым лист(ы) будет вставлен в поле Перед листом (Before Sheet).

5. Включите опцию Создавать копию (Create a Copy) для копирования. В противном случае данные будут перемещены.

6. Нажмите ОК после завершения.

Рис. 97. Диалоговое окно Переместить или скопировать

Как и ячейки таблицы, листы также могут быть перемещены или скопированы с помощью перетаскивания (Drag and Drop). Этот метод может быть использован для перемещения или копирования листов в пределах одной рабочей книги или для открытых книг из одной в другую.

Для перемещения листа перетащите ярлык выделенного листа на новую позицию. Указатель (треугольник Ñ ) отмечает положение, куда будут помещены листы, когда кнопка мыши будет отпущена.

Для копирования листов перетащите выделенные листы на новую позицию при нажатой клавише Ctrl. Появление символа плюс (+) на указателе при копировании показывает, что выделенные листы будут скопированы.

Объемные таблицы в Excel

Каждая ячейка в Excel имеет две координаты - номер строки и номер столбца. Поскольку рабочая книга состоит из нескольких рабочих листов (по умо л чанию из трех), то ячейке можно присвоить третью координату - номер листа, которая представляет собой третье измерение, что позволяет говорить об объемных таблицах.

Использование рабочих книг с несколькими листами обеспечивает следующие преимущества:

  • гибкость в оформлении рабочих листов;
  • возможность консолидации (объединения) данных.

В рабочей книге с несколькими листами с помощью группировки листов можно изменять формат одного листа таким образом, что одновременно изменяются и другие листы. Книга с несколькими листами может быть использована для размещения каждого сегмента данных на разных листах, позволяя выполнять операции вычислений независимо или объединять и связывать данные.

Например, если однотипная информация по кварталам размещается последовательно на четырех рабочих листах, то пятый лист может содержать итоговые данные за год. Для суммирования значений по кварталам создается формула связывания данных с использованием ссылок с именами листов.

Трехмерные ссылки

Excel использует ярлыки листов для определения адреса листа. Имя каждого листа последовательно увеличивается на единицу, начиная с Лист! (Sheetl). Трехмерные формулы включают области, котррые охватывают более одного листа, т. е. определяют диапазон листов, содержащих данные.

Лист!: Лист2!В11
Квартал!: Квартал4!А1:А10

Объединение листов

Для выполнения общего форматирования ячеек таблицы, ввода заголовков и однотипных данных используется группировка или объединение листов. Для объединения смежных листов:

1. Выделите ярлык первого листа.

2. Нажмите Shift и щелкните ярлык последнего листа.

Ярлыки объединенных листов станут выделенными. Для объединения несмежных листов:

1. Выделите ярлык первого листа.

2. Нажмите Ctrl и щелкайте ярлыки тех листов, которые должны быть включены.

Ярлыки объединенных листов станут выделенными.

Для отмены объединения щелкните правой кнопкой ярлык любого листа из объединенных и в контекстном меню выберите Разгруппировать листы или щелкните ярлык любого листа, не принадлежащего к группе.

У пражнение

Создание общего заголовка для группы листов

1 . С оздайте в новой рабочей книге четыре листа с именами Отдел 1 , Отдел2, ОтделЗ и Общий список.

2. Выберите ярлык листа Отдел 1 .

3. Нажмите Shift и щелкните ярлык листа ОтделЗ (будут выделены листы Отдел 1 , Отдел2, ОтделЗ, которые должны быть включены в группу).

4. Выделите ячейку А1 и введите текст: Список сотрудников по отделам на 01.07.2000 г.

5. Примените форматирование шрифта Размер 12, Полужирный.

6. Выделите несколько соседних ячеек (А1:Е1 по размеру таблицы).

7. Нажмите кнопку Объединить и поместить в центре - [image] на панели Форматирование.

8. Для отмены объединения листов щелкните ярлык листа Общий список, не принадлежащего к группе.

9. Просмотрите заголовки на трех листах (Отдел 1 , Отдел2, ОтделЗ) и убедитесь, что заголовка на листе Общий список нет.

10. Введите элементы списка по отделам.

11. Скопируйте введенные данные на лист Общий список и сохраните файл с именем Список_сотрудников.х1s.

Как читать большие листы

Установки для просмотра

Существует несколько опций для предварительных установок просмотра таблиц в Excel, которые доступны при выборе соответствующих закладок в окне диалога команды Параметры из меню Сервис (Tools, Options).

Для установки правил отображения элементов окна Excel выберите закладку Вид (View) и установите требуемые параметры (рис. 98).

Для проверки правильности вычислений в таблице следует включить опцию Формулы в поле Параметры окна, при этом в ячейках, содержащих формулы, можно их увидеть.

Для таблиц, содержащих рисунки и текстовые блоки, можно отключить сетку.

Для остальных параметров можно рекомендовать те опции, которые установлены на представленном экране.

Рис. 98. Закладка Вид команды Параметры

Фиксация панелей

Строки и столбцы, содержащие заголовки, могут быть зафиксированы на месте, подобно именам строк и столбцов. Заголовки остаются на месте, в то время как пользователь может просматривать содержимое рабочего листа. Фиксация заголовков особенно эффективна для улучшения читаемости больших таблиц, строки или столбцы которых находятся за пределами видимого экрана.

Позиция активной ячейки будет определять, какие строки и/или столбцы станут заголовками в результате прокрутки окна:

  • выделение строки фиксирует верхнюю строку в качестве заголовка;
  • выделение столбца фиксирует левый столбец в качестве заголовка;
  • выделение ячейки фиксирует верхнюю строку и левый столбец в качестве заголовка.

1. Выделите подходящую ячейку, строку или столбец.

2. Выберите Окно, Закрепить области (Window, Freeze Panes).

Переместите бегунок и просмотрите таблицу при зафиксированных строках заголовка.

Если заголовок уже зафиксирован, команда Закрепить области изменится на команду Снять закрепяение областей (Unfreeze Panes). Используйте эту команду для того, чтобы отменить фиксацию областей.

Разделение окон

Окно текущего рабочего листа может быть разделено на две или четыре части. Каждая панель показывает один и тот же рабочий лист, но любая из панелей может использоваться независимо для просмотра различных частей рабочего листа. Эта возможность полезна при создании формул для выбора ячеек, находящихся далеко друг от друга.

Позиция активной ячейки, строки или столбца определяет тип разделения (при выделении строки - вдоль листа, столбца - поперек, ячейки - на четыре части).

1. Выделите подходящую ячейку, строку или столбец.

2. Выберите Окно, Разделить (Window, Split).

Рабочий лист разделится, и появятся полосы разделения поперек или вдоль рабочего листа. Например, верхнее левое окно может использоваться для просмотра данных, в то время как нижнее правое для просмотра результатов вычислений.

Как только окно будет разделено, команда Разделить изменится на команду Снять разделение (Remove Split). Для удаления разделения окна нужно выбрать эту команду.

Предварительный просмотр и печать таблицы

Просмотр макета

После окончания оформления книги ее можно распечатать. Однако перед печатью макет книги следует просмотреть и при необходимости установить требуемые параметры печати.

Выберите Файл, Предварительный просмотр (File, Preview) или щелкните кнопку [image] на панели инструментов Стандартная.

Макет рабочей книги будет показан в окне предварительного просмотра. Документ можно просмотреть, используя линейки прокрутки и панель инструментов предварительного просмотра (рис. 99). Для управления масштабом просмотра нажмите кнопку Масштаб.

Рис. 99. Кнопки управления предварительным просмотром

У пражнение

Предварительный просмотр документа

1 . О ткройте книгу Список сотрудников.

2. Войдите в режим предварительного просмотра документа перед печатью с помощью команды Предварительный просмотр в меню Файл .

В строке состояния в нижней части экрана выводятся номер текущей страницы и количество печатных страниц выбранного листа.

3. В режиме просмотра нажмите на кнопку Поля . На странице появятся пунктирные линии, обозначающие границы полей и колонтитулов, а также маркеры ширины столбцов.

4. Для изменения размера поля с помощью мыши перетащите маркер левого поля (размер поля можно увидеть в строке состояния в нижней части экрана).

5. Просмотрите следующую или предыдущую страницу с помощью кнопок Далее и Назад .

6. Нажмите на кнопку Страница для перехода в диалоговое окно Параметры страницы .

7. Нажмите кнопку Закрыть на панели, чтобы перейти в обычный режим просмотра.

Верхний и нижний колонтитулы

Верхний колонтитул (Header) - это текст, который повторяется наверху каждой печатаемой страницы (типа заголовка и текущей даты). Нижний колонтитул (Footer) - это текст, повторяющийся внизу каждой печатаемой страницы (типа номера страницы). Колонтитулы видны в окне предварительного просмотра.

Окно диалога для пользовательской настройки Верхнего колонтитула или Нижнего колонтитула станет доступным, если выбрать Создать верхний колонтитул или Создать нижний колонтитул в закладке Колонтитулы.

Закладка Колонтитулы окна диалога Параметры страницы (Page Setup) имеет область для ввода верхнего и нижнего колонтитулов (рис. 100).

Рис. 100. Диалоговое окно Верхний колонтитул

Окна диалога содержат кнопки (табл. 32), которые могут использоваться для автоматической вставки некоторых данных в поля верхнего и нижнего колонтитулов.

Таблица 32. Кнопки диалогового окна Верхний колонтитул

Кнопка | Отображаемый код | Результат
 | &[Date] | Текущая дата
 | &[Time] | Текущее время
 | &[Page] | Номер страницы
 | &[Pages] | Количество печатаемых страниц
 | &[File] | Имя файла
 | &[Tab] | Имя рабочего листа

Любой текст и кодовые сокращения могут быть помещены в левый, правый или центральный раздел. Используя кнопку [image] , можно изменить шрифт текста в колонтитуле.

Упражнение

Создание колонтитулов

1. Откройте файл Список_сотрудников.х1s на листе Общий список.

2. Выполните команду Параметры страницы из меню Файл, перейдите на закладку Колонтитулы.

3. Очистите верхний колонтитул. Для этого откройте раскрывающийся список в поле Верхний колонтитул и выберите из списка элемент Нет.

4. Нажмите кнопку Создать верхний колонтитул, чтобы ввести пользовательский верхний колонтитул.

5. В окне диалога Верхний колонтитул выберите левую секцию и введите текст: Фирма " Москва".

6. Щелкните в правую секцию и нажмите на кнопку Дата, которая поместит в колонтитул текущую дату.

7. Чтобы отформатировать текст в колонтитуле, выделите его, нажмите в окне диалога кнопку Шрифт -

8. Выберите подходящее форматирование и нажмите кнопку ОК .

9. Нажмите кнопку ОК в окне диалога Верхний колонтитул и перейдите в диалоговое окно Параметры страницы, где будет показан созданный верхний колонтитул.

10. Для создания нижнего колонтитула нажмите кнопку Создать нижний колонтитул.

11. Перейдите в правую секцию и нажмите на кнопку номера страницы, перед и после кода поставьте дефис (-).

12. Чтобы отформатировать текст в колонтитуле, выделите его, нажмите в окне диалога кнопку Шрифт, выберите подходящее форматирование и нажмите кнопку ОК .

13. В диалоговом окне Параметры страницы будут показаны созданные колонтитулы.

14. Нажмите на кнопку Просмотр, чтобы войти .в режим просмотра перед печатью. Просмотрите результат и сохраните файл.

Параметры печати

Перед выводом на печать для созданной таблицы можно задать дополнительные установки, которые позволят получить эффектно оформленную распечатку. Эти установки задаются в диалоговом окне команды Параметры страницы из меню Файл (File, Page Setup) (рис. 101).

В табл. 33 приведены наиболее часто используемые опции настройки страницы.

Рис. 101. Закладка Страница команды Параметры страницы.

Таблица 33. Опции настройки страницы

Опции | Закладка | Назначение
Ориентация | Страница | Ориентация представлена двумя вариантами: вертикальным р асположением страницы; горизонтальным расположением страницы
Масштаб | Страница | Подбор масштаба таблицы при выводе на печать. Опция Разместить не более чем на (Fit to) используется для сжатия таблицы так, чтобы она уместилась на установленном количестве страниц
Размер бумаги | Страница | Выбор различных размеров бумаги
Границы | Поля | Определение верхних, нижних, левых и правых границ. Установки для области верхнего или нижнего колонтитула от края страницы
Центрировать | Поля | Область печати может быть центрирована горизонтально или вертикально на странице
Создать верхний/нижний колонтитул | Колонтитулы | Определение верхнего и нижнего колонтитула в книге
Сквозные строки, Сквозные столбцы | Лист | Выбор строк и столбцов, которые будут использоваться как фиксированные заголовки на каждом печатающемся листе. Функция у таких заголовков такая же, как и у заголовков, созданных с помощью команды Закрепить области
Сетка | Лист | Включение и отключение печати линий сетки, по умолчанию - значение опции Включено
Черно-белая | Лист | Подавление цвета при печати
Заголовки строк и столбцов | Лист | Включение и отключение вывода на печать заголовков строк и столбцов, обозначенных буквами и цифрами

Печать рабочих листов

Кнопка Печать (Print) - [image] может использоваться для печати данных в таблице. Excel печатает страницы на основе текущих установок печати. Для задания установок выберите в меню Файл команду Печать (File, Print). Появится панель диалога Печать (рис. 102).

Рис. 102. Диалоговое окно Печать

Окно диалога Печать может использоваться для определения нескольких копий или выбора страниц, листов или областей рабочей книги, которые будут отпечатаны.

Установка a области печати

Excel позволяет распечатать не весь лист, а лишь некоторую область, так называемую область печати. Как только область печати для рабочего листа установлена, Excel по умолчанию будет печатать только ее для всех рабочих листов.

Но можно задать для каждого листа свою собственную область печати.

1. Выделите область рабочего листа, которая будет определена как область печати.

2. Выберите команду Область печати в меню Файл (File, Print Area).

3. Выберите Задать. Ограничительная линия появится вокруг выделенной области.

Для очистки предварительно определенной области печати выберите команду Область печати в меню Файл (File, Print Area), затем Убрать.

Параметры печати многостраничной таблицы устанавливаются в диалоговом окне при выборе закладки Лист (List) команды Параметры страницы из меню Файл (рис. 103).

Рис. 103. Закладка Лист команды Параметры страницы

При многостраничной печати в полях Сквозные строки и Сквозные столбцы задаются адреса строк/столбцов, содержащих заголовки таблицы.

Последовательность вывода страниц для многостраничных таблиц задается установкой переключателей и показана стрелкой внизу экрана.

Подготовки данных к печати

1. Откр ойте файл с именем Список_сотрудников.х1s и перейдите на лист Об щий_список.

2. В меню Файл в ыберите команду Параметры страницы и перейдите на закладку Поля .

3. Установите параметры полей:

верхнее - 2.5 ем; нижнее - 2.5 см; левое - 3 см; правое - 2 см.

Раз мещение таблицы на заданном числе страниц

Требуется уменьшит ь масштаб распечатываемых да нны х чт о бы разместить их на одной печатной странице.

1. Перейдите на рабочий лист Общий_список.

2. Убедитесь, что данная таблица занимает в ширину более одной страницы (рис. 104)(если таблица небольшая, добавьте дополнительные столбцы).

Рис. 104. Пример списка сотрудников

3. В окне просмотра нажмите на кнопку Страница для перехода в диалоговое окно Параметры страницы .

4. Выберите закладку Страница .

5. Выберите ориентацию страницы Альбомная.

6. Установите переключатель Разместить не более чем на и введите цифру 1 в поле стр. в ширину .

7. Нажмите на кнопку Просмотр , убедитесь , что данные при печати умещаются на одной странице (рис. 105).

Рис. 105. Лист Общий список в режиме предварительного просмотра

Р азделение документа на страницы

Для больших таблиц Excel автоматически производит разбивку на страницы, однако иногда необходимо задать разделение на страницы принудительно.

1. Выделите строку, с которой необходимо начать новую страницу, например шестую (список должен содержать более шести строк).

2. В меню Вставка выберите команду Разрыв страницы.

Excel вставит конец страницы (широкую пунктирную линию) над выделенной строкой.

Задание заголовков для печати

Требуется, чтобы названия столбцов в первой строке рабочего листа печатались на каждой странице в качестве заголовков.

1. В диалоговом окне Параметры страницы выберите закладку Лист.

2. Выберите поле Сквозные строки (в поле должен мигать текстовый курсор).

3. На рабочем листе выделите с помощью мыши первую строку. При необходимости переместите окно диалога Параметры страницы так, чтобы оно не мешало выделять нужные строки и столбцы.

4. Нажмите на кнопку Просмотр , чтобы войти в режим просмотра перед печатью. Убедитесь, что заголовки появились на каждой странице.

5. Чтобы закрыть окно просмотра без вывода на печать, нажмите кнопку Закрыть.


Диаграммы

  • Построение диаграмм
  • Объекты диаграммы
  • Изменение внешнего вида диаграммы
  • Круговые диаграммы

Диаграммы - это графический способ представления числовых данных, находящихся на листе, удобный для анализа и сравнения.

Описание разных типов диаграмм можно посмотреть в справочной системе Excel (рис. 106).

1. Выберите в меню Справка строку Справка по Excel.

2. Введите слово Диаграмма в поле ввода.

3. Выберите из предложенного списка Примеры диаграмм различных типов.

4. Просмотрите описания и примеры для разных типов диаграмм.

Рис. 106. Примеры диаграмм в справочной системе Excel

Для создания диаграммы необходимо определить, какие данные на листе будут использованы.

Область данных диаграммы - это выделенная область ячеек на листе, значения которых используются для построения диаграммы. Она может содержать данные вместе с заголовками (метками) строк и столбцов. Метки строк и столбцов используются соответственно для определения оси X и наименований групп данных, так называемой легенды.

Область числовых данных - это ячейки, которые содержат числовые данные. Последовательность однотипных данных определяется как ряд. Ряды данных могут быть заданы по строкам или по столбцам. В зависимости от выбранного метода определения рядов меняются метки по оси X.

Категории оси X - это область, содержащая имена, которые представляют собой метки, помещаемые вдоль оси X (горизонтальной оси) диаграммы. В круговой (pie) диаграмме категории оси X используются для обозначения сегментов круга.

Легенда - это область, содержащая имена, которые используются для обозначения отображаемых элементов указанных категорий данных.

Часто именно прямоугольная область листа[используется для создания диаграммы. В этом случае достаточно выделить эту область, чтобы сгенерировать диаграмму.

Иногда необходимо исключить некоторые части листа перед созданием диаграммы, потому что они пустые или содержат данные, которые должны отсутствовать на диаграмме. Простейший путь исключить ячейки, которые не должны отображаться на диаграмме, - это нажать клавишу Ctrl при выделении несмежных областей ячеек.

Excel строит диаграмму (рис. 107) в соответствии с выделенными пользователем областями данных (табл. 34).

Рис. 107. Пример построения диаграммы

Таблица 34. Таблица данных для построения диаграммы Образование сотрудников

Образование | Магазины
 | Магнолия | Лилия | Фиалка
Высшее | 25 | 20 | 9
Среднее спец. | 28 | 23 | 20
ПТУ | 27 | 58 | 20
Другое | 8 | 10 | 9

Построение диаграмм

Диаграммы создаются с использованием Мастера диаграмм (Chart Wizard) при последовательном заполнении полей предлагаемых диалоговых окон.

Мастер диаграмм может быть запущен с помощью команды Вставка, Диаграмма (Insert, Chart) или с помощью выбора кнопки Мастер диаграмм (Chart Wizard) - [image] на панели инструментов Стандартная (Standard).

Мастер -диаграмм создает диаграмму последовательно шаг за шагом.

1. Выделите область, по данным которой необходимо создать диаграмму.

2. Щелкните кнопку Мастер диаграмм (Chart Wizard), появится окно Мастер диаграмм (рис. 108).

3. Выберите Тип (Chart type) и Вид диаграммы (Chart sub-type).

На закладке Стандартные представлены основные типы диаграмм. Каждый тип имеет несколько различных видов. Щелкнув мышью нужный тип диаграммы, в окне Вид можно подобрать конкретный вид представления данных.

4. Выберите Далее (Next). Появится диалоговое окно Мастер диаграмм (шаг 2 из 4): источник данных диаграммы (рис. 109).

5. Убедитесь, что необходимая информация о диапазоне данных указана правильно. Поле Диапазон (Data range) показывает область данных для отображения на диаграмме.

Переключатель Ряды в (Series Тп) используется для определения способа отображения данных на диаграмме (легенда и метки оси X).

6. Выберите Далее (Next). Появится диалоговое окно Мастер диаграмм (шаг 3 из 4): параметры диаграммы (рис. 110).

Рис. 108. Шаг 1 мастера диаграмм

Рис. 109. Шаг 2 мастера диаграмм

Рис. 110. Шаг 3 мастера диаграмм

7. Укажите необходимые параметры диаграммы.

Поле Название диаграммы (Chart title) используется для ввода заголовка, который появится вверху диаграммы.

Поля Ось X (категории) и Ось Y (значений) (Category/Value axis) используются для ввода .заголовков, которые будут показаны в соответствующих частях диаграммы.

8. Выберите Далее (Next).

Появится диалоговое окно Мастер диаграмм (шаг 4 из 4): размещение диаграммы.

Рис. 111. Шаг 4 мастера диаграмм

9. Выберите необходимый вариант Поместить диаграмму на листе (Place Chart).

В поле Поместить диаграмму на листе задается размещение диаграммы на отдельном или на имеющемся листе.

10. Выберите Готово (Finish) после завершения. На листе появится созданная диаграмма.

Упражнение

Создание диаграммы (гистограммы)

Целью данного упражнения является создание диаграммы Распределение сотрудников по уровню образования в сети магазинов на основе данных, приведенных в табл. 35.

Таблица 35. Данные для построения диаграммы

 | A | B | C | D
1 |  | Магнолия | Лилия | Фиалка
2 | Высшее | 25 | 20 | 9
3 | Среднее | 28 | 23 | 20
4 | ПТУ | 27 | 58 | 20
5 | Всего | 80 | 101 | 49

1. Введите данные, как показано в таблице.

2. Выделите область для создания диаграммы A1:D4.

3. Щелкните кнопку Мастер диаграмм.

Появится диалоговое окно Мастер диаграмм (шаг 1 из 4).

4. Выберите Тип - Гистограмма, Вид - Обычная, затем выберите Далее. Появится диалоговое окно Мастер диаграмм (шаг 2 из 4), на закладке Диапазон данных. Проверьте Диапазон данных.

5. Выберите Далее. Появится диалоговое окно Параметры диаграммы (шаг 3 из 4). Задайте название заголовка диаграммы Образование сотрудников.

6. Введите название оси X - Филиалы, оси Y - Количество сотрудников.

7. Выберите Далее и перейдите к следующему шагу.

8. Выберите вариант размещения Поместить диаграмму на текущем листе.

9. Выберите Готово после завершения.

10. Сохраните файл (рис. 112) с именем Образование_сотрудников.х1 s .

Рис. 112. Диаграмма Образование сотрудников

Объекты диаграммы

Диаграмма представляет собой набор объектов,, который включает область построения, ось категорий, заголовок оси категорий, ось значений, заголовок оси значений, название диаграммы и легенду.

Внутри области диаграммы каждый сгруппированный объект может состоять из одного или нескольких объектов, как, например, легенда. Каждая группа или объект имеет свое собственное контекстное меню и диалоговое окно свойств этого объекта. Рис. 113 иллюстрирует основные группы объектов на диаграмме.

Чтобы изменить параметры объекта диаграммы, необходимо его выделить. Для этого достаточно щелкнуть по объекту диаграммы. На выделенных объектах появляются маркеры изменения размера.

Чтобы убедиться, что выделен нужный объект диаграммы, переместите указатель мыши ни этот объект, через несколько секунд появится всплывающая подсказка. Всплывающие подсказки по умолчанию показывают имена объектов и значения рядов данных.

Размеры диаграммы могут быть изменены с использованием следующей техники:

1. Выделите диаграмму и перетащите за маркеры соответствующих сторон.

2. Перетащите угловой маркер для одновременного изменения сторон.

3. Перетащите центральный маркер для изменения только одной стороны. Для удаления самой диаграмма выделите ее и нажмите Delete.

Рис. 113. Объекты диаграммы

Изменение внешнего вида диаграммы

Выполнение следующих достаточно простых операций полезно для улучшения внешнего вида диаграммы;

  • редактирование названия диаграммы, заголовка Ось X (категорий) и заголовка Ось Y (значений);
  • добавление/удаление Линий сетки (Gridlines);
  • применение рамок и заполнение цветрм объектов диаграмм;
  • изменение параметров осей;
  • добавление Подписи данных (Data Labels).

Панель инструментов диаграммы может быть выведена на экран с помощью команды Панели инструментов в меню Вид (View, Toolbars) и выбора панели Диаграммы (Chart).

Панель инструментов Диаграмма (рис. 114) включает кнопки:

выбор и форматирование объектов диаграмм;

изменение типа диаграммы;

включение и выключение легенды;

показ таблицы данных;

построение диаграммы с рядами данных в строках или в столбцах;

изменение направления текста.

Всплывающие подсказки показывают назначение кнопок на панели.

Рис. 114. Панель инструментов диаграммы

Изменение текста в заголовках

Заголовки диаграммы и осей могут быть изменены как по содержанию, так и по внешнему виду.

1. Выберите Название диаграммы (ChartTitle), заголовок Ось X (категорий) или заголовок Ось Y (значений). Маркеры изменения размеров должны появиться для выделенного объекта.

2. Щелкните еще раз в заголовок для вставки курсора ввода в объект.

3. Отредактируйте выделенный объект. Для добавления второй строки поместите курсор ввода в конец текста, нажмите Enter и введите новый текст.

4. Нажмите Esc после завершения.

Заголовки также можно форматировать с помощью контекстного меню. Для перемещения заголовка выделите заголовок и перетащите его с помощью мыши на нужное место.

Вставка сетки

Горизонтальные и вертикальные линии сетки могут быть добавлены, удалены или отформатированы для улучшения читаемости диаграммы.

1. Выберите Область построения (Plot Area). 2. Откройте контекстное меню и выберите Параметры диаграммы (Chart Options).

3. Выберите закладку Линии сетки (Gridlines).

4. Выберите Удалить линии сетки.

Форматирование осей

Ось значений и ось категорий могут быть отформатированы с помощью изменения Вида (Pattern), Шкалы (Scale), Шрифта (Font), Числа (Number) и Выравнивания (Alignment).

Закладка Шкала (Scale) используется для установки минимальных и максимальных значений, а также цены основных и промежуточных делений.

Закладка Выравнивание (Alignment) позволяет изменить направление текста с помощью поворота стрелки Надпись (рис. 115).

Рис. 115. Форматирование оси диаграммы

Упражнение

Изменение вида диаграммы: .

  • добавление строки в название диаграммы;
  • изменение шрифта названия;
  • добавление рамки вокруг и легенды;
  • изменение цвета области построения;
  • изменение числового формата оси значений.

Откройте файл Образование_сотрудников.х1 s с диаграммой, созданной в предыдущем упражнении.

Добавьте вторую строку к названию диаграммы.

1. Щелкните в Заголовок диаграммы , чтобы поместить курсор ввода в текст.

2. Перейдите в конец строки и нажмите Enter .

3. Введите 2000 г. и нажмите Esc после завершения.

Изменение шрифта названия диаграммы.

1. Щелкните правой кнопкой мыши по названию диаграммы для открытия контекстного меню и выберите Формат заголовка диаграммы.

2. Выберите закладку Шрифт и задайте шрифт A ri al, полужирный, размер 14.

3.Нажмите ОК после завершения.

Добавьте рамку с тенью вокруг Легенды .

1. Щелкните правой кнопкой мыши Легенду и откройте ее контекстное меню.

2. Выберите Формат легенды и закладку Вид .

3. Выберите Обычная и С тенью из группы Рамка и нажмите ОК после завершения.

Измените формат чисел для Оси значений на числовой без десятичных знаков.

1. Щелкните правой кнопкой Мыши по Оси значений и откройте ее контекстное меню.

2. Выберите Формат оси и затем выберите закладку Число .

3. Выберите Числовой из списка Числовые форматы , уменьшите число знаков после запятой до 0 и нажмите ОК .

Измените фон Области построения на голубой.

1. Щелкните правой кнопкой мыши по Области построения и откройте ее контекстное меню.

2. Выберите Формат области построения и закладку Вид .

3. Выберите голубой цвет из группы Заливка , затем нажмите ОК .

4. Сохраните файл (рис. 116).

Рис. 116. Изменение объектов диаграммы

Круговые диаграммы

Круговые диаграммы используются для отображения только одного ряда данных и показывают отношение размеров элементов, образующих ряд, к сумме элементов. Такой тип диаграммы целесообразно использовать, когда необходимо показать составные части целого.

Круговая диаграмма выводит данные как сегменты круга. Excel использует первую строку или столбец выделенных данных для определения надписей для каждого сегмента, в то время как^ вторая строка или столбец определяет собственно значения данных.

Для создания круговой диаграммы следует выделить область данных и воспользоваться мастером.

Объекты круговой диаграммы

Следующая схема иллюстрирует основные группы объектов, на круговой диаграмме (рис. 117).

Рис. 117. Объекты круговой диаграммы

Упражнение

Создание объемной круговой диаграммы

Воспользуйтесь данными таблицы файла О6разование_сотрудников.х1 s.

Данные столбца А будут использоваться для определения надписей сегментов круговой диаграммы или легенды, а данные в столбце С будут определять сегменты круговой диаграммы.

1. Выберите несмежные области А2:А4 и С2:С4.

2. Щелкните кнопку Мастер диаграмм. Появится диалоговое окно Мастер диаграмм (шаг 1 из 4): тип диаграммы.

3. Выберите Круговая из списка Тип и затем выберите Объемный вариант круговой диаграммы из списка Вид.

4. Щелкните кнопку Далее. Появится диалоговое окно Мастер диаграмм (шаг 2 из 4): источник данных диаграммы на закладке Диапазон данных.

5. Убедитесь, что текст = Лист1!$А$2:$А$4;Лист1!$С$2:$С$4 указан в поле Диапазон, и что выбран переключатель Ряды в столбцах.

6. Щелкните кнопку Далее. Появится окно Мастер диаграмм (шаг 3 из 4): параметры диаграммы.

7. Добавьте следующие параметры диаграммы:

Закладка Заголовки
Поле Название диаграммы введите текст Магазин "Лилия"
Закладка Легенда
Поле Размещение выберите Внизу
Закладка Подписи данных
Поле Подписи значений выберите Доля

8. Щелкните кнопку Далее . В диалоговом окне Мастер диаграмм (шаг 4 из 4): размещение диаграммы выберите В имеющемся (размещение на текущем листе) и нажмите ОК .

9. Получите круговую диаграмму (рис. 118).

10. Сохраните файл.

Рис. 118. Пример построения круговой диаграммы


Совместное использование данных

  • Копирование данных между приложениями
  • Связывание и внедрение объектов
  • Внедрение объектов
  • Редактирование внедряемого объекта
  • Связывание объектов
  • Типы вставки связи
  • Управление связями объектов

Microsoft Office предоставляет пользователю несколько способов обмена данными между приложениями. Когда мы вводим информацию в приложение, мы создаём то, что называется объектом. Различными типами объектов служат текстовые документы в Word, электронные таблицы и диаграммы, создаваемые в Excel, и слайды в PowerPoint.

Объекты могут создаваться в одном приложении, копироваться в буфер обмена, а затем вставляться в другое приложение. Например, таблицы, сделанные в Word, можно легко скопировать в Excel или вставить лист или диаграмму Excel в документ Word. Формат вставляемых данных в точности может не совпадать с форматом источника.

Для избежания проблем форматирования при вставке данных применяется связывание и внедрение объектов.

Основные различия между связыванием и внедрением заключаются в месте хранения данных и способе обновления данных после помещения их в документ.

С точки зрения реализации функций совместного использования данных приложения делятся на клиентские и серверные.

Серверное приложение - это такое приложение, чьи объекты могут быть связаны или внедрены в другое приложение. Серверы надо представлять как приложения, которые поставляют услугу другим приложениям.

Клиентское приложение - это такое приложение, которое может адаптировать объекты, созданные серверными приложениями. Клиентские приложения надо представлять как приложения, которым необходима услуга одного или нескольких серверных приложений.

Все приложения Office могут работать в качестве клиентских приложений и в качестве серверов.

Копирование данных между приложениями

Данные могут копироваться между приложениями Office при помощи команд копирования и вставки.

Наиболее часто в делопроизводстве используется обмен данными между приложениями Excel и Word.

Вставка таблицы данных Excel в Word

1. Выделите необходимые данные на рабочем листе Excel.

2. Выберите в меню Правка команду Копировать (Edit, Copy) , данные скопированы в буфер обмена.

3. Переключитесь в Word.

4. Поместите курсор в то место документа, куда необходимо вставить данные.

5. Выберите Правка, вставить (Edit, Paste).

Данные вставлены в виде таблицы и могут редактироваться средствами Word.

Таблицы, сделанные в Word при помощи разделителя - табуляции, можно копировать в Excel. Каждая позиций табуляции представляет столбец в рабочем листе Excel. Если таблица Word начинается с табуляции, то первый столбец рабочего листа Excel остается пустым при копировании данных. Чтобы убедиться в том, что все данные вставлены в соответствующие столбцы, символы табуляции необходимо копировать вместе с данными.

Таблицы, построенные в Word при помощи мастера таблиц, также могут быть скопированы в Excel. Данные из ячеек таблицы Word автоматически размещаются в соответствующих ячейках рабочего листа Excel.

Вставка таблицы данных Word в Excel

1. Выделите необходимые данные в документе Word.

2. Выберите в меню Правка команду Копировать (Edit, Сору) , данные будут скопированы в буфер обмена.

3. Переключитесь в Excel .

4. Выберите начальную ячейку области, куда необходимо ввести данные.

5. Выберите Правка, Вставить (Edit, Paste).

Данные вставлены в рабочий лист и могут редактироваться средствами Excel.

Связывание и внедрение объектов

Обмен данными между приложениями может быть реализован одним из двух способов:

  • внедрение объекта создает независимую копию объекта в клиентском документе. Никакой связи с серверным документом не поддерживается;
  • связывание объекта поддерживает связь с серверным документом. Данные могут быть обновлены вручную или автоматически всякий раз, когда изменяется серверный документ.

Внедренный объект (лист или диаграмма Excel) хранит информацию непосредственно в документе Word. Для редактирования внедренного объекта следует сделать двойной щелчок на объекте, чтобы запустить Excel, проделать необходимые изменения, а затем вернуться в Word. Ввиду хранения информации в документе Word внедрение следует применять, когда требуется распространение оперативной версии документа лицам, которые не будут иметь доступа к отдельно сделанным листам и диаграммам.

Связанный объект (лист или диаграмма Excel) отображается в документе Word, но информация хранится в исходной книге Excel. При редактировании данных в Excel Word может автоматически обновлять лист или диаграмму в документе. Связывание следует применять, когда необходимо включить в документ независимо вводимую информацию, такую, как данные, собранные различными отделами, а также когда нужно хранить информацию, обновляемую в Word. Ввиду хранения связанных данных в другом месте связывание может помочь минимизировать размер файла документа Word.

Внедрение объектов

Внедрение объекта создает копию объекта в создаваемом документе. В силу того, что прямой связи между исходным и внедряемым объектом нет, никакие изменения во внедряемом объекте не могут затронуть исходный объект.

Внедрения объекта Excel в документ Word

Откройте приложение, например Excel, и в качестве объекта для внедрения выберите таблицу в файле Образование_сотрудников.х1 s .

2. Выделите объект (данные в таблице), а затем выберите Правка, Копировать (Edit, Copy), копия объекта помещена в буфер обмена и готова к внедрению в другое приложение.

3. Откройте нужный файл в клиентском приложении (документ Word) и поместите курсор в позицию вставки там, куда должен быть вставлен внедряемый объект.

4. Выберите Правка, Специальная вставка (Edit, Paste Special), появляется панель диалога Специальная вставка (рис. 119).

5. Выберите из списка Как (As) объект, например Лист Microsoft Excel ( объект).

6. Нажмите ОК . Объект внедрен.

Рис. 119. Внедрение объектов в режиме "Специальная вставка"

Только выбор Объекта соответствующего приложения в поле Как и пометка переключателя Вставить позволят создать внедряемый объект. Любой другой выбор изменит формат объекта.

Редактирование внедряемого объекта

Внедряемые объекты могут быть отредактированы напрямую в документе клиентского приложения. В Office при редактировании внедряемого объекта он активизируется, а меню клиентского приложения и панель инструментов изменяются на меню и панель инструментов из серверного приложения (рис. 120). Таким образом, редактирование внедренного объекта а клиентском окне осуществляется средствами серверного приложения.

Рекомендуется всегда внедрять объект при наличии следующих условий:

  • вся информация должна быть размещена в едином документе. Например, в случае, когда документ необходимо отослать пользователю по электронной почте;
  • серверное приложение не будет доступно на том же компьютере, где используется клиентское приложение.

Рис. 120. Внедрение объекта

Не рекомендуется внедрять объект при наличии следующих условий:

  • клиентское приложение не поддерживает внедрение;
  • участвующий в связи серверный объект может измениться в будущем и данное изменение повлияет на клиентский документ.

Связывание объектов

Связывание не требует того, чтобы копия объекта была вставлена в клиентское приложение. Вместо этого в клиентское приложение вставляется серверный объект.

Связывание возможно только для сохраненных файлов.

Связывание имеет свои определенные преимущества:

  • объем данных, который необходимо хранить в клиентском документе, меньше, чем в случае, когда объект внедряется;
  • если впоследствии объект модифицируется серверным приложением, модификация автоматически перенесется и на клиентское приложение.

Установка связи объекта

Откройте серверное приложение, например Excel, и создайте объект для связывания (выберите таблицу в файле Образование_сотрудников.х1 s ). Файл, хранящий объект, должен быть сохранен.

2. Выделите объект, а затем выберите Правка, Копировать (Edit, Copy) . Копия объекта перешла в буфер обмена и готова к вставке в клиентское приложение.

3. Откройте клиентское приложение, например Word, и поместите позицию вставки там, куда должен быть вставлен связанный объект.

4. Выберите Правка, Специальная вставка (Edit, Paste Special).

5. Появляется панель диалога Специальная вставка (Paste Special) (рис. 121).

6. Выберите необходимый тип вставки связи - Лист Microsoft Excel (объект) из списка Как (As) .

7. Пометьте переключатель Связать (Paste Link) , а затем нажмите ОК . Таблица будет вставлена в документ Word как связанный объект, и изменения таблицы в Excel автоматически переносятся в документ Word.

8. Измените любые данные в таблице, затем переключитесь в Word и просмотрите данные в документе.

Рис. 121. Связывание объектов в режиме "Специальная вставка"

Типы вставки связи

Типы вставки связи доступны из списка Как (As) панели диалога Специальная вставка (Paste Special).

  • Объект Приложение (например, Объект лист Microsoft Excel). Вставляет связанный объект вместе со всей информацией, содержащейся в объекте, как это происходило бы в серверном приложении. Объект может быть отредактирован лишь в серверном документе.
  • Форматированный текст (RTF). Вставляет и связывает текст и форматирование из серверного приложения. Текст может быть отредактирован в клиентском приложении, но изменения могут не сохраниться при обновлении связи.
  • Неформатированный текст. Вставляет и связывает только текст из серверного приложения. Текст может быть отредактирован и в клиентском приложении, но изменения могут не сохраниться при обновлении связи.
  • Рисунок. Вставляет и связывает рисунок объекта из серверного приложения. Такой объект может быть использован для распечатки на принтерах высокого качества.
  • Точечный рисунок. Вставляет и связывает рисунок объекта (как, например, рисунок Paintbrush) из серверного приложения. Объект может быть отредактирован лишь в серверном документе,
  • Формат HTML. Вставляет объект в HTML-формате передачи сообщения по электронной почте.
  • Текст в кодировке Юникод. Вставляет объект в кодировке Юникод. (Microsoft Office основан на стандарте кодировки текста Юникод, что позволяет программам Office правильно отображать документы вне зависимости оттого, на каком языке они написаны, при условии, что операционная система поддерживает набор символов для данного языка.)

Окно Результат (Result) в панели диалога Специальная вставка (Paste Special) описывает результат выбранного типа вставки. Описание результата различно в зависимости от клиентского приложения.

Управление связями объектов

Если связанный объект является объектом приложения, рисунком или растровым изображением, то серверный документ открывается автоматически двойным щелчком мышью на объекте.

Связи объектов могут быть отредактированы в клиентском документе одним из способов, приведенных в табл. 36.

Таблица 36. Редактирование связи объекта

Операция | Способ редактирования
Обновление связи | Обновляется связь с последними изменениями из исходного документа. Такой способ используется при ручной связи
Открытие и правка исходного документа | Редактируется серверный документ и обновляется связь
Изменение исходного документа | Определяется новое месторасположение серверного документа в случае, когда исходный документ ранее был перемещен
Разрыв связи | Разрушается связь и остается рисунок или текст в виде бывшего объекта связи. Теперь информация не может быть отредактирована в серверном приложении
Изменение метода обновления | Выбирается либо автоматическое обновление клиентского приложения при его открытии, либо ручной способ для того, чтобы провести обновление вручную
Удаление связи | Удаляется связанный объект или текст

Если документ содержит автоматическую связь с серверным приложением, то обновление произойдет автоматически при открытии. В противном случае связь может быть обновлена вручную.

Если серверный документ, содержащий связанный объект, перенесен, переименован или удален, то связь будет нарушена. Далее объект уже не появится в клиентском приложении.

Управление связями из клиентского приложения можно осуществлять с помощью диалогового окна Связи (Links) (рис. 122).

1. Откройте клиентский документ, содержащий связанный объект.

2. Выделите связанный объект.

3. Выберите Правка, Связи (Edit, Links), появляется диалоговая панель Связи (Links).

4. Выберите необходимое действие, нажав одну из клавиш ( Открыть источник, Сменить источник, Обновить, Разорвать связь).

5. Завершив действие, нажмите ОК .

Для удаления связанного объекта выделите его и нажмите клавишу Delete.

Рис. 122. Связывание объекта

Редактирование связи с помощью контекстного меню
Контекстное меню связанного объекта содержит команды для управления связанным объектом. Щелкните правой клавишей мыши на связанном объекте для того, чтобы открыть его контекстное меню, и выберите необходимые действия для изменения связи (рис. 123).

Рис. 123. Контекстное меню связанного объекта

Упражнение

Связывание и редактирование объектов, созданных в Excel, в документе Word

1. Переключитесь в Excel и откройте файл Образование сотрудников.х1 s .

2. Выделите диапазон А2:С5, который нужно скопировать.

3. Выберите Правка, Копировать (Edit, Copy), диапазон ячеек скопирован в буфер обмена.

4. Переключитесь в Word и создайте файл Отчет. doc.

5. Переместитесь на нужную страницу и поместите позицию вставки в пустом абзаце.

6. Выберите Правка, Специальная вставка (Edit, Paste Special). Появится панель диалога Специальная вставка.

7. Выберите Объект лист Microsoft Excel (Microsoft Excel Worksheet Object) из списка Как (As).

8. Пометьте переключатель Связать (Paste Link).

9. Нажмите OK , произведена вставка со связью рабочего листа в документ.

10. Выйдите из Excel.

11. Нажмите Нет (No) для того, Чтобы не сохранять большой буфер обмена.

Упражнение

Редактирование связанного объекта

1. Щелкните дважды левой кнопкой мыши на объекте в документе Word.

2. Excel запущен, и соответствующий файл открыт.

3. Замените числовое значение в ячейке A3 рабочего листа на 100000.

4. Сохраните файл.

5. Выйдите из Excel.

6. Появится окно Word, и значение в ячейке рабочего листа будет обновлено.

7. Сохраните документ.


Приложение Microsoft Outlook

  • Основные возможности Оutlook
  • Запуск Outlook
  • Элементы и папки Outlook
  • Завершение работы с Outlook
  • Outlook сегодня
  • Календарь
  • Изменение представления задач в Календаре
  • Создание новой встречи (первый способ)
  • Создание новой встречи (второй способ)
  • Создание повторяющейся встречи
  • Настройка параметров Календаря
  • Контакты
  • Создание нового контакта
  • Адресная книга и контакты
  • Задачи
  • Дневник
  • Заметки
  • Доступ к файлам, их просмотр и совместное использование
  • Электронная почта
  • Как настроить электронную дочту
  • Как получить и просмотреть почту
  • Как написать электронное письмо
  • Как удалить сообщение
  • Как ответить на письмо
  • Как пользоваться адресной книгой
  • Как отсортировать входящие сообщения
  • Как сохранить сообщения в виде файла

Основные возможности Outlook

Приложение Microsoft Outlook-мощный инструмент для организации индивидуальной и групповой работы на компьютере. Outlook представляет собой программу управления данными.

Outlook может использоваться для документооборота, формирования задач и заданий группы, управления электронной почтой, планирования дел и собраний, ведения списка контактных лиц и дневника выполняемых действий.

Некоторые возможности Outlook можно использовать с другими приложениями Office. В частности, можно добавить задачу, которую следует выполнить с документами Word и Excel, а также записывать сведения о работе, проделанной над любым документом. С помощью Outlook можно быстро выяснить, с какими документами, сколько времени и когда вы работали.

Outlook позволяет создавать личные списки адресов, сохранять их, управлять массовой рассылкой для отправки сообщений или документов адресатам.

Электронные сообщения могут создаваться в любой программе Office, включая Word, Excel, Access и PowerPoint. Эти сообщения удобнее отправлять в формате HTML, что делает их чтение возможным независимо от того, установлена ли на компьютере адресата соответствующая программа Office. Кроме того, для отправки файла, созданного в, любой программе Office как сообщения Outlook, не требуется выходить из этой программы.

Outlook позволяет поддерживать базы данных таких информационных элементов, как заметки, адреса и телефоны корреспондентов, дневниковые записи и т. д.

Приложение Microsoft Outlook относится к программам информационных менеджеров (ПИМ) и включает функции таких программ Microsoft, как Schedule Mail, Project, Microsoft Exchange и Explorer (Проводник Windows).

Outlook состоит из следующих взаимосвязанных компонентов, в которых используется единообразная форма представления информации:

  • Outlook сегодня - сводки событий;
  • электронной адресной и телефонной книги (Контакты) ;
  • Календаря;
  • планировщика заданий (Задачи) ;
  • журнала событий компьютера ( Дневник) ;
  • электронной почты;
  • записной книжки (Заметки) .

Запуск Outlook

Запуск программы можно осуществить несколькими способами.

1. Нажмите кнопку Пуск и из пункта Программы выберите Microsoft Outlook.

2. Дважды щелкните мышью по ярлыку Microsoft Outlook на рабочем столе.

3. Нажмите кнопку Microsoft Outlook на панели Microsoft Office.

Откроется главное окно Outlook с открытой (по умолчанию) папкой Входящие, где хранится сообщение "Вас приветствует Microsoft Outlook 2000" (см. рис. 124).

Рис. 124 Главное окно Microsoft Outlook

Главное окно Outlook очень похоже на окна других приложений. Оно состоит из строки заголовка, в которой отображается название открытой папки, а также стандартные кнопки сворачивания, разворачивания и закрытия окон. Ниже расположены строка меню и панель инструментов. Левая окно - панель с ярлыками папок, в ней находятся значки для быстрого доступа к ним. По умолчанию панель Outlook содержит три группы ярлыков: Ярлыки Outlook, Мои ярлыки и Другие ярлыки.

Группа Ярлыки Outlook содержит следующие ярлыки; Outlook сегодня, Входящие, Календарь, Контакты, Задачи, Заметки, Удаленные.

Группа Мои ярлыки содержит ярлыки: Черновики, Исходящие, Отправленные, Дневник, Обновление Outlook.

Группа Другие ярлыки содержит ярлыки для работы с файловой структурой компьютера: Мой компьютер, Мои документы, Favorites (Избранное).

Справа - панель со списком папок и панель просмотра информации, где отображается содержимое выбранной папки. Работа с панелью Список папок аналогична работе с Проводником Windows.

Элементы и попки Outlook

Основными единицами информации в Outlook являются элементы различных типов встречи, сообщения, заметки, контакты, задачи, пометки в Дневнике . Ontlook хранит элементы информации в папках, причем в одной папке могут храниться элементы только одного типа. Так, все заметки хранятся в папке Заметки , все задачи - в папке Задачи и т. д. Фактически Outlook организует базу данных этих элементов. Папка Outlook- это логическое хранилище информации, не связанное с физическим способом хранения информации на диске. Хотя все эти папки имеют имена, они не видны из программы Проводник Windows , поскольку вся информация Outlook хранится в едином файле на диске.

При первом запуске Outlook пользователь имеет доступ к нескольким типам элементов информации. Outlook хранит эти элементы в следующих папках, которые содержатся в папке Личные папки .

Outlook сегодня показывает сводку событий, произошедших и запланированных та день. На ней представлено число новых сообщений, перечислены встречи, запланированные на неделю, и задачи. Эта страница удобна для обзора текущего дня и предстоящей недели.

Входящие содержит поступающие сообщения электронной почты и факсы.

В Календаре отображаются собрания и напоминания о встречах, а также планируются встречи и собрания с другими пользователями. Можно установить вывод оповещения для элементов Календаря. Если оповещение установлено, то в заданное время на экране появляется окно с напоминанием о предстоящем событии или встрече. При планировании собраний имеется возможность просмотра сведений о занятости участников и выбора удобного времени. Также Outlook упрощает отслеживание ежегодных событий, например отпусков и дней рождения.

Контакты Outlook используются для хранения имен, номеров телефонов и адресов деловых партнеров. Списки контактных лиц могут импортироваться в Outlook из других программ.

Задачами , назначаемыми на рабочие дни, можно управлять с помощью служебных и личных списков задач Outlook. Можно установить важность задач, включить выдачу напоминаний о сроке завершения и обновлять сведения о ходе выполнения задачи. В Outlook выполняется отслеживание повторяющихся задач. Outlook также может использоваться для назначения задач другим пользователям и наблюдения за их выполнением.

Заметки в Outlook облегчают создание и публикацию сведений, важных для вас и ваших сотрудников, а также управление этими сведениями.

В папке Удаленные находятся все удаленные элементы.

Черновики содержат черновики и сообщения, не готовые к отправке.

Исходящие - сообщения и факсы, готовые к отправке, но еще не отправленные.

Папка Отправленные содержит копии отправленных сообщений электронной почты.

Дневник содержит ежедневные записи о личной деятельности. Запись в Дневнике автоматически создается при отправке и приеме электронных сообщений, работе в любом приложении Microsoft Office. Имеется возможность создавать любые записи вручную.

Общий принцип работы с Outlook таков: открыв папку, нужно выбрать требуемый элемент и автоматически запустится обслуживающая его форма.

Чтобы быстро найти элемент, не просматривая списки элементов Outlook, можно воспользоваться кнопкой Найти на панели инструментов. Эта команда позволяет выполнять поиск любых элементов Outlook, включая сообщения, встречи, контакты и задачи. Пользователь Outlook может задавать весьма разнообразные условия поиска, используя команду Расширенный поиск в меню Сервис . С помощью кнопки Организовать на панели инструментов можно упорядочить содержимое папок, установить свои правила обработки сообщений, даже оградить себя от нежелательных адресатов.

Для каждой папки существует набор представлений - способов показа элементов на экране. Набор стандартных представлений включает: таблицу, временную шкалу, карточки и др., но можно создавать и свои собственные с нужными параметрами фильтрации, группировки и сортировки элементов, изменять шрифты представлений.

Настройка параметров представления данных и режимов работы элементов Outlook осуществляется при нажатии соответствующей клавиши в диалоговом окне команды Параметры меню Сервис (рис. 125).

Рис. 125. Окно Параметры

Завершение роботы с Outlook

Для корректного закрытия Outlook выберите команду Файл, Выход и завершение команды.

Outlook сегодня

Outlook сегодня - это самые важные сведения Outlook - почта, календарь и список задач, собранные в одном месте. На странице Outlook сегодня приводится обзор текущего дня, можно посмотреть краткую сводку назначенных встреч, список задач и количество вновь поступивших сообщений электронной почты.

Чтобы запустить Outlook сегодня, щелкните по его значку на панели Outlook или задайте его в качестве используемого по умолчанию представления (рис. 126).

Рис. 126. Окно Outlook сегодня

Для изменения настроек данного представления щелкните на поле Настройка "Outlook сегодня" в верхнем правом углу. Откроется окно настройки (рис. 127). Назначения параметров настройки Outlook сегодня приведены в табл. 37.

Рис. 127. Настройка Outlook сегодня

Таблица 37. Назначение параметров настройки Outlook сегодня

Параметр | Назначение параметра
Запуск | Установите флажок, если вы хотите при запуске открывать окно Outlook сегодня
Сообщения | Выбор папок с элементами типа Сообщение для отображения их а данном представлении. По умолчанию Outlook отображает количество элементов в папках Входящие, Исходящие, Черновики
Календарь | В раскрывающемся списке можно выбрать количество дней, элементы которых будут отображаться. По умолчанию Outlook отображает встречи за последние пять дней
Задачи | Выбор задач, которые следует отображать
Стили | В раскрывающемся списке можно выбрать один из пяти стилей Outlook сегодня: Стандартный, Стандартный (две колонки), Стандартный (одна колонка), Лето, Зим а

После внесения изменений в настройки нажмите кнопку Сохранить изменения в правом верхнем углу.

Календарь

Календарь используется для планирования предстоящей деятельности и напоминания о встречах, собраниях, важных событиях и для ведения дел.

Встреча - это мероприятие, для которого в Календаре резервируется время, но на которое не приглашаются люди и для которого не привлекаются ресурсы.

Собрание - это встреча, на которую приглашаются люди и привлекаются ресурсы.

Событие - это мероприятие продолжительностью не менее 24 ч.

Для открытия календаря щелкните по ярлыку Календарь на панели Outlook. Откроется окно Календаря (рис. 128). Панель просмотра информации Календаря разделена на три части:

  • список встреч (слева) отображает текущий день с расписанными по часам встречами, событиями и собраниями;
  • календарик (справа вверху) отображает дни текущего месяца;
  • панель задач отображает текущие задачи.

Дата в Календаре, выделенная жирным шрифтом, обозначает, что на этот день запланировано мероприятие. Щелкнув по дате на Календаре, вы можете просмотреть расписание на этот день. Для выделения несмежных дней в Календаре щелкните по нужным дням, удерживая нажатой клавишу Ctrl.

Чтобы перенести мероприятие на другой день, перетащите его название из Календаря на другую дату в календарике, расположенном в верхнем углу окна Календарь (рис. 128).

Панель задач в Календаре представляет список задач, содержащихся в папке Задачи, который можно просматривать разными способами, По умолчанию устанавливается представление Задачи на сегодня. Это представление можно изменить.

Изменение представления задач в Календаре

1. Выберите команду Представление задач в меню Вид.

2. Появится список представлений панели задач: все задачи, задачи на сегодня, активные задачи для выделенных дней, задачи на следующие 7 дней, просроченные задачи, задачи, завершенные в выбранные дни. Отметьте нужное представление.

3. Установите или снимите флажок Включить задачи без даты завершения.

Перенеся задачу из панели задач в Календарь, вы запланируете время работы над ней. Все изменения задач на панели отражаются в папке Задачи.

Рис. 128. Окно папки Календарь

Рассмотрим, как запланировать предстоящее мероприятие с помощью Календаря на примере создания встречи. Для создания встречи существует несколько способов. Вот два из них.

Создание новой встречи (первый способ)

1. Раскройте папку Календарь.

2. Выберите в меню Файл команду Создать, в раскрывшемся меню выберите Встреча.

3. На экране появится форма ввода информации (рис. 129).

4. В поле Тема введите описание - семинар.

5. В поле Место определите место встречи - КУДИЦ.

6. Введите время начала и время окончания встречи, соответственно 14 сентября 2000 года в 12:30, 14 сентября 2000 года в 13:30.

7. Установите прочие параметры по мере необходимости.

8. Сохраните запись, нажав кнопку Сохранить и закрыть. В вашем Календаре появилась запись о предстоящем семинаре (рис. 129).

Рис. 129. Форма Встреча

Создание новей встречи (второй способ)

1. Выделите интервал времени в нужный день на панели Список встреч .

2. Щелкните по нему правой кнопкой мыши.

3. Выберите в открывшемся меню команду Создать встречу .

4. Заполните поля формы Встреча .

Помимо единичных встреч, происходят встречи периодически повторяющиеся. Например, семинар по новым информационным технологиям проводится в организаций каждый месяц.

Создадим встречу с периодом повторения 14-е число каждого нового месяца и продолжительностью повторения б месяцев.

Создание повторяющейся встречи

1. Выберите команду Создать повторяющуюся встречу в меню Действия .

2. На экране появится форма Повторение встречи .

3. В поле Время встречи вредите время начала (12.30) и время окончания (13.00).

4. В поле Повторять отметьте ежемесячно, повторять 14 числа каждого 1 месяца.

5. В поле Пределы повторения введите б в пункт Завершить после _ повторений .

6. Нажмите ОК .

7. Откроется форма Повторяющаяся встреча, похожая на форму Встреча, используемую при создании единичной встречи.

8. В поле Тема введите - семинар .

9. В поле Место введите - КУДИЦ .

10. Сохраните запись, нажав кнопку Сохранить и закрыть .

Создать повторяющуюся встречу можно и из единичной. В раскрытом окне Встреча (см. рис. 129) нажмите кнопку Повторение, появится диалоговое окно Повторение встречи.

Закладка Доступность участников позволяет быстро организовать собрание с участием нескольких лиц (рис. 130). При выборе времени собрания и определении списка участников формируется расписание каждого участника. Средство автовыбора позволяет найти интервал времени, удобный для всех. Если кто-то находится в другом часовом поясе, просмотрите время собрания в этом поясе. Определив время собрания, можно рассылать приглашения участникам.

Рис. 130. Закладка Доступность участников

Имеется возможность добавлять в Календарь национальные и международные праздники, быстро переключать часовой пояс в Outlook, при этом Календарь продолжает отображать и время в начальном часовом поясе.

Настройка Параметров Календаря

1. Вызовите команду Параметры из меню Сервис .

2. Нажмите кнопку Параметры календаря, откроется окно, позволяющее настроить параметры Календаря (рис, 131).

Рис. 131. Параметры Календаря

Контакты

Папка Контакты - электронная адресная и телефонная книга (рис. 132) предназначена для хранения сведений о людях и организациях (контактах). В Контактах может храниться почтовый адрес, адрес электронной почты, несколько номеров телефонов и другие всевозможные сведения, касающиеся контактного лица, должность, день рождения. Элемент Контакт может содержать более 100 стандартных полей со сведениями о корреспонденте.

Рис . 132. Окно Outlook с раскрытой папкой Контакты

Создание нового контакта

1. Выберите в меню Файл команду Создать контакт , появится форма контакта с открытой закладкой Общие , которая содержит пять областей с полями общей информации о контакте (имя контакта, телефоны, адрес, электронная почта и WWW-адрес, описание).

2. Заполните поля диалогового окна для формирования контакта (рис. 133).

3. Нажмите кнопку Сохранить и закрыть.

Рис. 133. Закладка Общие формы Контакт

Для каждого контакта задается до трех адресов (рабочий, домашний или дополнительный). Отметьте один из них как почтовый, для использования его на конвертах, наклейках и при слиянии документов в Word. Данные в карточке о контакте помещаются в отдельные поля. Это позволяет сортировать, группировать и фильтровать контакты.

Помимо закладки Общие форма Контакт имеет еще четыре закладки: Подробности, Действия, Сертификаты, Все поля.

На закладке Подробности можно ввести дополнительную информацию о контакте (деловые подробности, личные подробности и т. д.).

На закладке Действия отображаются все действия, связанные или назначенные контакту (встречи, задачи, сообщения и т. д.). Можно быстро просматривать все данные о контактах, например дату и тему полученных электронных сообщений.

Просмотр данных о контакте в электронной почте

1. Откройте нужный контакт, щелкнув по нему мышью (например, Arkad ii Lyubarev).

2. Перейдите на закладку Действия.

3. В поле Показать выберите Электронная почта.

4. В окне появились все электронные сообщения выбранного контакта (рис. 134).

Рис. 134. Окно данных о контакте в электронной почте

Закладка Сертификаты служит для назначения определенного цифрового сертификата безопасности при отправке сообщений данному контакту.

Закладка Все поля дает возможность просматривать всю информацию по контакту и вводить дополнительную.

С помощью команд меню Действия для контакта можно задать поручение, адресовать приглашение на собрание и т. п. (рис. 135). Если есть модем, Outlook набирает номер телефона контакта. Очень часто требуется выполнить одни и те же процедуры для нескольких клиентов. Например, если нужно отправить приглашение всем участникам собрания, Outlook предоставляет возможность объединения контактов в специальные группы рассылки.

Рис. 135. Команды меню Действия

Создание списка рассылки

1. Выберите пункт Создать список рассылки в меню Действия.

2. На закладке Члены заполните поле Имя (например, участники собрания).

3. Наймите кнопку Выберите членов.

4. Выберите нужный контакт и нажмите кнопку Добавить.

5. Повторите пункт 4 для всех участников.

6. Нажмите кнопку ОК, затем кнопку Сохранить и закрыть.

Папка Контакты имеет семь стандартных представлений (табл. 38).

Таблица 38. Представления папки Контакты

Представление | Отображаемые элементы
Адресные карточки | Отображает краткую информацию о каждом контакте в виде визитной карточки
Подробные адресные карточки | Отображает полную информацию о каждом контакте в виде визитной карточки
Список телефонов | Табличное представление всех контактов
По категориям | Группировка элементов по категориям
По организациям | Группировка элементов по организациям
По местоположению | Группировка элементов по местоположению
По отметке "К исполнению" | Группировка элементов по отметке К исполнению

Адресная книга и контакты

Windows имеет встроенное приложение для работы с контактами; это адресная книга, но возможности адресной книги Outlook гораздо больше, чем адресной книги Windows. Часто, работая с другими приложениями Windows, приходится использовать данные из адресной книги. Для того чтобы папка Контакты отображала свою информацию в адресной книге Windows, необходимо установить специальный параметр.

Изменение параметров папки Контакты

1. Нажмите правую клавишу мыши, установив указатель на ярлыке Контакты .

2. В появившемся контекстном меню выберите пункт Свойства (откроется диалоговое окно Свойства папки "Контакты" ).

3. На закладке Адресная книга Outlook отметьте флажок Показать эту папку как адресную книгу.

4. Нажмите кнопку ОК.

Задачи

Задача - это любое дело или поручение, личное или служебное, сведения о степени выполнений которого хранятся в Outlook (рис. 136).

Рис. 136. Окно Outlook с раскрытой папкой Задачи

Задачи бывают разовыми или повторяющимися. Повторение задачи происходит с регулярными интервалами, например написание ежеквартального отчета о проделанной работе. Существует возможность добавить в список задач Outlook ту, которую следует выполнить для активного документа Word. Например, рецензия на документ должна быть готова к определенной дате. Можно открыть документ и, находясь в текстовом редакторе Word, добавить соответствующую задачу в Outlook.

Задачи можно перемещать в списке. Присваивая задачам различные приоритеты, можно сортировать их, располагая по степени важности.

Создание разовой задачи

1 . Выберите команду Создать из меню Файл или щелкните мышью в поле Добавление элемента.

2. По умолчанию форма Задача с полями для заполнения (табл. 39) откроется на закладке Задача .

Таблица 39. Поля формы Задача

Поле | Значения поля | Значения по умолчанию
Тема | Тема задачи | Не устанавливается
Срок | Срок выполнения задачи, Outlook не позволяет оставить значение этого поля пустым | Не устанавливается
Дата начала | Дата начала работы. Может быть не определена | Не устанавливается
Состояние | Пять состояний задачи на данный момент: На началась, Выполняется, Завершена, В ожидании, Отложена | Не началась
Готово | Состояние задачи, в данный момент в процентном соотношении | 0%
Важность | Три значения важности задачи: Высокая, Обычная, Низкая | Обычная
Оповещение | Устанавливается на определенную дату и время | Устанавливается надень завершения задачи на 8.30 утра
Описание | Содержит текст с описанием задачи, а также присоединенные файлы и внедренные объекты |
Контакты | Указываются контакты, связанные с решением данной задачи |
Категории | Указывается принадлежность к категории |
Частное | Указывается характер задачи |

1. Введите тему задачи - подготовка к презентации.

2. Введите срок окончания - 21.09.2000 и дату начала работы - 15.09.2000.

3. Введите значение для поля Состояние - не началась, соответственно в поле Готово -0%.

4. Заполните поле Важность - обычная.

5. Введите дату и время оповещения - в 9 часов утра 21.09.2000.

6. Для отображения диалогового окна Категории (рис. 137) нажмите кнопку Категории.

Рис. 137. Выбор категории

Установите в списке флажок около нужной категории - Международные контакты.

Нажмите кнопку ОК .

После заполнения всех полей формы (рис. 138) щелкните кнопку Сохранить и закрыть.

Рис. 138. Форма задачи

На закладке Подробно формы Задача можно вносить информацию о реально затраченном времени, об объемах работ, о расходах и т. д.

При регулярном повторении действий, например написании квартального отчета или визите в спортзал, определите только первый экземпляр задачи. Следующая копия создается автоматически в зависимости от заданного интервала и даты, на которую назначено выполнение задачи.

Создание новой повторяющейся задачи

1. Раскройте форму задачи описанным выше способом.

2. Заполните поля формы.

3. Нажмите кнопку Повторение . Раскроется диалоговое окно Повторение задачи (рис.139).

4. Выберите частоту повторения задачи.

5. Установите параметры выбранной частоты, время, дату начала и окончания.

6. Нажмите ОК, затем кнопку Сохранить и закрыть.

Для назначения задач другим пользователям применяются поручения (команда Создать поручение в меню Действия). Вид формы задачи при этом несколько изменится (рис. 140). Если вы хотите следить за ходом работы над задачей, то установите флажок Держать обновленную копию этой задачи в списке задач.

рис. 139. Диалоговое окно Повторение задачи

Рис. 140. Форма задачи в процессе создания поручения

Дневник

Существует возможность автоматической записи сведений о работе Outlook и данных о файлах, созданных любым приложением Office. Каждая запись Дневника содержит сведения об одной операции (создание документа, ответ на запрос, сообщение электронной почты и т. п.). Виды деятельности, автоматически заносимые в Дневник, можно установить в диалоговом окне Параметры дневника (рис. 141), выбрав команду Параметры в меню Сервис.

Рис. 141. Окно Параметры дневника

Действия, отмеченные в поле Автозапись элементов, будут заноситься в Дневник автоматически. Все другие действия, включая беседы и работу с обычными письмами, можно записывать в Дневник вручную.

Создание записи в Дневнике

Т. Нажмите кнопку Создать, Запись в дневнике; раскроется диалоговое окно Запись в дневнике (рис. 142).

2. Выберите тип записи в поле Тип (например, письмо).

3. Заполните нужные поля диалогового окна.

4. По окончании создания записи нажмите кнопку Сохранить и закрыть для сохранения записи в Дневнике.

Рис. 142. Форма записи в Дневнике

Каждая запись Дневника представляет собой один факт и регистрируется при его совершении. Например, запись о документе вносится при его создании или использовании. Можно открыть и просмотреть подробные сведения. Кроме того, запись можно использовать как средство быстрого доступа к элементу Outlook или соответствующему документу.

Если вы помните дату работы с файлом, но забыли, где он находится, обратитесь к Дневнику: это позволяет найти нужную информацию.

При наличии модема можно записывать продолжительность телефонных разговоров и других действий.

В Дневнике Outlook можно задать автоматическую запись ваших связей с контактами, выбранными из списка. Автоматически записываемые в Дневник Outlook документы иногда появляются не сразу, а через несколько минут.

Дневник имеет шесть стандартных представлений: по типу, по контактам, по категориям, список элементов, за последние семь дней, телефонные звонки. На рис. 143 записи в Дневнике сгруппированы по типам и распределены по временной шкале. Представления в виде временной шкалы имеют различный масштаб: в режимах День и Неделя записи в Дневнике изображаются значком соответствующего типа и текстом темы (рис. 143), в режиме Месяц - только значком.

Рис. 143. Записи в Дневнике в режиме День

Заметки

Заметки - это электронный заменитель бумажного блокнота с отрывными листками, куда заносятся вопросы, напоминания и многое другое, что вы обычно записываете в бумажный блокнот. В заметках удобно хранить сведения, которые могут понадобиться позднее, например указания или текст для вставки в другие элементы или разделы документов.

Заметку легко создать, вызвав соответствующее окно программы Outlook (рис. 144).

Можно работать, оставив заметки открытыми на экране; можно сохранить вместе с другими заметками или экспортировать в другие документы Microsoft Office.

Текст заметки набирается шрифтом, заданным в поле диалогового окна Параметры заметок, доступном при выборе команды Параметры в меню Сервис (рис.145).

Объем вводимого текста неограничен; если он превышает стандартный размер заметки, текст можно прокрутить. Можно увеличить и уменьшить стандартный размер заметки, перетащив границу окна с помощью мыши.

Рис. 144. Окно Outlook с раскрытой папкой Заметки

Рис. 145. Диалоговое окно Параметры заметок

Доступ к файлам, их просмотр и совместное использование

Имена файлов и папок отображаются в Outlook так же, как и в Проводнике Windows. Просмотр папок и файлов в Outlook осуществляется посредством группы Другие ярлыки на панели Outlook.

Просмотр папки или файла

1. Щелкните левой кнопкой мыши по названию группы Другие ярлыки.

2. Щелкните по ярлыку Мой компьютер ; в области просмотра информации появятся доступные диски, папки и файлы (рис. 146).

Форма представления данных устанавливается выбором команды Текущее представление в меню Вид.

Если на компьютере установлены программы Excel или Word, можно создать файл, не выходя из Outlook, выбрав команду Создать документ Office в меню Файл .

Рис. 146. Просмотр файлов и папок в окне Outlook

В Outlook можно задавать поиск любых файлов по заданным условиям, выбрав команду Расширенный поиск в меню Сервис . После нажатия кнопки Найти отобранные элементы выводятся в области Результат поиска (рис. 147).

Рис. 147. Список найденных файлов

Найденные файлы можно сортировать, группировать, задавая параметры команды Текущее представление в меню Вид (рис. 148).

Для организации удобного хранения информации в Outlook можно использовать папки, ярлыки которых доступны при выборе панели Другие ярлыки и находятся слева в диалоговом окне программы (см. рис. 146).

Средства создания ярлыка пользовательской папки в любой группе такие же, как и в Проводнике.

Использование общих папок или совместное использование папок возможно, только если вашим администратором организована система разграничения прав совместного доступа и использования папок.

Рис. 148. Группировка найденных файлов

Совместный доступ к папке

1. Нажмите на панели кнопку Другие ярлыки .

2. Щелкните значок Мой компьютер.

3. Дважды щелкните диск, содержащий папку, к которой требуется открыть совместный доступ.

4. Щелкните правой кнопкой мыши по нужной папке и выберите в контекстном меню команду Доступ .

5. Выберите необходимые настройки (рис. 149).

Допустимый объем действий в совместно используемой частной папке зависит от ваших прав доступа.

Для передачи файла в совместное пользование поместите его в общую папку или создайте почтовое сообщение и вставьте в него файл.

Рис. 149. Закладка Доступ

Электронная почта

Мы уже говорили о том, что Microsoft Outlook можно использовать для организации личной деятельности, но только коллективная работа с Outlook позволяет реализовать все возможности, одна из которых - обмен сообщениями электронной почты.

Электронная почта в настоящее время является одним из основных способов оперативного обмена деловой информацией. Она позволяет вести переписку, отправлять сообщения, добавлять в них вложенные файлы, а также отвечать на приглашения и т. п.

Для отправки, хранения и получения сообщений и элементов Outlook, а также для задания места хранения сведений Outlook используется группа настроек, называемая информационной службой. Примеры информационных служб: оперативная служба Microsoft Network, сервер Microsoft Exchange. Если планируется использование в Outlook средств электронной почты, необходимо включить в конфигурацию соответствующую информационную службу. Информационную службу электронной почты в любой момент можно добавить или удалить. Если конфигурация уже создана администратором и в ней установлена информационная служба и параметры электронной почты пользователя, то можно приступать к настройке электронной почты в Outlook.

Как настроить электронную почту

Настройка электронной почты

1. В меню Сервис выберите пункт Параметры.

2. На закладке Настройки нажмите кнопку Параметры почты.

3. В открывшемся окне (рис. 150) отметьте флажками те пункты, которые вам нужны.

Рис. 150. Окно Параметры электронной почты

Если вы ведете интенсивную .электронную переписку с постоянным кругом адресатов, держать в памяти электронные адреса всех своих партнеров сложно. Для того чтобы адреса и имена ваших партнеров заносились в папку Контакты автоматически, Необходимо отметить флажком пункт Адреса, по которым я отвечаю, помещать в папку.

Для установки дополнительных параметров воспользуйтесь кнопкой Дополнительные параметры (рис. 151) .

В зависимости от установленных флажков в группе При получении сообщения Outlook может подать звуковой сигнал, изменить на время вид курсора. Воспользовавшись кнопкой Параметры отслеживания в окне Параметры электронной почты, вы сможете установить автоматическую обработку уведомлений о доставке сообщений.

Рис. 151. Окно Дополнительные параметры электронной почты

Как получить и просмотреть почту

Откройте папку Входящие, щелкнув по ее ярлыку на панели Outlook (рис. 152). В левом верхнем окне, рядом с названием папки, показано число полученных вами сообщений. Рабочее поле состоит из двух частей:

  • списка сообщений;
  • текста сообщения (выделенного).

Список сообщений содержит данные о письмах, имеющихся в текущей папке. К этим данным относятся: Автор сообщения (поле От ), Тема сообщения (поле Тема ), Дата получения (поле Получено).

В поле текста сообщения показывается содержимое текущего сообщения (выделенного синим цветом).

Заголовки писем, которые вы еще не прочитали, отмечены значком запечатанного конверта, в отличие от них прочтенные письма- значком открытого конверта.

Скрепка рядом с заголовком письма показывает на то, что в письме имеется вложенный файл.

Красный восклицательный знак рядом со значком конверта указывает на высокую важность сообщения, синяя стрелка вниз - на низкую.

Рис. 152. Окно просмотра папки Входящие

Как написать электронное письмо

В принципе электронная переписка ничем не отличается от обычной бумажной. Электронное письмо должно быть грамотно составлено, перед отправкой надо тщательно проверить орфографию. Суть должна быть изложена кратко и четко, тем более что скорость общения по электронной почте позволяет получателю письма быстро запросить у отправителя интересующие его подробности. Письмо должно быть написано в обычном деловом стиле, без употребления жаргона и нестандартных сокращений.

Письмо следует начинать с приветствия. Дата и электронный адрес могут и не проставляться, так как они указываются в заголовке письма.

И наконец, как и на обычные письма, на электронные письма желательно отвечать, хотя бы кратко, что письмо принято к сведению.

Создание сообщения

1. Выберите в меню Файл команду Создать сообщение или нажмите кнопку Создать сообщение на панели инструментов.

2. Откроется окно с заготовкой письма (рис. 153).

Рис. 153. Создание нового сообщения

Почтовое сообщение состоит из следующих полей:

Тип поля | Назначение поля
Кому | Указываются адреса получателей сообщения
Копия | Указываются адреса дополнительных получателей
СК | Указываются адреса дополнительных получателей сообщения, не отображаемых в списке получателей
Тема | Краткое описание сообщения
Тело сообщения | Само сообщение

3. В поле Кому введите имя вашего адресата. Можно воспользоваться сведениями об адресатах из вашей электронной записной книжки (Контакты) , нажав кнопку Кому .

4. Появится диалоговое окно Выбор имен (рис. 154).

Рис. 154. Диалоговое окно Выбор имен

Вам достаточно щелкнуть по нужному имени в окне Контакты и нажать кнопку Кому , чтобы скопировать его в список получателей сообщения.

Если вы хотите добавить адресата в папку Контакты , нужно воспользоваться кнопкой Создать контакт и занести его имя, фамилию и адрес электронный почты.

Очень часто мы сталкиваемся с ситуацией, когда письма нужно разослать в несколько адресов. Это можно сделать разными способами. Можно перечислить всех адресатов, выбирая их из открывшегося списка. Но правильнее оставить в поле Кому одного адресата, а всех остальных поместить в поле Копия . Очень часто бывает так, что, рассылая коммерческие предложения в различные адреса, вы каждому адресату хотите дать понять, что этот текст был создай исключительно для него. Для этого внесите всех получателей (кроме основного) в поле СК.

5. После того как указан адресат сообщения, необходимо задать тему сообщения в поле Тема (см. рис. 153).

Когда заданы адресат и тема сообщения, можно набирать сам текст. Делается это точно так же, как в текстовом редакторе.

Удобно в качестве редактора сообщений электронной почты использовать Microsoft Word.

Выбор редактора сообщений электронной почты

1. Войдите в меню Сервис и выберите пункт Параметры в окне входящие.

2. Появится диалоговое окно Параметры (рис. 155), раскройте закладку Сообщение.

3. На этой же закладке, нажав кнопку Шрифты , можно установить шрифт и размер шрифта, который вы будете использовать для текстов отправляемых и получаемых сообщений.

Почтовое сообщение в Outlook может быть подготовлено в следующих форматах:

  • формат RTF Microsoft Outlook;
  • обычный текст;
  • HTML.

Для установки формата сообщения воспользуйтесь командами меню Формат.

Текстовый формат использует в теле сообщения только текст, и все иные способы форматирования (цвет фона, шрифтовые вариации и т. д.) отсутствуют.

Использование формата RTF Microsoft Outlook дает возможность форматирования текста, установки маркеров, выравнивания. Используя HTML, вы можете создавать "красивые" письма. В письмо можно вставить гиперссылку, эффектный рисунок, встраивать таблицы, задавать фон и т. д.

В каком формате рассылать сообщения электронной почты - решать вам, но надо помнить о том, что не все пользователи электронной почты умеют распо знавать формат HTML. Поэтому лучше выбрать для почты формат обычного текста. Если же вы уверены в том, что ваши адресаты умеют распознавать формат HTML, вы получите возможность отправлять красочные проспекты, рекламные листки, прайс-листы с многочисленными эффектами.

Рис. 155. Диалоговое окно Параметры

Если вам нужно разослать приглашения, поздравления, вы можете воспользоваться бланками-шаблонами.

Использование бланков-шаблонов

1. Войдите в меню Действия .

2. Выберите пункт Новое сообщение с помощью других бланков. Вам представится возможность выбрать бланк, который вас устроит.

Часто возникает необходимость присоединить к электронному письму какой-либо файл.

Вставка файла в сообщение

1. Выберите в меню Вставка пункт Файл .

2. Появится стандартное окно Вставка файла (рис. 156), с помощью которого укажите тот файл, который надо присоединить к письму.

3. В группе Вставка выберите один из трех видов вставки.

Вставка элемента в сообщение

1. Выберите в меню Вставка пункт Документ.

2. Появится окно Вставка элемента (рис. 157). В списке Папки выберите папку, содержащую элемент.

3. В списке Элементы выберите нужный элемент.

4. В группе Вставить как установите требуемый переключатель.

5. Нажмите кнопку ОК.

В Outlook существует понятие подписи. Для вставки подписи в конец письма воспользуйтесь пунктом Подпись меню Вставка.

Рис. 156. Окно Вставка файла

Рис. 157. Окно Вставка элемента

Когда сообщение готово к отправке, нажмите кнопку Отправить на панели инструментов. Подготовленное сообщение помещается в папку Исходящие и будет ждать доставки почты. После отправки письма его копия помещается в папку Отправленные, а в папке Исходящие оно удаляется.

Как удалить сообщение

Время от времени надо наводить порядок, очищая ваши папки от ненужных писем. Для того чтобы удалить письмо, достаточно установить курсор на его заголовке и нажать кнопку Del. Письмо не удаляется до конца- оно просто перемещается в папку Удаленные с тем, чтобы его впоследствии можно было восстановить. Папку Удаленные время от времени тоже необходимо чистить. Выполнить это можно, вызвав контекстное меню папки Удаленные и выбрав пункт Очистить папку.

Как ответить на письмо

Вы получили сообщение и хотите на него ответить или переслать кому-нибудь. Обычно с ответом Outlook отсылает копию первоначального сообщения. Для ответа дважды щелкните по заголовку письма, откроется окно с формой со общения. Процесс подготовки ответа ничем не отличается от подготовки нового письма. На панели инструментов можно в зависимости от вашего желания нажать следующие кнопки:

  • Ответить;
  • Ответить всем;
  • Переслать.

При нажатии кнопки Ответить на экран выводится форма нового сообщения с копией исходного сообщения. В поле Кому уже содержится имя адресата.

При нажатии кнопки Ответить всем Outlook выведет форму сообщения, в которой в поле Кому содержатся имена всех получателей копии данного сообщения.

При нажатии кнопки Переслать Outlook открывает такую же форму, как при ответе, но без имен адресатов. Чтобы указать адресата, нажмите кнопку Кому и в открывшемся диалоговом окне Выбор имен выберите нужное вам имя.

Как пользоваться адресной книгой

Если вы ведете интенсивную электронную переписку с постоянным кругом адресатов, держать в памяти электронные адреса всех своих партнеров по переписке сложно. В этом случае разумно использовать адресную книгу, в которой будут храниться электронные адреса.

Чтобы обратиться к адресной книге, выберите пункт Адресная книга в меню Сервис или нажмите кнопку Адресная книга.

Откроется окно со списком адресатов (рис. 158).

Рис. 158. Адресная книга

Первоначально у вас он, конечно, будет пустой, но добавить нового адресата в адресную книгу несложно.

Добавление нового адресата в адресную книгу

1. Нажмите кнопку Создать (Создать контакт) .

2. Появится окно (рис. 159), в котором укажите информацию об имени и фамилии вашего адресата и его электронный адрес.

3. Нажмите кнопку ОК . Новый адрес будет добавлен в книгу.

Рис. 159. Создание нового адреса

Любой адрес можно удалить из адресной книги. Для этого выделите адрес и нажмите клавишу Del.

Как отсортировать входящие сообщения

Как мы уже упоминали раньше, все документы удобнее хранить в папках, соответствующих номенклатуре дел, принятой в вашей организации. Это же касается и электронной переписки. Вы только начали работать с электронной почтой, и уже этих писем так много, что нужное трудно найти. Для удобства и ускорения работы заведите для каждой тематической группы писем свою папку. Создать папку можно с помощью контекстного меню, выбрав пункт Создать папку. Например, дайте ей имя той организации, с которой вы ведете деловую переписку, затем перетащите все письма, имеющие отношение к переписке с данной организацией. Но это не самый удобный вариант.

Outlook позволяет обрабатывать электронную почту при помощи мастера правил. Правила определяют действия, которые автоматически будут применяться для тех или иных сообщений. Существует несколько способов создания правил. Можно создать новое правило и задать условия, можно воспользоваться уже готовым и внести в него изменения. Если уже имеется сообщение, отвечающее одному из условий, которое предполагается внести в правило, то можно создать правило на основе этого сообщения, а затем добавить недостающие условия.

Использование мастера правил

1. Выберите пункт Мастер правил в меню Сервис.

2. Нажните кнопку Создать, введите признак, по которому будут сортироваться письма. Например, для того чтобы отобрать и поместить в нужную вам папку все письма, приходящих из ЗАО "Спецавтоматикамонтаж", можно в описание правила внести фамилию генерального директора предприятия Зинченко.

С помощью мастера правил можно избежать контактов с нежелательными для вас корреспондентами. Для этого нужно задать соответствующее описание правила и выбрать пункт Удаление обсуждения .

Как сохранить сообщения в виде файла

Любое сообщение можно сохранить в виде файла. Удобно использовать один из двух типов файлов: шаблон Outlook (тип .m s g) и текстовый (тип .t x t ). Пометьте щелчком мыши в списке нужное сообщение и выберите в меню Файл команду Сохранить как.

Помимо этого, есть возможность заархивировать все входящие или отправленные сообщения. Это требуется для создания резервной копии на случай потери сообщений или для переноса сообщений на другой компьютер. Для архивирования папки в меню Файл выберите команду Архивировать и подтвердите ваше действие. Полученные архивы можно впоследствии восстановить.


Введение

  • Аргументы в пользу автоматизации делопроизводства в российских условиях
  • Некоторые обычные возражения
  • Три уровня
  • С чего начать?

Достижения последних лет в вычислительной технике, обширный рынок сравнительно недорогих компьютеров и принтеров позволили успешно использовать персональный компьютер в делопроизводстве. Сегодня развитие малого и среднего бизнеса не обходится без компьютера в офисе организации.

Раньше работа с документами требовала времени и больших трудозатрат в связи с необходимостью перепечатывать вручную весь документ даже при внесении самых незначительных изменений. Огромные стеллажи бумажных архивов и "десять тысяч одних курьеров" определяли "лицо" солидной организации. Компьютером вызваны фундаментальные перемены в делопроизводстве. Компьютерные программы помогают работать с текстом, таблицами, графиками, рисунками, позволяют создавать электронные архивы документов, обеспечивают движение документов внутри и вне организации, их регистрацию и контроль.

В данной книге все "делопроизводящие" программы рассматриваются на примерах приложений, входящих в комплект Microsoft Office 2000 (в дальнейшем - просто Office).

Аргументы в пользу автоматизации делопроизводства в российских условиях

За последнее десятилетие в связи с развитием рыночных отношений в России появился устойчивый спрос на автоматизацию работы с документами в организации бизнеса. Огромный потенциальный спрос на программы и услуги в области автоматизации делопроизводства вызван целым рядом причин.

  1. С документами работают абсолютно асе организации и большое количество частных лиц.
  2. Практически каждая организация сталкивается с проблемами в делопроизводстве, даже если речь не идет об автоматизации: документы теряются, не контролируются и т. д.
  3. За счет улучшения ведения делопроизводства предприятия и организации получают реальный шанс улучшить качество своего управления, что является одной из актуальнейших задач современной российской экономики.
  4. Секретари и лица, отвечающие в организациях за ведение делопроизводства/ часто стремятся повысить свою квалификацию.

5. Возросли запросы пользователей на усовершенствованные программы автоматизации делопроизводства, способные интегрироваться с многочисленными автоматизированными рабочими местами, информационными и прикладными системами.

Целый ряд национальных особенностей в ведении делопроизводства, языке и культуре не позволяют использовать западные готовые прикладные решения. Однако появляется все большее количество российских производителей, предлагающих недорогие качественные решения в этой области, растет квалификация пользователей. Это дает надежду на то, что перспективы развития отрасли достаточно благоприятны.

Некоторые обычные возражения

Пользователи систем документооборота и руководители имеют много вполне уважительных причин для игнорирования систем автоматизированного управления документами.

  1. Счастливое неведение. Большинство пользователей и руководителей подразделений не представляют реально, как много времени теряется из-за проблем с документооборотом.
  2. Высокая стоимость. До недавнего времени системы управления документами были очень дороги. Новое программное обеспечение для персональных компьютеров изменило эту ситуацию, но большинство пользователей не знают об этой доступности.
  3. Инерция мышления. Ежедневные проблемы делают пользователей и руководителей нацеленными на сиюминутные результаты (финансовые проблемы, отношения с заказчиками и т. п.) и теряются из виду неэффективные процедуры управления документами.
  4. Неверное позиционирование. Большинство пользователей считают, что управление документами - удел только чрезвычайно крупных корпораций с тысячами служащих. Но в любой, даже очень небольшой фирме потери из-за неправильного управления документами отнимают много времени.
  5. Страх перед неудачей. Даже люди, которые знают, что система управления документами им нужна, могут не знать, с чего начать. Из боязни сделать что-нибудь не так эти пользователи предпочитают не делать ничего. Работа и так делается. Вопрос только в том, насколько эффективно.

Три уровня

В зависимости от реализации, возможностей и назначения системы делопроизводства, технического архива и документооборота можно поделить на три уровня:

1. Персональные системы (однопользовательские). Эти системы наиболее просты и дешевы, но не всегда удовлетворяют потребностям предприятия. Как пример может быть рассмотрена простая организация делопроизводства в среде Windows 95/98.

2. Системы для рабочих групп. Данные системы, как правило, для обеспечения поиска документов используют базу данных. Они просты в настройке, не требуют выделенного сервера, предназначены для использования в первую очередь в сетях. Примеры: Rasterex EDM, CYCO AutoManager WorkFlow, Интермех Search 3.0, Intergraph WorkShare. Такие системы целесообразны для использования 20 - 30 одновременно работающими сотрудниками.

3. Системы масштабов предприятия. Такие системы построены в архитектуре клиент-сервер, используют для поиска данных, как правило, SQL Server (что усложняет их администрирование). Работают они как на платформе PC, так и на рабочих станциях. Возможностями защиты данных они обладают большими, чем системы среднего уровня, хорошо масштабируются, что позволяет использовать их как в рамках отдела, так и всего предприятия. Наиболее известные в нашей стране системы такого класса - на основе DOCS Open. Производители САПР для UNIX-станций также предлагают ряд систем: ComputerVision Optegra, EDSAJnigraphics IMAN, Intergraph AIM. Однако эти системы более дорогие.

При переходе к электронной форме хранения документов часто допускается следующая стратегическая ошибка: сначала устанавливается программное и аппаратное обеспечение, сканеры, программы распознавания символов и векторизации чертежей, редакторы текстов, графические пакеты и только потом, когда предприятие уже тонет в потоке электронных документов, решается вопрос о приобретении системы документооборота и управления данными.

С чего начать?

Для организации автоматизации делопроизводства необходимо осуществить переход от бумажных носителей информации к электронным. Для этого в организации должны быть следующие компоненты:

  • средства для создания и обработки информации в электронной форме;
  • средства для хранения данных - архив (сервер или несколько серверов с необходимым для архивного копирования документов периферийным оборудованием);
  • система передачи данных между пользователями;
  • средства для получения твердой копии архивных данных;
  • собственно программное обеспечение автоматизации документооборота и управления данными.